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The general objectives of this component are to equip students with the essential skills 

that 

they need to create good quality spreadsheets during their studies, and the 

understanding of 

Spreadsheet packages so that they can utilize it for data processing tasks during their 

studies 

and in future. 

a) Recognize, open, modify, navigate, save and close a spreadsheet application file. 

 

b) Identify the main components of a spreadsheet window. 

 

c) Explain the basic uses of spreadsheets. 

 

d) Create, Open, Save, and Close spreadsheets. 

 

e) Use the help system effectively. 

 

f) Identify and use the different menus and toolbars to set up the worksheets. 

 

g) Demonstrate how to insert, store and manipulate data. 

h) Demonstrate how to handle (Insert, rename, delete, duplicate, move etc.) worksheets. 

CHAPTER 1 

Spreadsheets 

 



Advanced Computer Information System   

7 
 

i) Generate various formulas using built-in functions and use them appropriately and 

correctly to solve problems. 

j) Demonstrate the formatting of data, cells, rows and columns in a worksheet. 

k) Create and manipulate different types of charts/graphs on the worksheet data. 

l) Explain usage of formulas and functions in a worksheet. 

m) Explain generating various charts and graphs. 

n) Explain how to sort, link and consolidate spreadsheets. 

o) Demonstrate the understanding of various print options and how to print spreadsheets 

and charts after appropriate page set-up and pre-view. 

p) Demonstrate use of the edit (copy/cut/paste etc.) functions. 

q) Demonstrates the ability to reproduce a handwritten table as an electronic spreadsheet. 

r) Demonstrates the ability to perform basic analysis of data using graphs and charts. 

 

Spreadsheets 

 

Excel files are called workbooks. Whenever you start a new project in Excel, you'll need 

to create a new workbook. There are several ways to start working with a workbook in 

Excel. You can choose to create a new workbook—either with a blank workbook or a 

predesigned template—or open an existing workbook. 

Cell address 

You can use the ADDRESS function to obtain the address of a cell in a worksheet, given 

specified row and column numbers. 
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Open, Modify, navigate, save and close spreadsheet application file 

To open spreadsheet 

1. File Menu 

2. Open 

3. Select Computer, then click Browse. Alternatively, you can choose OneDrive to 

open files stored on your OneDrive. 

4. The Open dialog box will appear. Locate and select your workbook, then 

click Open. 
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Modify and navigate spreadsheet 

On a worksheet, you can specify a column width of 0 (zero) to 255. This value represents 

the number of characters that can be displayed in a cell that is formatted with the standard 

font. The default column width is 8.43 characters. If you set a column width to 0 (zero), 

the column is hidden. 

You can specify a row height of 0 (zero) to 409. This value represents the height 

measurement in points (1-point equals approximately 1/72 inch or 0.035 cm). The default 

row height is 12.75 points (approximately 1/6 inch or 0.4 cm). If your set a row height to 

0 (zero), the row is hidden. 

Data types in MS Excel 

There are three kinds of data in MS Excel: 

1 - Text 

For example:      John,   Fatima,       Salary…. 
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2 – Number 

 For example: 13,   -11,      +105 …. 

3 – Formulas 

 For example:       =50 + 2000,      =a4 * b2, c10-c9+c8/b2… 

While you can create simple formulas in Excel using numbers (for example, =2+2 or =5*5), 

most of the time you will use cell addresses to create a formula. This is known as making 

a cell reference. Using cell references will ensure that your formulas are always accurate 

because you can change the value of referenced cells without having to rewrite the formula. 

In the formula below, cell A3 adds the values of cells A1 and A2 by making cell 

references: 

 

When you press Enter, the formula calculates and displays the answer in cell A3: 

 

If the values in the referenced cells change, the formula automatically recalculates: 
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Example1   

Recreate the worksheet below with colors.  

 

• To change background color: 

1. Home Menu 

2. Fill color 
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• To change font color: 

1. Home Menu 

2. Font color 

 

Example2 

Update Example1, and add Total in cell E1, then use the formula to find total to all 

records. 

 

 

Solution 

• The formula to find total: 

=B2+C2+D2 

• Enter the formula in cell E2 
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• Press Enter key to find the total 

 

• Click on the answer in E2, then put the cursor on the corner till change to plus sign 

(+), then drag down 

 

• Move your cursor to the cell corner, then press and move down to Copy the results. 

The summation will come to all records automatically 
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Change the default font in Excel 2016 for Windows 

1. In the File tab, click Options. 

2. In the General category, under When creating new workbooks, do the following: 

• In the Use this as the default font box, click the arrow, and then pick the font you 

want. 

• In the Font Size box, click the arrow, and then pick a font size. 
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Saving spreadsheet 

Save an Excel 2016 workbook for compatibility with earlier versions of Excel: 

1. Click File  

2.  Export 

3.  Change File Type 

 

4. Under Workbook File Types, double-click Excel 97-2003 Workbook (*.xls). 
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5. In the Save As dialog box, pick the location for the workbook. 

6. In the File name box, type a new file name or use the one that’s already there. 

7. Click Save. 

Close spreadsheet 

all workbooks that you open are opened in a workbook window inside the Excel window. 

You can also create new workbook windows for any worksheet in a workbook by using the 

New Window command (View tab, Window group). 

Close a worksheet: 

1. File menu 

2. Close 
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Main components of a spreadsheets window 

• Active Cell: the active cell is recognized by its black outline.  

• Add Sheet Icon: Adding additional worksheets can be done by clicking on the add 

sheet icon next to the sheet tab at the bottom of the screen or you can use this 

keyboard shortcut to add a new worksheet. 

• Cells: are the rectangular boxes located in the central area of a worksheet. 

• Column Letters: Columns run vertically on a worksheet and each one is identified 

by a letter in the header. Formula: Located above the worksheet, this area displays 

the contents of the active cell. It can also be used for entering or editing data 

and formulas. 

• Name Box: Located next to the formula bar, the Name Box displays the cell 

reference or the name of the active cell. 

• Quick Access Toolbar: This toolbar allows you to add frequently used commands. 

Click on the down arrow at the end of the toolbar to display available options. 

• Ribbon: The Ribbon is the strip of buttons and icons located above the worksheet. 

When clicked on, these buttons and icons activate the various features of program. 

• The File Tab: The File tab was introduced in Excel 2010 replacing the Excel 2007 

Office Button, and it works differently than the other tabs. 

• Row Numbers: Rows run horizontally in a worksheet and are identified by a 

number in the row header. 

• Sheet Tabs: By default, there is one worksheet in an Excel 2016 file. 

• Status Bar: The status bar, which runs horizontally along the bottom of screen, can 

be customized to display a number of options, most of which give the user 

information about the current worksheet, data the worksheet contains, and even 

the user's keyboard - such as whether the Caps Lock, Scroll Lock, and Num Lock 

keys are turned on or off. 

• Zoom Slider: Located in the bottom right corner of the Excel screen, the zoom 

slider is used to change the magnification of a worksheet by dragging the slider 

box back and forth or by clicking on the Zoom Out and Zoom In buttons located at 

either end of the slider. 

http://spreadsheets.about.com/od/a/g/active_cell.htm
http://spreadsheets.about.com/od/f/g/formula_defined.htm
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Basic uses of spreadsheets 

 

Excel is an incredibly powerful tool for getting meaning out of vast amounts of data. But 

it also works really well for simple calculations and tracking almost any kind of 

information. Cells can contain numbers, text, or formulas. You put data in your cells and 

group them in rows and columns. That allows you to add up your data, sort and filter it, put 

it in tables enter your data then click an empty cell. 

For example, cell A1 on a new sheet. Cells are referenced by their location in the row and 

column on the sheet, so cell A1 is in the first row of column A. 

Type text or a number in the cell. 

Press Enter or Tab to move to the next cell. 
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Use AutoSum to add your data 

When you’ve entered numbers in your sheet, you might want to add them up. A fast way 

to do that is by using AutoSum. 

Select the cell to the right or below the numbers you want to add. 

Click the Home tab, and then click AutoSum in the Editing group. 

 

Create a simple formula 

Adding numbers is just one of the things you can do, but Excel can do other math as well. 

Try some simple formulas to add, subtract, multiply, or divide your numbers . 

1. Pick a cell, and then type an equal sig  .)=(  

That tells Excel that this cell will contain a formula . 

2. Type a combination of numbers and calculation operators, like the plus sign (+) for 

addition, the minus sign (-) for subtraction, the asterisk (*) for multiplication, or 

the forward slash (/) for division . 

For example, enter =2+4, =4-2, =2*4, or =4/2 . 

1. Press Enter . 
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Apply a number format 

To distinguish between different types of numbers, add a format, like currency, 

percentages, or dates. 

1. Select the cells that have numbers you want to format. 

2. Click the Home tab, and then click the arrow in the General box. 

 

3. Pick a number format. 
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Create, Open, Save and Close spreadsheets 

To create a new spreadsheet 

1. Click the File menu 

 

2. Select New. Several templates will appear below the Blank 

workbook option. 

3. Select a template to review it. 
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4. A preview of the template will appear, along with additional information on how the 

template can be used. 

5. Click Create to use the selected template. 

 

To save a new spreadsheet 

1. Click the Save button on the Quick Access Toolbar, or press Ctrl+S. 

 

If you’ve saved your work before, you’re done. 

2. If this is the first time you've save this file: 

a. Under Save As, pick where to save your workbook, and then browse to a 

folder. 

b. In the File name box, enter a name for your workbook. 

c. Click Save. 

 

Use the different menus and toolbars to setup the worksheets 

 

Microsoft Excel is one of the best tools ever built. It can help you perform not only easy 

tasks like calculations but also helps in performing analytical tasks. 

Menus in Excel 2016 

1. File Menu  

The following tabs list all features and command for file menu: 

1. File 2. Home 3. Insert 4. Page Layout 
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5. Formulas 6. Data 7. Review 8. View 

 

New New Microsoft Excel Sheet. 

Open Open an existing Microsoft Excel Sheet. 

Save Saves the current Sheet 

Save As Save the Sheet as a different file. 

Print Print the current Sheet. 

Close Close the current Excel. 

 

2. Home Menu  

3. The following tabs list all features and command for Home menu: 

1. Clipboard 2. Font 3. Alignment 4. Number 

5. Styles 6. Cells 7. Editing  

 

1. Clipboard 

 

 

Paste: Add content on the Clipboard to your document. 

 Cut: Remove the selection and put it on the clipboard so 

you can paste it somewhere else. 
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 Copy: Put a copy of the selection on the clipboard so you 

can paste it somewhere else. 

 Format painter: Like the look of a particular selection? 

You can apply that look to other content in the 

document. 

2. Font 

 

 
Font: Pick a new font for your text. 

 Font Size: Change the size of your text. 

 Increase Font Size: Make your text a bit bigger. 

 Decrease Font Size: Make your text a bit smaller. 

 
Bold: Make your text bold. 

 Italic: Italicize your text. 

 Underline: Underline your text. 

 Bottom Border. 

 
Fill Color: Color the background of cells to make them 

stand out. 

 Font Color: Change the color of your text. 
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3. Alignment 

 

 Top Align: Align text to the top. 

 Middle Align: Align text so that it is centered between 

the top and bottom of the cell. 

 Bottom Align: Align text to the bottom. 

 Orientation: Rotate your text diagonally or vertically. 

This is a great way to label narrow columns. 

 
Left-to-Right Text Direction: Set the text to read from 

left to right. 

 
Wrap extra-long text into multiple lines so you can see 

all of it. 

 
Align Left: Align your content to the left. 

 
Center: Center your content. 

 Align Right: Align your content to the right. 

 
Decrease Indent: Move your content closer to the cell 

border. 

 Increase Indent: Move your content farther away from 

the cell border. 

 
Combine and center the contents of the selected cells in 

a new larger cell. 
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4. Number 

 

 
Number Format: Choose the format for your cells such 

as percentage, currency, date or time. 

 Accounting Number Format: Format as Dollars, Euros, 

or other currency. 

 Percent Style: Format as a percent. 

Comma Style: Format with a thousand separator. 

 
Increase Decimal: Show more decimal places for a more 

precise value. 

 
Decrease Decimal: Show fewer decimal places. 

5. Styles 

 

 

Easily sport trends and patterns in your date using bars , 

colors, and icons to visually highlight important values. 

 

Format as Table: Quickly convert a range of cells to a 

table with its own style. 

 

A colorful style is a great way to make important date 

stand out on the sheet. 
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6. Cells 

 

 

Insert cells: Add cells, rows, columns or sheets to your 

workbook.  

 

Delete cells: Delete cells , rows, columns, or sheets from 

you workbook. 

 

Format: Change the row height or column width, 

organize sheets, or protect or hide cells. 

7. Editing 

 

 Automatically add it up. Your total will appear after the 

selected cells. 

 Continue a series or pattern into neighboring cells in any 

direction. 

 Clear: Delete everything  in the cell , or remove just the 

formatting , contents, comments or hyperlinks. 

 

Sort & Filter: Organize your date so it's easier to analyze. 
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Find & select: Click to see options for finding text in 

your document. 

 

Insert Menu  

The following tabs list all features and command for Insert menu: 

1. Tables 2. Illustration 3. Add-ins 4. Charts 

5. Tours 6. Sparkline 7. Filters 8. Links 

9. Symbols    

 

1. Tables 

 

 

Pivot Table: Easily arrange and summarize complex date in 

a pivot Table. 

 

Recommended pivot Tables: Want us to recommend pivot 

Tables that summarize your complex date? 

 

Table: Create a table to organize and analyze related date. 

2. Illustration 
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From File: Insert pictures from your computer or from other 

computers that you're connected to. 

 

Online Pictures: Find and insert pictures from a variety of 

online sources. 

 
Shapes: Insert ready-made shapes, such as circles, squares, 

arrows.  

 

Insert a SmartArt Graphic: Insert a SmartArt graphic to 

visually communicate information. 

 

Take a Screenshot: Quickly add a snapshot of any window 

that's open on your desktop to your document. 

3. Add-ins 

 

 
Browse Office Store: Explore apps in the Office Store. 

 Insert an App: Insert an app into your document and use the 

web to enhance your work. 

 

The Bing Maps app makes it easy to plot locations. 

 
Transform cold date into a cool picture. 

4. Charts 

 



Advanced Computer Information System   

30 
 

 

Recommended Charts: Want us to recommend a good chart 

to showcase your data 

 

Insert Column Chart: Use this chart type to visually compare 

values across a few categories. 

 

Insert Line Chart: Use this chart type to show trends over 

time (years, months, and days) or categories. 

 
Insert Pie or Doughnut Chart: Use this chart type to show 

proportions of a whole.  

 
Insert Bar Chart: Use this chart type to visually compare 

values across a few categories when the chart shows 

duration, or the category text is long. 

 
Insert Area Chart: Use the chart type to show trends over 

time (years, month, and days) or categories.  

 
Insert Scatter (X, Y) Or Bubble Chart: Use this chart type to 

show the relationship between sets of values. 

 
Insert Stock, Surface or Radar Chart: Click the arrow to see 

the different type of stock, surface, or radar charts available 

and pause the pointer on the icons to see a preview in your 

document. 

 

Insert Combo Chart: Use this chart type to highlight 

different types of information.  



Advanced Computer Information System   

31 
 

 

PivotChart: Use pivot Charts to graphically summarize data 

and explore complicated data. 

5. Sparklines 

 

 

Line Sparkline: Sparklines are mini charts placed in single 

cells, each representing a row of data in your selection. 

 

Column Sparkline: Sparklines are mini charts placed in 

single cells, each representing a row of data in your 

selection. 

 

Win/Loss Sparkline: Sparklines are mini charts placed in 

single cells, each representing a row of data in your 

selection. 

6. Filters 

 

 

Slicer: Use a slicer to filter data visually. 

 

Timeline: Use a Timeline to filter dates interactively. 

7. Links 
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Add Hyperlink: Create a link in your document for quick 

access to webpages and files. 

8. Text 

 

 

Text Box: Draw a text box anywhere. 

 

Header & Footer: The content of the header and footer 

repeats at the top and bottom of each printed page. 

 Insert WordArt: Add some artistic flair to your document 

using a WordArt text box. 

 
Add a signature Line: Insert a signature line that specifies 

the individual who must sign. 

 

Object: Embedded objects are documents or other files you 

have inserted into this document. Instead of having separate 

files, sometimes it's easier to keep them all embedded in a 

document. 

9. Symbols 
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Insert Equation: Add common mathematical equation to 

your document, such as the area of a circle or the quadratic 

formula. 

 
Symbol: Add symbols that are not on your keyboard.  

 

Page Layout menu  

The following tabs list all features and command for Page Layout menu: 

1. Themes 2. Page Setup 3. Scale to Fit 

4. Sheet Options 5. Arrange  

 

1. Themes 

 

 

Themes: Current: office Theme Pick a new theme to give 

your document instant style and just the right personality 

 Themes Colors: Current: office Quickly change all the 

colors used in your document by picking a different color 

palette. 

 Theme Fonts: Current: Office Heading: Calibri Light 

Body: Calibri Quickly change the text in your document 

by picking a new font set. 

 Theme Effects: Current: office Quickly change the 

general look of objects in your document. 
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2. Page Setup 

 

 

Adjust Margins: Set the margin size for the entire 

document or the current section. 

 

Change Page Orientation: Give your pages a portrait or 

landscape layout. 

 

Choose Page Size: Choose a paper size for your 

document. 

 

Print Area: Select an area on the sheet you'd like to print. 

 

Breaks: Add a break where you want the next page to 

begin in the printed copy. 

 

Background: Choose a picture for your background and 

add some personality to your worksheet. 

 

Print Titles: Choose rows and columns you'd like to 

repeat on each printed page, such as those with labels or 

headers. 

3. Scale to Fit 
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 Width: Shrink the width of your printout to fit a certain 

number of pages. 

 
Height: Shrink the height of your printout to fit a certain 

number of pages. 

 
Scale: Stretch or shrink printout to a percentage of its 

actual size. 

4. Sheet Options 

 

 

Right-to-left document: Switch the sheet direction so that 

the first column is on the right side.  

 

View Gridlines: Show the lines between rows and 

columns to make the sheet easier to read. 

 

View Gridlines: Show the lines between rows and 

columns to make the sheet easier to read. 

Print Headings: Print row and columns headings. 

5. Arrange 

 

 

Bring Forward: Bring the selected object forward one 

level or bring it in front of all the objects. 
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Send Backward: Send the selected object back one level 

or send it behind all the other objects. 

 

Display the Selection Pane: See a list of all your objects.  

 

Align Objects: Change the placement of your selected 

objects on the page. 

 

Group Objects: Join object together to move and format 

them as if they were a single object. 

 

Rotate Objects: Rotate or flip the selected object. 

 

Formulas Menu  

The following tabs list all features and command for Formulas menu: 

1. Function Library 2. Defined Names 

3. Formula Auditing 4. Calculation 

 

1. Function 

Library 

 

 

Insert Function: Work with the formula in the current cell. 

You can easily pick functions to use and get help on how to 

fill out the input value.  
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Sum: Automatically add a quick calculation to your 

worksheet, such as a sum or average. 

 

Recently Used: Quickly choose from functions you recently 

used. 

 

Financial: Add a financial function to your sheet. 

 

Logical: Add a logical function to your worksheet. 

 

Text Function: Add a text to function to your worksheet. 

 

Date & Time: Add the time function. 

 

Lookup & Reference: Add a lookup reference function to 

your worksheet.  

 

Math & Trig: Add a math or trigonometry function to your 

worksheet. 

 

More Functions: Don't see what you need? 

Browse more functions from categories like statistical, 

engineering, web, or OLAP cube functions. 
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2. Defined 

Names 

 

 

Name Manager: Create, edit, delete, and find all the names 

used in the worksheet. 

 Define Name: Define and apply names. 

 Used in formula: Choose the name used in this workbook and 

insert it into the current formula. 

 
Create from Selection: Automatically generate names from 

the selected cells. 

3. Formula 

Auditing 
 

 
Show arrows that indicate which cells affect the value of the 

currently selected cell. 

 Show arrows that indicate which cells are affected by the 

value of the currently selected cell. 

 
Remove All Arrows: Remove the arrows drawn by Trace 

Precedents or Trance Dependent.  

 
Show Formulas: Display the formula in each cell instead of 

the resulting value. 

 
Error Checking: Check for common errors that occur when 

using formulas. 
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 Evaluate Formula: Debug a complex formula, evaluating 

each part of the formula individually. 

 

Watch Window: Add cells to the watch window list to keep 

an eye on their value as you update other parts of the sheet. 

4.Calculation 

 

 

Calculate Options: Choose to calculate formulas 

automatically or manually. 

 
Calculate Now: Calculate the entire workbook now. 

 
Calculate Sheet: Calculate the active sheet now. 

 

Data Menu  

The following tabs list all features and command for Data Menu menu: 

1. Get & Transform 2. Connections 3. Sort & Filter 

4. Data Tools 5. Forecast 6. Outline 

 

1.Get External 

Data 
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Get Data from Access: Import data from a Microsoft Access 

database. 

 

Get Data from Web: Import data from a webpage. 

 

Get Data from Text: Import data from a text file. 

 

Get Data from Other Sources: Import data from other sources. 

 

Get Data Using an Existing Connection: Import data from 

common sources. 

2.Connections 

 

 

Refresh All: Get the latest data by refreshing all sources in 

the workbook. 

 Connections: Display all data connections for the workbook. 

 
Data Range Properties: Specify how cells connected to a 

data source will be updated, what contents from the source 

will be displayed, and how changes in the number of rows 
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or columns in the data source will be handled in the 

workbook.   

 
Edit Links: View all of the other files this spreadsheet is 

linked to so that you can update or remove the links. 

3. Sort & Filter 

 

 
Sort A to Z: Lowest to highest. 

 
Sort Z to A: Highest to lowest. 

 

Sort: Find value quickly by sorting your data. 

 

Turn on filtering for selected cells. Then, click the arrow in 

the column header to narrow down the data. 

 
Clear: Clear the filter and sort state for the current range of 

data. 

 Reapply: Reapply the filter and sort on the current range so 

that changes you've made are included. 

 Advanced: Options for filtering using complex criteria. 

4.Data Tools 
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Text to Columns: Split a single column of text into multiple 

columns. 

 

Automatically fill in values. Enter a couple of examples you 

want as output and keep the active cell in the column you want 

filled in. 

 

Remove Duplicates: Delete duplicate rows from a sheet. 

 

Data Validation: Pick from a list of rules to limit the type of 

data that can be entered in a cell. 

 

Consolidate: Summarize data from separate ranges, 

consolidating the results in a single output range. 

 

What- If Analysis: Try out various values for the formulas in 

your sheet using Scenario Manager, Goal Seek and Data 

Tables. 

 

Relationships: Create or edit relationships between tables to 

show related data from different tables on the same report. 

5. Outline 

 

 

Group rows or columns, or automatically create an outline. 
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Ungroup a range of cells that were previously grouped. 

 

Quickly calculate rows of related data by inserting subtotals 

and totals. 

 

Show Detail: Expand a collapsed group of cells. 

Hide Detail: Collapse a group of cells. 

Review menu  

The Review menu in Microsoft Excel 2016 shown: 

1.  Proofing 2. Insights 3. Translate 

4. Comments 5. Changes  

 

1. Proofing 

 

 

Spelling: Let us check your spelling. 

 

Research: Want to explore something further 

Use resources, such as dictionaries, encyclopedias and 

translation services to get the info you need 

 

Translate: Translate the selected text into a different 

language. 
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2. Translate 

 

 

Translate: Translate the selected text into a different 

language.  

3. Comments 

 

 

Insert a Comment: Add a note about this part of the 

document. 

 

Delete Comment: Delete the selected comment. 

 

Previous: Jump to the previous comment. 

 

Next: Jump to the next comment. 

 Show/Hide Comment: Show or hide the comment on the 

active cell. 

 Show All Comments: Display all comments in the sheet.  

 Show Ink: Show or hide ink on the sheet. 
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4. Changes 

 

 

Protect Sheet: Prevent unwanted changes from other by 

limiting their ability to edit. 

 

Protect Workbook: Keep other from making structural 

changes to your workbook, such as moving, deleting or 

adding sheets. 

 

Share Workbook: Share your workbook so that others can 

work in it at the same time. 

 Protect and Share Workbook: Share the workbook and 

protect change tracking with a password. 

 Allow Users to Edit Ranges: Set up password protection on 

ranges and choose people who can edit those ranges. 

 
Track Changes: Keep track of changes made to this 

document. 

 

View Menu  

The following tabs list all features and command for View menu: 

1. Workbook View 2. Show 3. Zoom 

4. Window 5. Macros  
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1.Workbook View 

 

 

Normal View: See your document in normal view. 

 

Page Break Preview: See where the page breaks will 

appear when your document is printed. 

 

Page Layout View: See who your printed document will 

look. 

 

Custom Views: Save your current display and print 

settings as a custom view that you can quickly apply in 

the future. 

2.Show 

 

 Show rules next to your document. 

 Show the lines between rows and columns in the sheet to 

make the sheet easier to read. 

 
Show the formula bar so you can see formula in cells. 



Advanced Computer Information System   

47 
 

 View Headings: Show columns heading and row 

numbers. Column heading are the letters or numbers that 

appear above the columns on a sheet. 

3.Zoom 

 

 

ZOOM: Zoom to the level that's right for you. 

For zooming, use the control in the status bar. 

 

Zoom your document to 100% 

 

Zoom to selection:  Zoom the sheet so the selected range 

of cells fills the entire window. 

4.Window 

 

 

New Window: Open the second window for your 

document so you can work in different places at the same 

time. 

 

Arrange All: Stack your open windows so you can see all 

of them at once. 

 

Freeze Panes: Freeze the portion of the sheet to keep it 

visible while you scroll through the rest of the sheet. 
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Split: Divide the window into different panes that each 

scroll separately. 

 
Hide Window: Hide the current window. 

 
Unhide window: Unhide any windows hidden by the hide 

window feature. 

 

Instead of switching back and forth between workbooks, 

view them side by side. It makes comparing then easier. 

 

Synchronous Scrolling: Scroll two documents at the 

same time. 

 

Reset Window Position: Place the documents you're 

comparing side by side, so they share the screen equally. 

 

Quickly switch to another open Excel window. 

5.Macros 

 

 

See a list of macros you can work with. 

 

Insert, rename, delete, duplicate and move worksheets 

 

Insert worksheet 

• Right click on the sheet1 and select Insert 
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Or click on sign plus (+) 

 

 

Rename worksheet 

• Right click on the sheet and select Rename 
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Delete worksheet 

• Right click on the sheet and select Delete. 

 

Duplicate worksheet 

When you click and drag worksheet tabs at the bottom of a workbook, you are reordering 

the tabs. Use this shortcut when you want to duplicate a worksheet. The cursor will change 

to a small plus (+) sign inside a document. When you release your mouse, a copy of the 

worksheet will be inserted at the location of the cursor. 

Move worksheet 

To move or copy worksheets between workbooks, follow these steps: 

1. Open both the workbook with the worksheet(s) that you want to move or copy and 

the workbook that is to contain the moved or copied worksheet(s). 

Choose File→Open or press Ctrl+O to open both the workbooks. 

2. Select the workbook that contains the worksheet(s) that you want to move or copy. 

3. Select the worksheet(s) that you want to move or copy. 

4. Right-click its sheet tab and then click Move or Copy on its shortcut menu. 

5. In the To Book drop-down list box, select the name of the workbook to which you 

want to copy or move the worksheets. 
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6. In the Before Sheet list box, select the name of the sheet that the worksheet(s) you’re 

about to move or copy should precede. If you want the sheet(s) that you’re moving 

or copying to appear at the end of the workbook, choose the (Move to End) option. 

7. Select the Create a Copy check box to copy the selected worksheet(s) to the 

designated workbook (rather than move them). 

8. Click OK or press Enter to complete the move or copy operation. 

 

Built-in functions 

 

Excel does this by using formulas in cells. A formula performs calculations or other actions 

on the data in your worksheet. A formula always starts with an equal sign (=), which can 

be followed by numbers, math operators (such as a plus or minus sign), and functions, 

which can really expand the power of a formula. 

Excel functions 

When you create a formula that contains a function, you can use the Insert Function dialog 

box to help you enter worksheet functions. As you enter a function into the formula, the 

Insert Function dialog box displays the name of the function, each of its arguments, a 

description of the function and each argument, the current result of the function, and the 

current result of the entire formula. 

There are a variety of functions available in Excel. Here are some of the most common 

functions you'll use: 

• SUM: This function adds all of the values of the cells in the argument. 

• AVERAGE: This function determines the average of the values included in the 

argument. It calculates the sum of the cells and then divides that value by the number 

of cells in the argument. 

• COUNT: This function counts the number of cells with numerical data in the 

argument. This function is useful for quickly counting items in a cell range. 
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• MAX: This function determines the highest cell value included in the argument. 

• MIN: This function determines the lowest cell value included in the argument. 

To add functions, press Formula menu, then insert function. Or from Insert function    

in formula bar. 

 

To show more functions 

1. Click to: Or select a category 

2. Select All 
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Example 2 

1. Recreate below table 

 

2.  Using formula to find the total to all records 

• The formula: =A3 + B3 + C3 + D3 

3. Add “Max” function to Computer marks in cell A8 

• Go to cell A8 
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•  Press function 

• Select Max 

 

• Press OK 

• From Function Arguments window, insure number1 A3: A7 

 

• Press OK 

4. Add “Sum” function to English marks in cell B8 



Advanced Computer Information System   

55 
 

• Go to cell B8 

• Press function 

• Select Sum 

• Press OK 

• From Function Arguments window, insure number1 B3: B7 

• Press OK 

 

5. Add “Count” function to Mathematics marks in cell C8 

• High light the marks from C3 to C7 

• Press function 

• Select Count 

• Press OK 

• From Function Arguments window, insure number1 C3: C7 

• Press OK 

6. Add “Min” function to Study Skills marks in cell D8 

• High light the marks from D3 to D7 

• Press function 

• Select Min 

• Press OK 

• From Function Arguments window, insure number1 D3: D7 

• Press OK 

7. Add “Average” function to the Total in cell E8 

• High light the marks from E3 to E7 

• Press function 

• Select Average 

• Press OK 

• From Function Arguments window, insure number1 E3: E7 

• Press OK 
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Formatting of data, cells, rows and columns in a worksheet 

 

Basic formatting can customize the look and feel of your workbook, allowing you to draw 

attention to specific sections and making your content easier to view and understand. 

To change the font size 

1. Select the cell(s) you want to modify. 

2. On the Home tab, click the drop-down arrow next to the Font Size command, then 

select the desired font size 

3. The text will change to the selected font size. 

To change the font 

1. Select the cell(s) you want to modify. 

2. On the Home tab, click the drop-down arrow next to the Font command, then select 

the desired font. 

3. The text will change to the selected font. 

To add a border 

1. Select the cell(s) you want to modify. 

2. On the Home tab, click the drop-down arrow next to the Borders command, then 

select the border style you want to use.  
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To add color borders 

• Highlight all worksheet,  

•  press right click  

•  Properties 

1. Borders 

2. Select the color 

3. Select the style 

4. Press Outline and Inside 

 

Format numbers as currency in Excel 2016 

You can display a number with the default currency symbol by selecting the cell or range 

of cells, and then clicking Accounting Number Format in the Number group on the 

Home tab. If you want to apply the Currency format instead, select the cells, and press 

Ctrl+Shift+$. 

Change other aspects of formatting  

1. Select the cells you want to format. 

2. On the Home tab, click the Dialog Box Launcher next to Number. 
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3. In the Format Cells dialog box, in the Category list, click Currency or Accounting. 

 

4. In the Symbol box, click the currency symbol that you want.  

Note: If you want to display a monetary value without a currency symbol, click 

None. 

5. In the Decimal places box, enter the number of decimal places that you want for the 

number.  

For example, to display $138,691 instead of $138,690.63 in the cell, enter 0 in the 

Decimal places box. As you make changes, watch the number in the Sample box. It 

shows you how changing decimal places will affect the display of a number.  

6. In the Negative numbers box, select the display style you want to use for negative 

numbers.  
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If you don't want the existing options for displaying negative numbers, you can 

create your own number format. 

Note: The Negative numbers box is not available for the accounting number format. 

That's because it is standard accounting practice to show negative numbers in 

parentheses. 

7. To close the Format Cells dialog box, click OK. 

Remove currency formatting 

1. Select the cells that have currency formatting. 

2. On the Home tab, in the Number group, click General in the list box.  

Cells that are formatted with the General format do not have a specific number 

format. 

 

Formatting cells 

Apply a cell style: 

1. Select the cell(s) you want to modify. 

2. Click the Cell Styles command on the Home tab, then choose the desired style from 

the drop-down menu. 
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3. The selected cell style will appear. 

 

Formatting rows and columns 

Set a column to a specific width 

1. Select the column or columns that you want to change. 

2. On the Home tab, in the Cells group, click Format. 

 

3. Under Cell Size, click Column Width. 
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4. In the Column width box, type the value that you want. 

5. Click OK. 

Change the column width to automatically fit the contents (AutoFit) 

1. Select the column or columns that you want to change. 

2. On the Home tab, in the Cells group, click Format. 

3. Under Cell Size, click AutoFit Column Width. 

Change the row height to fit the contents 

1. Select the row or rows that you want to change. 

2. On the Home tab, in the Cells group, click Format. 

3. Under Cell Size, click AutoFit Row Height. 

Change the height of rows by using the mouse 

Do one of the following: 

• To change the row height of one row, drag the boundary below the row heading until the row 

is the height that you want. 

 

Freezing Row and Column Titles 

To freeze rows 
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1. Select the row below the row(s) you want to freeze. In our example, we want 

to freeze rows 1 and 2, so we'll select row 3. 

 

 

1. Click the View tab on the Ribbon. 

2. Select the Freeze Panes command, then choose Freeze Panes from the drop-

down menu. 

 

To freeze columns 

1. Select the column to the right of the column(s) you want to freeze. In our 

example, we want to freeze column A, so we'll select column B. 
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2. Click the View tab on the Ribbon. 

3. Select the Freeze Panes command, then choose Freeze Panes from the 

drop-down menu. 
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4. The column will be frozen in place, as indicated by the gray line. You 

can scroll across the worksheet while continuing to view the frozen 

column on the left. In our example, we've scrolled across to column E. 

 

To unfreeze rows or columns, click the Freeze Panes command, then 

select Unfreeze Panes from the drop-down menu. 

Create and manipulate different types of charts/ graphs on the 

worksheet data 

 

Microsoft Excel no longer provides the chart wizard. Instead, you can create a basic chart 

by selecting any part of the range you want to be charted, then clicking the chart type that 

you want on the Insert tab in the Charts group. 

Charts are used to display series of numeric data in a graphical format to make it easier to 

understand large quantities of data and the relationship between different series of data. 

A chart has many elements. Some of these elements are displayed by default, others can be 

added as needed. You can change the display of the chart elements by moving them to other 

locations in the chart, resizing them, or by changing the format. You can also remove chart 

elements that you do not want to display. 

To add chart: 
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1. Highlight the cells you want to create chart 

2. On the Insert tab, in the Charts group, Click the chart type,  

 

Types of charts 

1. Column or Bar Chart 

• 2-D Column 

• 3-D Column 

• 2-D Bar 

• 3-D Bar 
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2. Hierarchy Charts 

• Tree map 

• Sunburst 

 

3. Waterfall or Stock Chart 

• Waterfall 

• Stock 

 

 

4. Line or Aria Chart 

• 2-D line 

• 3-D Line 

• 2-D Aria 

• 3-D Aria 
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5. Statistical Charts 

• Histogram  

• Box and Whisker 

 

6. Combo Chart 

• Combo 
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7. Pie or Doughnut Chart 

• 2-D Pie 

• 3-D Pie 

• Doughnut 

 

8. Scatter or Bubble Chart 

• Scatter 

• Bubble 
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9. Surface or Radar Chart 

• Surface 

• Radar 

 

 

10. Pivot Cart 

 

 

Example3 

1. Highlight cells from A2 to D8 
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2. Press insert menu, then select column chart 

3. Click 2-D column 

 

 

4. The chart will appear directly 
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Apply a predefined chart style 

1. Click anywhere in the chart that you want to format by using a predefined chart 

style. 

This displays the Chart Tools, adding the Design, Layout, and Format tabs. 

2. On the Design tab, in the Chart Styles group, click the chart style that you want to 

use. 
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Formulas and functions in a worksheet 

 

An array formula is a formula that can perform multiple calculations on one or more of the 

items in an array. You can think of an array as a row of values, a column of values, or a 

combination of rows and columns of values. Array formulas can return either multiple 

results or a single result. 

Create a multi-cell array formula 

1. Copy the entire table below and paste it into cell A1 in a blank worksheet in Excel. 

 

2. To see Total Sales of fruits for each salesperson, select E2:E7, enter the formula 

=C2:C7*D2:D7, and then press Enter. 
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Sort, link and consolidate spreadsheets 

 

Sort sheet organizes all of the data in your worksheet into one column. Related information 

across each row is kept together when the sort is applied. 

 Sort range sorts the data in a range of cells, which can be helpful when working with a 

sheet that contains several tables.  

To sort a sheet 

1. Select a cell in the column you want to sort by. In our example, we'll select cell C2. 

 

2. Select the Data tab on the Ribbon, then click the A-Z command to sort A to Z, or 

the Z-A command to sort Z to A. In our example, we'll sort A to Z. 

 

3. The worksheet will be sorted by the selected column. In our example, the 

worksheet is now sorted by last name. 



Advanced Computer Information System   

74 
 

 

To sort a range 

1. Select the cell range you want to sort. In our example, we'll select cell 

range G2:H6. 

 

2. Select the Data tab on the Ribbon, then click the Sort command. 
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3. The Sort dialog box will appear. Choose the column you want to sort by. In our 

example, we want to sort the data by the number of T-shirt orders, so we'll 

select Orders. 

 

4. Decide the sorting order (either ascending or descending). In our example, we'll 

use Largest to Smallest. 

5. Once you're satisfied with your selection, click OK. 

 

6. The cell range will be sorted by the selected column. In our example, the Orders 

column will be sorted from highest to lowest. Notice that the other content in the 

worksheet was not affected by the sort. 
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To create a custom sort 

1. Select a cell in the column you want to sort by. In our example, we'll select 

cell D2. 

 

2. Select the Data tab, then click the Sort command. 

 

 

3. The Sort dialog box will appear. Select the column you want to sort by, then 

choose Custom List... from the Order field. In our example, we will choose to sort 

by T-Shirt Size. 
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4. The Custom Lists dialog box will appear. Select NEW LIST from the Custom 

Lists: box. 

5. Type the items in the desired custom order in the List entries: box. In our example, 

we want to sort our data by T-shirt size from smallest to largest, so we'll 

type Small, Medium, Large, and X-Large, pressing Enter on the keyboard after 

each item. 

 

6. Click Add to save the new sort order. The new list will be added to the Custom 

lists: box. Make sure the new list is selected, then click OK. 
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7. The Custom Lists dialog box will close. Click OK in the Sort dialog box 

to perform the custom sort. 

 

8. The worksheet will be sorted by the custom order. In our example, the worksheet is 

now organized by T-shirt size from smallest to largest. 
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Hyperlinks in worksheets  

Create a hyperlink to an existing file or web page: 

1. On a worksheet, click the cell where you want to create a hyperlink. 

 You can also select an object, such as a picture or an element in a chart, that you want to 

use to represent the hyperlink. 
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2. Do one of the following: 

• On the Insert tab, in the Links group, click Hyperlink. 

 

• Right-click the cell or graphic, and then click Hyperlink, or you can press Ctrl+K. 

3. Under Link to, click Existing File or Web Page. 

4. Do one of the following: 

• To enter the name and location of a known file or web page that you want to link to, 

type that information in the Address box. 

• To locate a web page, click Browse the Web  , open the web page that you want 

to link to, and then switch back to Excel without closing your browser. 

• To select a file, click Current Folder, and then click the file that you want to link to. 

• You can change the current folder by selecting a different folder in the Look in list. 

5. If you want to create a hyperlink to a specific location in the file or on the web page, 

click Bookmark, and then double-click the bookmark that you want to use. 

6.  The file or web page that you are linking to must have a bookmark. 

7. In the Text to display box, type the text that you want to use to represent the 

hyperlink. 

8. To display helpful information when you rest the pointer on the hyperlink, 

click ScreenTip, type the text that you want in the ScreenTip text box, and then 

click OK. 

9. Click OK. 



Advanced Computer Information System   

81 
 

Create a hyperlink to a new file 

1. On a worksheet, click the cell where you want to create a hyperlink. 

2. You can also select an object, such as a picture or an element in a chart, that you 

want to use to represent the hyperlink. 

3. Do one of the following: 

• On the Insert tab, in the Links group, click Hyperlink. 

4. Right-click the cell or graphic, and then click Hyperlink, or you can press Ctrl+K. 

5. Under Link to, click Create New Document. 

6. In the Name of the new document box, type a name for the new file. 

7. Under When to edit, click Edit the new document later or edit the new document 

now to specify when you want to open the new file for editing. 

8. In the Text to display box, type the text that you want to use to represent the 

hyperlink. 

9. To display helpful information when you rest the pointer on the hyperlink, 

click ScreenTip, type the text that you want in the ScreenTip text box, and then 

click OK. 

10.  Click OK. 

Create or remove a hyperlink to an email address 

1. On a worksheet, click the cell where you want to create a hyperlink. 

You can also select an object, such as a picture or an element in a chart, that you want 

to use to represent the hyperlink. 

2. Do one of the following: 

• On the Insert tab, in the Links group, click Hyperlink. 
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• Right-click the cell or graphic, and then click Hyperlink, or you can press 

Ctrl+K. 

3. Under Link to, click E-mail Address. 

4. In the E-mail address box, type the email address that you want to use. 

5. In the Subject box, type the subject of the email message. 

6. In the Text to display box, type the text that you want to use to represent the 

hyperlink. 

7. To display helpful information when you rest the pointer on the hyperlink, 

click ScreenTip, type the text that you want in the ScreenTip text box, and then 

click OK. 

8. Click OK. 

Remove a hyperlink to an email address 

If email addresses of contacts become clickable hyperlinks, you can deactivate them as you 

would for any other hyperlink. 

1. On a worksheet, click the cell where you want to remove the hyperlink. 

2. You can also select an object, such as a picture or an element in a chart, that you 

want to use to represent the hyperlink. 

3. Right-click the cell, and then click Remove Hyperlink. 

Consolidate data in multiple worksheets 

To summarize and report results from separate worksheets, you can consolidate data from 

each into a master worksheet. The worksheets can be in the same workbook as the master 

worksheet or in other workbooks. 

There are two ways to consolidate data: by Category or by Position . 
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1. Consolidation by position: When the data in the source areas is arranged in the same 

order and uses the same labels. Use this method to consolidate data from a series of 

worksheets, such as departmental budget worksheets that have been created from 

the same template. 

2. Consolidation by category: When the data in the source areas is not arranged in the 

same order but uses the same labels. Use this method to consolidate data from a 

series of worksheets that have different layouts but have the same data labels. 

Consolidation steps 

1. If you haven't already, then in each worksheet that contains the data that you want 

to consolidate, set up your data by doing the following: 

• Make sure that each range of data is in list format, so that each column has a label 

in the first row and contains similar data, and there are no blank rows or columns 

within the list. 

• Put each range on a separate worksheet, but don't enter anything in the master 

worksheet where you plan to put the consolidation - Excel will fill this in for you. 

• Make sure that each range has the same layout. 

2. In the master worksheet, click the upper-left cell of the area where you want the 

consolidated data to appear. 

3. On the Data tab, in the Data Tools group, click Consolidate. 
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4. In the Function box, click the summary function that you want Excel to use to 

consolidate the data. The default function is SUM. 

5. Select your data 

6. In the Consolidate dialog box, click Add, and then repeat to add all of the ranges 

that you want. 

7. Automatic vs. Manual updates: If you want Excel to update your consolidation table 

automatically when the source data changes, select the Create links to source 

data check box. If unchecked, you can update the consolidation manually. 

8. Press OK, and Excel will generate the consolidation for you. It will be unformatted, 

so it's up to you to format, but you only need to do that once, unless you rerun the 

consolidation. 

Various print options 

To Print your work 

1. Click File, and then click Print, or press Ctrl+P. 

2. Preview the pages by clicking the Next Page and Previous Page arrows. 

 

The preview window displays the pages in black and white or in color, depending on your 

printer settings. 

If you don’t like how your pages will be printed, you can change page margins or add page 

breaks. 

3. Click Print. 

 

 

https://support.office.com/en-us/article/SUM-043e1c7d-7726-4e80-8f32-07b23e057f89
https://support.office.com/en-us/article/add-page-breaks-2a9fe02f-a525-49cd-9d88-e398cea337ee
https://support.office.com/en-us/article/add-page-breaks-2a9fe02f-a525-49cd-9d88-e398cea337ee
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Edit a function 

 

You can use the Insert Function button in Excel 2016 to edit formulas that contain functions 

right from the Formula bar. Select the cell with the formula and function to edit before you 

select the Insert Function button (the one sporting the fx that appears immediately in front 

of the current cell entry on the Formula bar . 

As soon as you select the Insert Function button, Excel opens the Function Arguments 

dialog box where you can edit its arguments . 

Excel automatically adds any cell or cell range that you highlight in the worksheet to the 

current argument. If you want to replace the current argument, you need to highlight it and 

remove its cell addresses by pressing the Delete key before you highlight the new cell or 

cell range to use as the argument. 

Analysis of data using graphs and charts 

 

used to take a bit of work to analyze your data, but now it only takes a few steps. You can 

instantly create different types of charts, including line and column charts, or add miniature 

graphs (called spark lines). You can also apply a table style, create PivotTables, quickly 

insert totals, and apply conditional formatting. 

A simple way to access Excel’s power is to put your data in a table. That lets you quickly 

filter or sort your data. 

1. Select your data by clicking the first cell and dragging to the last cell in your data. 
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2. Click the Quick Analysis button  in the bottom-right corner of the selection. 

3. Click Tables, move your cursor to the Table button to preview your data, and then 

click the Table button. 

 

4. Click the arrow  in the table header of a column. 

5. To filter the data, clear the Select All check box, and then select the data you want 

to show in your table. 
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6. To sort the data, click Sort A to Z or Sort Z to A. 

 

7. Press OK 

Show totals for your numbers 

Quick Analysis tools let you total your numbers quickly. Whether it’s a sum, average, or 

count you want, Excel shows the calculation results right below or next to your numbers. 

1. Select the cells that contain numbers you want to add or count. 

2. Click the Quick Analysis button  in the bottom-right corner of the selection. 

3. Click Totals, move your cursor across the buttons to see the calculation results for 

your data, and then click the button to apply the totals. 
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Add meaning to your data 

Conditional formatting or sparklines can highlight your most important data or show data 

trends. Use the Quick Analysis tool for a Live Preview to try it out. 

Select the data you want to examine more closely. 

Click the Quick Analysis button  in the bottom-right corner of the selection. 

Explore the options on the Formatting and Sparklines tabs to see how they affect your data. 
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Show your data in a chart 

The Quick Analysis tool recommends the right chart for your data and gives you a visual 

presentation in just a few clicks. 

1. Select the cells that contain the data you want to show in a chart. 

2. Click the Quick Analysis button  in the bottom-right corner of the selection. 

 

Click the Charts tab, move across the recommended charts to see which one looks best for 

your data, and then click the one that you want. 
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Exercise 

 

Exercise 1 

 

1. Recreate below worksheet 

 

2. Find double of the salary to all names 

3. Find half of the salary to all names 

4. Increase 127 $ to all salaries  

5. Decrease 209 $ from all salaries 

Exercise 2 

1. Recreate below worksheet 

 

 



Advanced Computer Information System   

91 
 

2. Find: 

• Housing-allowance = 29.5% 

• Transport-allowance = 16% 

• Tax-Deduction = 7.5% 

• Net-Salary 

Exercise 3 

1. Recreate below worksheet 

 

2. Find: 

• Housing Allowance = 44.5% to all names 

• Transport Allowance = 20% to all names 

• Increase 31.6 O.R to all names 

• Select cells A9 to D15, then add column Chart in Box1 

• Select cells E9 to G15, then add Pie Chart in Box2 
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Exercise 4 

A Candy factory wins 15,000 O.R Per month. 

Use MS Excel to explain how wins in the following cases: 

• In the Week 

• In the Day 

• In the Hour 

Exercise 5 

 The worksheet shown top basketball league in Brazil. 

• Each team played 15 games 

• In case the team "win the match"- will get three points  

• In case the team "tie"- will get one point 

• In case the team "loss"- will get zero point 

Use MS Excel, then calculate the number of points for each team. 
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Exercise 6 

1. Recreate the worksheet below. 

2. Insert the flight logo from the Internet. 

3. Calculate Oman Air ticket prices in cases: 

• 12 tickets (Adult) to Thailand 

• 12 tickets (Child) to Thailand 

• 30 tickets (Adult) to Thailand 

• 30 tickets (Child) to Thailand 

 

4. Calculate Etihad Air ticket prices in cases: 

• 12 tickets (Adult) to British 

• 12 tickets (Child) to British 

• 30 tickets (Adult) to British 

• 30 tickets (Child) to British 

 

5. Calculate Gulf Air ticket prices in cases: 

• 12 tickets (Adult) to USA 
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• 12 tickets (Child) to USA 

• 30 tickets (Adult) to USA 

• 30 tickets (Child) to USA 

 

6. Calculate Qatar Air ticket prices in cases: 

• 12 tickets (Adult) to Australia 

• 12 tickets (Child) to Australia 

• 30 tickets (Adult) to Australia 

• 30 tickets (Child) to Australia 
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The general objectives of this component are to equip students with the essential skills 

that they need to create professional presentations during their studies and an 

understanding of 

presentation packages so that they can utilize them for presenting information in an 

effective manner during their studies and in the future. 

a) Recognize, open, modify, navigate, save and close a presentation application file. 

b) Identify and use different design layouts and presentation view modes. 

c) Use the help system effectively. 

d) Demonstrate how to use display/hide toolbars. 

e) Identify and use different types of menus in a presentation application. 

f) Explain the difference between master slide and other slides. 

g) Explain Animation and Color scheme. 

h) Explain the main formatting features to improve the appearance of the slides. 

i) Demonstrate the ability to use various print options to print the presentation slides. 

j) Demonstrate the ability to insert pictures and objects to enhance the outlook of the 

presentation. 

k) Demonstrate the use of adding notes, header and footer, updated dates and automatic 

numbering for the presentation. 

l) Demonstrate the ability to duplicate, move slides within the presentation and between 

open presentations. 

m) Demonstrate the use of transition and animation effects. 

n) Demonstrate the use of proofing tools to correct the content of the presentation. 

 

CHAPTER 2 

Presentation 
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Working with Microsoft PowerPoint 2016 

 

PowerPoint 2016 is the presentation program in the newest Microsoft Office suite that 

allows you to create amazing slide presentations that can integrate images, video, narration, 

charts, and more. 

Quick Start Guide in MS PowerPoint 2016 

 

1. Quick Access Toolbar:  Keep favorite commands permanently visible. 

2. Explore the ribbon:  See what PowerPoint can do by clicking the ribbon tabs and 

exploring available tools. 

3. Discover contextual commands:  Select text, pictures, or other objects in a presentation 

to reveal additional tabs. 

4. Find whatever you need:  Look up PowerPoint commands, get Help, or search the Web 

5. Share your work with others:  Invite other people to view and edit cloud-based 

presentations. 

6. Show or hide the ribbon Click the pin icon to keep the ribbon displayed or hide it again 

by clicking the arrow. 
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Themes 

To give your presentations a designer-quality look — a look that includes one or more slide 

layouts with coordinating colors, a matching background, fonts, and effects, you'll want to 

apply a theme. Themes can also be applied to tables, SmartArt graphics, shapes, or charts 

in your slides. 

 

 

Open, modify, navigate, save and close a presentation application file 

 

To open a presentation 

1. Select the File tab to go to Backstage view, then click Open. 
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2. The Open dialog box will appear. Locate and select your presentation, then 

click Open. 

 

To modify a presentation 

Slide Master view is a special feature in PowerPoint that allows you to quickly modify the 

slides and slide layouts in your presentation. From there, you can edit the slide master, 

which will affect every slide in the presentation. You can also modify individual slide 

layouts, which will change any slides using those layouts. 
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To navigate a presentation 

When you open PowerPoint for the first time, the Start Screen will appear. From here, 

you'll be able to create a new presentation, choose a template, and access your recently 

edited presentations. From the Start Screen, locate and select Blank Presentation to access 

the PowerPoint interface. 

 

Click the buttons in the interactive below to become familiar with the PowerPoint interface. 

Showing and hiding the Ribbon 

The Ribbon is designed to respond to your current task, but you can choose to minimize it 

if you find that it takes up too much screen space. Click the Ribbon Display Options arrow 

in the upper-right corner of the Ribbon to display the drop-down menu. 
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• Auto-hide Ribbon: Auto-hide displays your workbook in full-screen 

mode and completely hides the Ribbon. To show the Ribbon, click 

the Expand Ribbon command at the top of screen. 

• Show Tabs: This option hides all command groups when they're not 

in use, but tabs will remain visible. To show the Ribbon, simply click 

a tab. 

• Show Tabs and Commands: This option maximizes the Ribbon. All 

of the tabs and commands will be visible. This option is selected by 

default when you open PowerPoint for the first time. 

To save a presentation 

1. Select the File tab to go to Backstage view, then click Save. 

2. The Save dialog box will appear.  

3. Enter the file name, then click Save. 

To close a presentation 

1. Select the File tab to go to Backstage view, then click Close. 

Design layouts and presentation view modes 

 

Each slide layout contains placeholders for text, videos, pictures, charts, shapes, clip art, a 

background, and more, and they also contain the formatting, such as theme colors, fonts, 

and effects. 
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Slide Layout 

1 - Press right click on slide outline 

2 - Press clicks on Layout 

3 - Select the any slide 

 

To add new slide, press Home menu, then new slide 
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Display/hide toolbars 

 

To display toolbars 

1. At the top-right corner, click the Ribbon Display Options icon    

 

2. Click Show Tabs and Commands. 

 

 

Display only the ribbon tabs 

You can set Office programs to show only the ribbon tabs, so you see more of your 

document, and you can still quickly switch among the tabs. 

1. At the top-right corner, click the Ribbon Display Options icon. 

2. Click Show tabs. 
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Menus in a presentation application 

 

The key feature of the new ribbon interface in MS PowerPoint 2016 is that all the menus 

and has been grouped under different tabs. 

File Menu  

The following tabs list all features and command for File Menu: 

Save Saves the current Presentation 

Save As Save the Presentation as a different file. 

Open Open an existing Microsoft PowerPoint Presentation. 

Close Close the Presentation 

New New Microsoft PowerPoint Presentation 

Print Print the current PowerPoint Presentation 

Exit Exit MS PowerPoint  
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Home Menu  

The following tabs list all features and command for home menu: 

1. Clipboard  2. Slides  3. Font  

4. Paragraph  5. Drawing  6. Editing 

 

1. Clipboard 

 

 

This command will cut (delete) the currently selected element.  

 

The Copy command will copy the currently selected element 

(text, image, etc) into the office clipboard.  

 

This will paste (insert) into the current document the last 

element to be stored in the Office Clipboard. 

 

Format painter: Like the look of a particular selection? You can 

apply that look to other content in the document. 

2. Slides 

 

 

New slide: Add a slide to your presentation. 

 Slide layout: Change the layout of your slide. 
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 Reset: Reset the position, size, and formatting of the slide 

placeholders to their default settings. 

 Section: Organize your slides into sections. 

3. Font 

 

 
Font: Pick a new font for your text. 

 
Font Size: Change the font Size of your text. 

 

Increase font size: Make your text a bit bigger. 

 

Decrease font size: Make your text a bit smaller. 

 

Change case: Change the selected text to uppercase, lowercase 

or other common capitalizations. 

 

Clear all formatting: Remove all formatting from the selection, 

leaving only the normal, unformatted text. 

 

Bold: Make your text bold. 

 

Italic: Italicize your text. 

 
Underline: Underline your text. 

 
Strikethrough: Cross something out by drawing a line through 

it. 
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Character spacing: Adjust the spacing between characters. 

 

Font color: Change the color of your text. 

4. Paragraph 

 

 
Bullets: Create a bulleted list. 

 
Numbering: Create a numbered list. 

 Decrease list level: Decrease the indent level. 

 Increase the indent level. 

 
Line spacing: Control how much space appears between lines 

of text. 

 
Align left: Align your content to the left. 

 
Center: Center your content. 

 Align right: Align your content with the right margin. 

 Justify: Distribute your text evenly between the margins. 

 Left-to-right text direction: Set the text to read from left to 

right. 

 Right-to-left text direction: Set the text to read from right to 

left. 
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Add or remove columns: Split your text into two or more 

columns. 

 Text direction: Change the orientation of text to vertical, 

stacked, or rotate it to the desired direction. 

 Align text: Change how your text is aligned within the text box. 

 
Convert to SmartArt graphic: SmartArt is way for you to 

communicate information visually, rather than within just text.  

5. Drawing 

 

 

Drawing 

 

Arrange: Arrange objects on the slide by changing their order, 

position, and rotation. 

 

Shape quick styles: Quickly add a visual style to the selected 

shape or line. 

 
Shape fill: Fill the selected shape with a solid color, gradient, 

picture, or texture. 

 
Shape outline: Pick the color, width, and line style for the 

outline of your shape. 

 Shape effects: Apply a visual effect to the selected shape, such 

as shadow, glow, reflection, or 3-D rotation. 
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6. Editing 

 

 Find: Find and replace text using advanced search options, 

such as match case and whole words only. 

 
Replace: Search for text you'd like to change and replace it with 

something else. 

 
Select: Select text or objects in your document. 

 

Insert Menu  

The following tabs list all features and command for Insert menu: 

1. Slides  2. Tables 3. Images  4. Illustrations 

5. Add-ins 6. Links 7. Comments 8. Text 

9. Symbols 10. Media   

 

1. Slides 

 

 

New slide: Add a slide to your presentation. 

2. Tables 
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Add a table: A table is a great way to organize information 

within your document. 

3. Images 

 

 

Pictures: Insert pictures from your computer or from other 

computers that you’re connected to.  

 

Online picture: Find and insert pictures from a variety of 

online sources. 

 

Take a screenshot: Quickly add a snapshot of any window 

that's open on your desktop to your document. 

 

New photo album: Create a beautiful presentation for your 

favorite photo collection. 

 

 

4. Illustrations 

 

 

Shapes: Insert ready-made shapes, such as circles, squares, 

and arrows. 

 

Insert a SmartArt graphic: Insert a SmartArt graphic to 

visually communicate information.  
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Add a chart: Make it easy to spot patterns and trends in your 

data by inserting a bar, area, or line chart. 

5. Add-ins 

 

 Browse office store: Explore apps in the office store. 

 
Insert an app: Insert an app into your document and use the 

web to enhance your work. 

6. Links 

 

 

Add a hyperlink: Create a link in your document for quick 

access to webpages and files. 

 

Action: Give the selected object an action to carry out when 

you click it or mouse over it. 

7. Comments 

 

 

Insert comment: Add a note about this part of the document. 

8. Text 
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Draw a text box: Draw a text box anywhere. 

 

Header & footer: The content of the header and footer 

repeats at the top and bottom of each printed page. 

 

Insert WordArt: Add some artistic flair to your document 

using a WordArt text box. 

 

Date & time: Quickly add the current date or time. 

 

Insert slide number: Number the slides in your presentation 

for easy reference. 

 

Object: Embedded objects are documents or other files you 

have inserted into this document.  

9. Symbols 

 

 

Insert equation: Add common mathematical equations to 

your document, such as the area of a circle or the quadratic 

formula. 

 

Symbol: Add symbols that are not on your keyboard. 
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10. Media 

 

 

Insert video: What's everyone's favorite slide? 

The one with the video. 

 

Insert audio: Insert audio from your computer or a variety 

of online sources. You can also record audio with a 

microphone. 

 

Insert screen recording: Record your computer screen end 

related audio before inserting the recording onto your slide. 

 

Design Menu  

The following tabs list all features and command for Design menu: 

1. Themes 2. Variants 3. Customize  

1. Themes 

 

 

Themes 

2. Variants 

 



Advanced Computer Information System   

113 
 

 

Variants 

3. Customize 

 

 

Slide size: Change the size of the slides in this presentation. 

 

Format background: Fine-tune the formatting for your 

background or hide design elements from the current design. 

 

Transitions Menu  

The following tabs list all features and command for Transitions menu: 

1. Preview 2. Transition to This Slide 3. Timing 

 

1. Preview 

 

 

Preview transitions: Play the transition to this slide. 

2.Transition to 

This Slide 
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None 

 

Effect options: Change to a variation of the selected 

transition. 

3. Timing 

 

 
Sound: Pick a sound to play during the transition from the 

previous slide to this one. 

 Duration: Specify the length of transition. 

 On mouse click: Wait until a mouse click to move to the next 

slide. 

 
On mouse click: Wait until a mouse click to move to the next 

slide. 

 Apply to all: Apply the current slide's transition, effects, and 

timing settings to the entire presentation. 

 

Animations Menu  

The following tabs list all features and command for Animations menu: 

1. Preview 2. Animation 3. Advanced Animation 4. Timing 

 

1. Preview 
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Preview Animations 

2. Animation 

 

 

Appear 

 

Effect options: Apply an animation effect to the selected 

object. 

3.Advanced 

Animation 

 

 

Add animation: Choose an animation effect to add to the 

selected objects. 

 
Animation pane: Open the animation pane to view and edit 

the timeline of animations on this slide.  

 
Trigger: Set a special start condition for an animation. 

 

Animation painter: Like the animation of a particular object.  
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4. Timing 

 

 

Animation timing: Animation can start after a mouse click, 

at the same time as the previous animation, or after the 

previous animation is done. 

 

Animation duration: Specify the length of an animation. 

 

Amination delay: Play the animation after a certain number 

of seconds. 

 

Move earlier: Move the current animation to play earlier. 

 

Move later: Move the current animation to play later. 

 

Slide Show Menu  

The following tabs list all features and command for Slide Show menu: 

1. Start Slide Show 2. Set Up 3. Monitors 

 

1. Start Slide 

Show 
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Start from beginning: Start the show from the first slide. 

 

Start from this slide: Jump right into the show at this slide. 

 

Present the slide show online with the default presentation 

service. 

 

Custom slide show: Show only the slides you choose. 

2.  Set Up 

 

 

Set up show: Set up advanced options for the slide show, such 

as kiosk mode. 

 

Hide slide: Hide the current slide so that it won't appear when 

you're presenting. 

 

Rehearse timings: Practice makes perfect. Start the full-

screen slide show to figure out the perfect timing for each 

slide. 



Advanced Computer Information System   

118 
 

 

Start recording from beginning:  Record narrations, ink, laser 

pointer gestures, and slide and animation timings for 

playback. 

 Play narrations: Play back audio narrations and laser pointer 

gestures during your slide show. 

 Use timings: Play back slide and animation timing during 

your slide show. 

 Show media controls: Show the controls for playing audio 

and video clips when you hover over the clips during the slide 

show. 

3. Monitors 

 

 
Show presentation on: Let PowerPoint automatically choose 

which monitor displays your slide show or pick one yourself. 

 Use presenter view: Presenter view shows the full screen 

slide show on one monitor and a ‘speaker view'' on another 

monitor showing a preview of the next slide, your speaker 

notes, a timer, and more.  

 

Review Menu  

The following tabs list all features and command for Review menu: 

1. Proofing 2. Language 3. Comments 4. Compare 
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1. Proofing 

 

 

Spelling 

 

Research: Use resources, such as dictionaries, encyclopedias 

and translation services to get the info you need. 

 

Thesaurus: At a loss for words. Let us suggest another way to 

say what you mean. 

2. Language 

 

 

Translate: Translate text into a different language by using 

bilingual dictionaries and online services. 

 

Language: Choose the language for proofing tools such as 

spelling check. 

 

 

3. Comments 
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Insert comment: Add a note about this part of the document. 

 

Delete comment: Delete the selected comment. 

 

Previous comment: Jump to the previous comment. 

 

Next comment: Jump to the next comment. 

 

Show comments: Show the comments pane to view, add, and 

delete comments. 

4. Compare 

 

 

Compare: Compare and combine another presentation with 

your current presentation. 

 

Accept change: If you like this change, accept it. 

 

Reject change: Reject the current change. 

 
Previous change: Jump to the previous tracked change. 
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Next change: Jump to the next tracked change. 

 
Reviewing pane: Show the reviewing pane when reviewing 

changes. 

 

End review: End the presentation review, applying the current 

accept and reject decisions. 

 

View Menu  

The following tabs list all features and command for View menu: 

1. Presentation View 2. Master Views 3.Show 

4. Direction 5. Zoom 6. Color/Grayscale 

7. Window 8. Macros  

 

1. Presentation 

View 

 

 

Normal view: Edit your presentation slide by slide and 

navigate with thumbnails by using the normal view. 

 

Outline view: Edit and jump between your slides in the 

outline pane. 
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Slide sorter view: See thumbnails of all the slides in your 

presentation to easily rearrange them. 

 

Notes page view: See how your presentation will look when 

printed out with notes. 

 

Reading view: Play your slide show in the PowerPoint 

window to see animations and transitions without switching 

to a full= screen slide show. 

2.Master Views 

 

 

Slide master view: Master slide control the look of your 

entire presentation, including colors, fonts, backgrounds, 

effects and just about everything else. 

 

Handout master view: Customize how your presentation will 

look as a printed handout. 

 

View notes master: Customize how your presentation will 

look when printed out with your notes. 

3. Show 

 

 Ruler: Show rulers next to your document. 
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 Gridlines: Show gridlines in the background of your 

document for perfect object placement. 

 Guides: Show adjustable drawing guides to which you can 

align objects on the slide. 

 

Notes pane: Add speaker notes to your slides for quick 

reference during a presentation. 

4. Direction 

 

 

View direction: Change the direction of the view between 

left-to-right and right-to-left. 

5. Zoom 

 

 

Zoom: Zoom to the level that's right for you. 

 

Fit to window: Zoom your presentation so that the slide fills 

the window. 

6.Color/ 

Grayscale 
 

 Color: View your presentation in full color. 
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 Grayscale: View this presentation in grayscale, and 

customize how the colors are translated into grayscale. 

 Black and white: View this presentation in black and white, 

and customize how the colors are translated into black and 

white. 

7. Window 

 

 

New window: Open a second window for your document so 

you can work in different places at the same time. 

 Arrange all: Stack your open widows so you can see all of 

them at once. 

 Cascade windows: See all your open windows overlapped on 

the screen. 

 Move split: Move the splitters which separate the different 

panes of the window. 

 

Switch windows: Quickly switch to another open window. 

8. Macros 
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View macros: See a list of macros you can work with. 

 

Format Menu  

The following tabs list all features and command for Format menu: 

1. Insert Shape 2. Shape Styles 3. WordArt Styles 

4. Arrange 5. Size  

 

1.Insert Shape 

 

 

Insert Shape 

 Edit shape: Change the shape of this drawing, convert it to a 

freeform shape, or edit the warp points to determine how text 

warps around the drawing. 

 Draw a text box: Draw a text box anywhere. 

 Merge shapes: Merge the selected shapes into one or more 

new geometric shapes. 

2.Shape Styles 
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Shape Style 

 Shape fill: Fill the selected shape with a solid color, gradient, 

picture, or texture. 

 Shape outline: Pick the color, width, and line style for the 

outline of your shape. 

 Shape effects: Apply a visual effect to the selected shape, 

such as shadow, glow, reflection, or 3-D rotation. 

3.WordArt 

Styles 

 

 

WordArt Styles 

 Text Fill: Fill the text with a solid color, gradient, picture, or 

texture. 

 
Text Outline: Customize the outline of your text by choosing 

the color, width and line style. 

 Text Effects: Turn your work into a work of art. 

4. Arrange 
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 Bring Forward: Bring the selected object forward one level 

so that it's hidden behind fewer objects. 

 Send Backward: Send the selected object back one level so 

that it's hidden behind more objects. 

 Display the selection Pane: See a list of all your objects. 

 Align Objects: Change the placement of your selected 

objected on the page. 

 Group Objects: Join objects together to move and format 

them as if they were single object. 

 Rotate Objects: Rotate or flip the selected object. 

5. Size 

 

 
Shape the height of the shape or picture. 

 
Shape Width: Change the width of the shape or picture. 

 

Master slides and other slides 

Slide masters are designed to help you create great looking presentations in less time, 

without a lot of effort. When you want all your slides to contain the same fonts and images, 

you can make those changes to Slide Master, and they'll be applied to all your slides. 
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To create a master slide 

1. Open a blank presentation, and then on the View tab, in the Master Views group, 

choose Slide Master. 

 

The slide master is the largest slide image at the top of the slide thumbnail list, to the left 

of your slides. Associated slide layouts are positioned beneath the slide master. 

 

2. To make changes to the slide master or slide layouts, on the Slide Master tab, do any 

of the following: 

3. To add a colorful theme with special fonts and effects, click Themes, and choose a 

theme from the gallery. Use the scrollbar on the right to see more themes. 
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4. To change the background, click Background Styles, and choose a background. 

 

• To add a placeholder (to hold text, a picture, chart, video, sound, and other objects), 

in the thumbnail pane, select the slide layout that you want to hold the placeholder, 

and do the following: 

• Click Insert Placeholder and select the type of placeholder you want to add. 
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• To set the page orientation for all of the slides in your presentation, click Slide 

Size then Custom Slide Size. 

 

• Under Orientation, choose Portrait or Landscape. 
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Animations and color scheme 

 

You can apply animation effects (motion) to text, pictures, shapes, SmartArt, 

graphics, and more, so they play in your slide show. Build a slide presentation that 

animates bullet points or even production credits. 

1. To add animation to your slide, press animations menu, then select the animation 

style. 

2. To show more types of animations, press More Motion Paths 

 

3. Select the motion path 
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Change theme colors 

Theme colors contain four text and background colors, six accent colors, and two hyperlink 

colors. Under Sample, you can see how the text font styles and colors look before you settle 

on your color combination. 

1. On the View tab, select Slide Master > Colors  , and then Customize Colors. 

2. In the Create New Theme Colors dialog box, under Theme colors, do one of the 

following: 
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3. Click the button next to the name of the theme color element (for example, Accent 

1 or Hyperlink) that you want to change, and then choose a color under Theme 

Colors. 

or 

Click More Colors, and do one of the following: 

• On the Standard tab, select a color. 

• On the Custom tab, enter a color formula number for the exact color that you want. 

Repeat all of the theme color elements that you want to change. 

4. In the Name box, type an appropriate name for the new combination of theme 

colors, and then select Save. 
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Print options 

 

Even though PowerPoint presentations are designed to be viewed on a computer, there may 

be times when you want to print them. You can even print custom versions of a 

presentation, which can be especially helpful when presenting your slide show. The Print 

pane makes it easy to preview and print your presentation. 

Print layouts: PowerPoint offers several layouts to choose from when printing a 

presentation. The layout you choose will mostly depend on why you're printing the slide 

show. There are four types of print layouts. 

Full Page Slides: This prints a full page for each slide in your presentation. This layout is 

most useful if you need to review or edit a printed copy of your presentation. 

Notes Pages: This prints each slide, along with any speaker notes for the slide. If you've 

included a lot of notes for each slide, you could keep a printed copy of the notes with you 

while presenting. 

Outline: This prints an overall outline of the slide show. You could use this to review the 

organization of your slide show and prepare to deliver your presentation. 

Handouts: This prints thumbnail versions of each slide, with optional space for notes. This 

layout is especially useful if you want to give your audience a physical copy of the 

presentation. The optional space allows them to take notes on each slide. 

To access the Print pane 

Select the File Tab. Backstage view will appear. 
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Select Print. The Print pane will appear. 
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To print a presentation 

1. Select the File tab. A backstage view will appear. 

2. Select Print. The Print pane will appear. 

3. Choose the desired printer and print range. 

4. Choose the desired print layout and color settings. 

5. When you're done modifying the settings, click Print. 

 

 

Insert pictures and objects to enhance the outlook of the presentation 

 

Adding pictures can make your presentations more interesting and engaging. You can insert 

a picture from a file on your computer onto any slide. PowerPoint even includes tools for 

finding online pictures and adding screenshots to your presentation. 

To insert a picture from a file 

1. Select the Insert tab, then click the Pictures command in the Images group. 

 

2. A dialog box will appear. Locate and select the desired image file, then click Insert. 

3. The picture will appear on the currently selected slide. 

You can also click the Pictures command in a placeholder to insert images. 
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To crop an image 

1. Select the image you want to crop. The Format tab appears. 

2. On the Format tab, click the Crop command. 

 

 

3. Cropping handles will appear around the image. Click and drag one of the handles 

to crop the image. Make sure the mouse is right over the black cropping handle, so 

you don't accidentally select a resizing handle. 

 

To crop an image to a shape 

1. Select the image you want to crop, then click the Format tab. 

2. Click the Crop drop-down arrow. Hover the mouse over Crop to Shape, then select 

the desired shape from the drop-down menu that appears. 
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3. The image will appear formatted 

 

To add a border to an image 

1. Select the image you want to add a border to, then click the Format tab. 

2. Click the Picture Border command. A drop-down menu will appear. 

3. You can select a color, weight (thickness), and whether the line is dashed. 

 

4. The border will appear around the image. 
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Insert objects 

1. on the Insert tab, click or tap Object. 

 

 

 

2. In the Insert Object dialog box, select Create from file. 

 
3. Click or tap Browse, and in the Browse box, find the object you want to insert  

4. Before you close the Insert Object box, select Link, and click OK. 
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Adding notes, header and footer, updated dates and automatic numbers for the 

presentation 

 

Notes are like an adjunct attachment to your PowerPoint 2016 slides. They don’t appear on 

the slides themselves but are displayed separately. Each slide in your presentation has its 

own page of notes. 

To add notes to a slide 

1. In Normal View, move to the slide to which you want to add notes. 

2. Click and drag the Notes pane border, if necessary, to bring the notes text into 

view. 

3. Click the notes text object, where it reads Click to add notes. 

4. Type the note. 

 

 

 

Add a header or footer 

1. On the Insert tab, in the Text group, click Header & Footer. 

2. In the Header and Footer dialog box, on the Slide tab, select the Footer check box, 

and then type the text that you want to appear in the center bottom of the slide. 

3. To keep the text in the footer from appearing on the title slide, select the Don't 

show on title slide check box. 
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4. Do one of the following: 

• To display footer information on the selected slide only, click Apply. 

• To display footer information on all of the slides in your presentation, click Apply 

to All. 

Adding updated dates  

1. Select the View tab on the Ribbon. Choose the Normal view. Select the first slide of the 

slideshow. 

2. Click on the Insert tab and go to the Text group. Click on the little Date and Time icon 

which gives you options to insert the current date and time into the PowerPoint document. 
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3. Choose the date and time format from the dropdown.  

 

Adding automatic numbers 

To add number only one slide or number all slides but the first slide 

1. On the Insert tab, in the Text group, click Header & Footer. 

2. In the Header and Footer dialog box, click the Slide tab. 

3. Do one of the following: 

• To number the slide that you have selected, select the Slide number check box, and 

then click Apply. Repeat this step for each individual slide that you want to 

number. 

• To number all slides but the first slide, select the Slide number check box, 

select Don’t show on title slide, and then click Apply to All. 
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Duplicate, move slides within the presentation and between open 

presentations 

Duplicate a slide in a presentation 

1. In the navigation pane, select the slide or slides that you want to duplicate. 

To select slides in the navigation pane 

• On the View menu, click Normal. 

• In the top of the navigation pane, click the Slides    tab, and then click a 

slide. Depending on the width of the navigation pane, you will either see 

the  and   named tabs or 

the Slides   and Outline   icon tabs. To select multiple slides, hold 

down   as you click the slides. Or, if you organized your slides into sections, 

select a whole group of slides by clicking the section title. 

2. On the Home tab, under Slides, click the arrow next to New Slide, and then 

click Duplicate Selected Slides. 

 

Copying slides from one presentation to another is an easy way to create presentations 

without having to start from scratch. 

Do any of the following 

Copy all slides 

1. Open an existing presentation or create a new presentation that you want to insert 

slides into. 
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2. In the navigation pane, click the slide that you want to insert the other slides after. 

To select slides in the navigation pane 

a. On the View menu, click Normal. 

b. In the top of the navigation pane, click the Slides    tab, and then click a slide. 

Depending on the width of the navigation pane, you will either see 

the  and   named tabs or the Slides   and Outline   icon tabs.   

3. On the Home tab, under Slides, click the arrow next to New Slide, and then 

click Insert Slides from Other Presentation. 

 

4. Select the presentation that you want to insert, click Insert all slides, and then 

click Insert. 

 

Copy selected slides 

1. Open an existing presentation or create a new presentation that you want to insert 

slides into. 

2. In the navigation pane, click the slide that you want to insert the other slides after. 

To select slides in the navigation pane 

a. On the View menu, click Normal. 

b. In the top of the navigation pane, click the Slides    tab, and then click a slide. 

Depending on the width of the navigation pane, you will either see 

the  and   named tabs or the Slides   and Outline   icon 

tabs. To select multiple slides, hold down   as you click the slides. Or, if you 
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organized your slides into sections, select a whole group of slides by clicking the 

section title. 

3. On the Home tab, under Slides, click the arrow next to New Slide, and then 

click Insert Slides from Other Presentation. 

4. Select the presentation that you want to insert, click Select slides to insert, and 

then click Insert. 

5. Click the slides that you want, and then click Insert. 

To move a slide, click and drag it to a new location. Point to the slide and then hold down 

the mouse button. Drag the slide to its new location and press the button. PowerPoint 

adjusts the display to show the new  

Transition and animation effects 

 

To apply a transition 

1. Select the desired slide from the Slide Navigation pane. 

2. Click the Transitions tab, then locate the Transition to Slide group.  

3. Click the More drop-down arrow to display all transitions.  

4. Click a transition to apply it to the selected slide. 
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In PowerPoint, you can animate text and objects such as clip art, shapes, and pictures. 

Animation—or movement—on the slide can be used to draw the audience's attention to 

specific content or to make the slide easier to read. 

To apply an animation  

1. Select the object you want to animate. 

2. On the Animations tab, click the More drop-down arrow in the Animation group. 

 

3. A drop-down menu of animation effects will appear. Select the desired effect. 

 

4. The effect will apply to the object.  

At the bottom of the menu, you can access even more effects. 
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Effect options 

Some effects will have options you can change. For example, with the Fly In effect you 

can control which direction the object comes from. These options can be accessed from the 

Effect Options command in the Animation group. 
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To remove an animation 

1. Select the small number located next to the animated object. 

2. Press the Delete key. The animation will be deleted. 

To open the Animation Pane 

1. From the Animations tab, click the Animation Pane command. 

 

2. The Animation Pane will open on the right side of the window. It will show all of 

the effects for the current slide in the order in which they will appear. 

 
 

 

 

Set Up Slide Show 

3. If you want the slides working without stop, press slide show menu, then Set up 

Slide Show, then selects 'Loop Continuously until 'Esc'  
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Proofing tools to correct the content of the presentation 

 

Worried about making mistakes when you type? Don't be. PowerPoint provides you with 

several proofing features—including the Spelling and Grammar tool—that can help you 

produce professional, error-free presentations. 

To run a spell check: 

1. From the Review tab, click the Spelling command. 

 
 

2. The Spelling pane will appear on the right. For each error in your presentation, 

PowerPoint will try to offer one or more suggestions. You can select a suggestion and 

click Change to correct the error. 
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3. PowerPoint will move through each error until you have reviewed them all. After the 

last error has been reviewed, a dialog box will appear confirming that the spelling 

check is complete. Click OK. 

 

Ignoring spelling "errors" 

The spell check is not always correct. It may sometimes think a word is spelled incorrectly 

when it's not. This often happens with people's names and proper nouns, which may not be 

in the dictionary. If PowerPoint says something is an error, you can choose not to change 

it using one of three options: 

• Ignore: This will skip the word without changing it. 

• Ignore All: This will skip the word without changing it, and it will 

also skip all other instances of the word in your presentation. 
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• Add: This adds the word to the dictionary so it will never come up 

as an error again. Make sure the word is spelled correctly before 

choosing this option. 

 

Automatic spell check 

1. Right-click the underlined word. A menu will appear. 

2. Click the correct spelling from the list of suggestions. 
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Exercises 

 

Exercise 1 

Create a presentation in MS PowerPoint with below details: 

Slide1              

1. Slide = Blank 

2. Design = Angles 

3. Use WordArt and type: Microsoft Word  

4. Add "Fly In" Animation to the WordArt 

5. From Shapes add "Smiley Face" 

6. Add Heard animation to the Shape 

Slide2                        

1. Slide = Blank 

2. Design = Wheel 

3. Add "Funny Face” from Shapes  

4. Add 5 Point Star Animation to Funny Face 

5. From SmartArt add "Pyramid list", then type: English, Computing and Mathematics.  

6. Add Funnel Animation to SmartArt 

 

Exercise 2 
 

Create a new presentation with below details: 

1. Slide = Blank 

2. Design = Water Droplets 

3. Insert Pie chart, then in excel sheet add below records:  

 

 

4. Add Crescent Moon Animation to Pie Chart 
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5. Add Design 

 

Exercise 3 

 

Create below presentation: 

1. Slide = Blank 

2. Design = Angles 

3. Use WordArt and type: Keyboard 

4. Add Fly in Animation to the WordArt 

5. From Shapes add: Smiley Face 

6. Add Heart animation to the Shape 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Advanced Computer Information System   

154 
 

 

 

 

 

 

 

The general objective of this component is to introduce students to the fundamentals 

of computer networks and communication systems which assist in providing the 

students with the tools for searching and accessing information remotely and using 

electronic mails for communicating with other people. 

 

a) Network and Internet Fundamentals: 

- Identify network fundamentals, types and the benefits and risks of network computing. 

- Understand the history and jargon associated with the Internet. 

b) Browsing the Internet: 

- Identify the purpose of a browser in accessing information on the World Wide Web 

(WWW) and navigate the Web. 

- Understand how to deal with web browser tools such as: Bookmark, display and hide 

built-in toolbars, deleting browsing history and print web pages. 

- Be able to search the Internet for information using search engines such as: Google, 

Yahoo, Ask Me, etc. 

c) Electronic Mail: 

- Understand how electronic mail works including the components of electronic mail 

message, electronic mail address, and electronic mail options. 

- Create an e-mail account, read and send electronic mail messages, reply and forward 

electronic mail message, Use of Cc – Bcc, and manage attachments. 

- Create a new address list, add, delete, and update a mail address to an address list. 

- Manage the inbox through sorting messages, creating folders and finding message. 

CHAPTER 3 

Internet, WWW and Email 
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- Identify the sent items, deleted items, and Junk E-Mail folders. 

- Identify the security issues with electronic mail. 

d) Identify how computers are used in different areas of work, school and home: 

- Identify risks to personal and organizational data. 

- Understand the protected web sites, use of digital certificates, encryption – decryption, 

uses of firewall and how to get protected from Hackers etc. 

- Describe the effect of IT on our lives and on society generally. 

 

Network and Internet Fundamentals 

 

Network fundamentals 

A network is a group of computers connected to each other to share resources. 

 

Types of network computing 

Types of networks: 

1. Local Area Networks 

(LAN) 

  

 

Networking capability to a group of computers in close proximity to each other 

such as in an office building, a school, or a home. A LAN is useful for sharing 

resources like files, printers, games or other applications.  

2. Wireless LAN (WLAN) 
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AWLAN provides wireless network communication over short distances using 

radio or infrared signals instead of traditional network cabling. 

A WLAN typically extends an existing wired local area network.  

3. Wide Area Network (WAN) 

 

 

Is a network that links two or more computers or devices using wireless 

technologies. This diagram illustrates a hypothetical wide area network 

(WAN) configuration that joins LANs in three metropolitan locations. Wide area 

networks cover a large geographic area like a city, a country or multiple countries.  

4. MAN (Metropolitan Area 

Network) 

 

(MAN) is a network that interconnects users with computer resources in a 

geographic area or region larger than that covered by even a large local area 

network (LAN) but smaller than the area covered by a wide area network (WAN). 

5. CAN (Controller Area 

Network) 

 

A Controller Area Network (CAN bus) is a vehicle bus standard designed to allow 

microcontrollers and devices to communicate with each other in applications 

without a host computer. 

 

Benefits of network computing 

1. It enhances communication and availability of information. 

2. It allows for more convenient resource sharing.  

http://compnetworking.about.com/cs/lanvlanwan/g/bldef_lan.htm
http://compnetworking.about.com/cs/lanvlanwan/g/bldef_wan.htm
http://compnetworking.about.com/cs/lanvlanwan/g/bldef_wan.htm
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3. It makes file sharing easier.  

4. It is highly flexible.  

5. It is an inexpensive system.  

6. It increases cost efficiency.  

Risk of network computing 

1. It lacks independence.  

2. It poses security difficulties.  

3. It lacks robustness 

4. It allows for more presence of computer viruses and malware 

5. Its light policing usage promotes negative acts 

6.  It requires an efficient handler 

7. It requires an expensive set-up 

History and jargon associated with the internet 

The internet is made up of millions of computers linked together around the world in such 

a way that information can be sent from any computer to any other 24 hours a day.  

This Internet Timeline begins in 1962, before the word 'Internet' is invented. The world’s 

10,000 computers are primitive, although they cost hundreds of thousands of dollars. They 

have only a few thousand words of magnetic core memory, and programming them is far 

from easy. 

Domestically, data communication over the phone lines is an AT T monopoly. The 'Picture 

phone' of 1939.  

But the four-year old Advanced Research Projects Agency (ARPA) of the U.S. Department 

of Defense, a future-oriented funder of ‘high-risk, high-gain’ research, lays the groundwork 

for what becomes the ARPANET and, much later, the Internet. 

By 1992, when this timeline ends: 
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• the Internet has one million hosts 

• the ARPANET has ceased to exist 

• computers are nine orders of magnitude faster 

• network bandwidth is twenty million times greater 

Basic jargon associated with the internet 

Web The Web is the most popular content on the Internet.  The Web 

is viewed through web browser software. 

http technical acronym that means 'hypertext transfer protocol', the 

language of web pages. 

Browser A browser is a free software package that lets you view web 

pages, graphics, and most online content. 

HTML Hypertext Markup Language is the programmatic language that 

web pages are based on. 

URL URLs, or 'uniform resource locators', are the web browser 

addresses of internet pages and files.  

IP Address Your computer's 'internet protocol' address is a four-part or 

eight-part electronic serial number. 

Email It is the sending and receiving of typewritten messages from one 

screen to another. 

Blogs A blog ('web log') is a modern online writer's column.  

ISP ISP is an Internet Service Provider.  That is the private company 

or government organization that plugs you into the vast Internet 

around the world.  

Download Downloading is a broad term that describes when you make a 

personal copy of something you find on the Internet or World 

Wide Web. 

https://www.lifewire.com/what-is-a-browser-446234
https://www.lifewire.com/how-do-protocols-affect-my-web-surfing-2483292
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Router A router, or in many cases, a router-modem combination, is the 

hardware device that acts as the traffic cop for network signals 

into your home. 

P2P P2P file sharing ('peer-to-peer') is the most voluminous Internet 

activity today. 

E-commerce E-commerce is 'electronic commerce': the transacting of 

business selling and buying online. 

Bookmark A bookmark (aka "favorite") is a marker that you can place on 

web pages and files.   

Ports 'Network ports' are thousands of tiny electronic 'lanes' that 

comprise your network connection. 

 

Browsing the Internet 

 

Purpose of a browser in accessing information on the World Wide Web (WWW) 

The main purpose of a web browser is to locate, retrieve and display information from the 

World Wide Web. 

A web browser (commonly referred to as a browser) is a software application for retrieving, 

presenting, and traversing information resources on the World Wide Web. An information 

resource is identified by a Uniform Resource Identifier (URI/URL) and may be a web page, 

image, video or other piece of content. 

The World Wide Web (abbreviated WWW or the Web) is an information space where 

documents and other web resources are identified by Uniform Resource Locators (URLs), 

interlinked by hypertext links, and can be accessed via the Internet. 

Navigate the Web 

Your browser is equipped with many useful features to assist you in navigating through the 

Web. 

https://www.lifewire.com/how-torrent-downloading-works-2483513
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Menu bar  

The menu bar, located at the very top of the screen, can be accessed using the mouse. When 

you hold down the mouse button over an item in the main menu, a sub menu is “pulled 

down” that has a variety of options. 

Tool bar 

The tool bar is located at the top of the browser; it contains navigational buttons for the 

Web. Basic functions of these buttons include: 

Command Function 

Home Opens or returns to starting page 

Back Takes you to the previous page 

Forward Takes you to the next page 

Print Prints current page 

Stop Stops loading a page 

Reload Refresh/redisplays current page 

Search Accesses search engine 

 

Location bar 

The location bar, below the tool bar, is a box labeled “Location,” “GoTo,” or “Address.” 

You can type in a site’s address and press the Return or Enter key to open the site. 

Status bar 

The status bar is located at the very bottom of the browser window. You can watch the 

progress of a web page download to determine if the host computer has been contacted and 

text and images are being downloaded. 
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Scroll bar 

The scroll bar is the vertical bar located on the right of the browser window. You can scroll 

up and down a web page by placing the cursor on the slider control and holding down the 

mouse button. 

Web browser tools such as: Bookmark, display and hide built-in toolbars 

Internet Browser - Computer Definition. A software application used to locate and 

display Web pages.  

Popular Internet browsers are: 

• Netscape Navigator 

• Microsoft's Internet Explorer. 

• Chrome 

• Mozilla Firefox 

• Opera 

Bookmarking a web page for future reference can be a time saver. Once a web page has 

been added to your Favorites simply click Favorites in the browser top menu bar or the 

Favorites icon at the top of the browser window, navigate to the bookmarked page you 

wish to visit and click the shortcut in the Favorites list. 

Bookmark a Web Page in Internet Explorer 

1. Go to the page you want to bookmark/add to your favorites. 

2. Click Favorites in the top menu bar then Add to Favorites. 

3. The Add Favorite dialogue box appears. The title from the web page will be in the name 

box. Click the Create In button if your dialogue box does show a list. 

4. Now you have 3 options: 
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o You can click Ok to add to the general list or 

o Click one of your existing folders then click Ok or 

o Click New Folder to create a new folder to put the link in – See 

Show a toolbar 

1. Right-click the menu bar or any toolbar. 

2. Click the name of the toolbar that you want to show on the shortcut menu. 

Keyboard accessible method 

1. On the Tools menu, click Customize. 

2. Click the Toolbars tab. 

3. Select the check box next to the name of the toolbar that you want to display. 

Hide a toolbar 

Right-click the toolbar, and then clear the check box next to the name of the toolbar that 

you want to hide. 

Keyboard accessible method: 

1. On the Tools menu, click Customize. 

2. Click the Toolbars tab. 

3. Clear the check box next to the name of the toolbar that you want to hide. 

Deleting browsing history   

Your browsing history is the info that Internet Explorer stores on a PC as you surf the web. 

To help improve your experience, this includes info you've entered into forms, passwords, 
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and sites you've visited. However, if you're using a shared or public PC, you may not want 

Internet Explorer to save your history. 

View your browsing history and delete specific sites 

By viewing your browsing history, you can choose to delete specific sites, or return to a 

webpage that you've already visited. 

1. In Internet Explorer, select the Favorites button. 

2. Select the History tab and choose how you want to view your history by selecting a 

filter from the menu. To delete specific sites, right select a site from any of these 

lists and then select Delete. Or return to a page by selecting any site in the list. 

 

Delete browsing history in Internet Explorer 11 and Internet Explorer 10 

 

1. In Internet Explorer, select the Tools button, point to Safety, and then 

select Delete browsing history. 

2. Choose the types of data or files you want to remove from your PC, and then 

select Delete. 

Print web page 

To print just a few paragraphs of a web page: 

1.  Use the mouse to select the portion you're after.  

2. Choose Print from Internet Explorer's Tools menu to open the Print dialog box.  

3. In the Page Range box, choose the Selection option, Print dialog box. 

To print all Web Page: 

1. On the tab bar in Internet Explorer- Press the small arrow besides the print button, 

then press print to Print the web page  

https://support.microsoft.com/
https://support.microsoft.com/
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2. To preview the page before printing, Press print preview 

Search engine 

A search engine is a software program or script available through the Internet that searches 

documents and files for keywords and returns the results of any files containing those 

keywords. Today, there are thousands of different search engines available on the Internet, 

each with their own abilities and features. 

Some popular search engines 

• www.google.com  

• www.bing.com  

• www.wikipedia.org 

• www.yahoo.com 

 

 

 

 

http://www.google.com/
http://www.bing.com/
http://www.wikipedia.org/
http://www.yahoo.com/


Advanced Computer Information System   

165 
 

 

Electronic Mail 

 

Components of electronic mail message, address and options 

Electronic mail, or email, has become one of the most popular forms of communication. 

Not only does email save time and money, it can also be a great tool for personal as well 

as business communications. A basic email message is made up of seven parts. 

Recipient's Address 

The first thing you need to enter when composing an email is the recipient's address. This 

is entered before you compose the body of the email. 

CC and BCC 

Another option when sending a message to multiple recipients is to use the Cc, or carbon 

copy, and Bcc, blind carbon copy fields. When using the Cc feature, all recipients can see 

the email addresses of everyone the message was sent to.  

Date and Time Stamp 

The date and time an email was sent is usually included automatically somewhere in the 

message. 

Subject line 

The subject line is the first part of your email that the recipient will see. When entering the 

subject line be sure to include important information such as what the email is about. 

Body 

The body is where you actually write the message that you want sent. Your message can 

be anything from a professional memo to a note to friend or family member.  
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Attachment 

Attachments are similar to enclosures in traditional mail. If you have files that you want to 

share with your recipient's, you can include them as attachments to the email.  

Signature 

Some email systems allow you to enter a signature that will appear automatically at the 

bottom of every message you send.  

Create an e-mail account 

Steps to create email account: 

• Click on the Free Sign-Up Button 

• Enter all mandatory fields (First Name, Last Name, Gender, etc.) 

• Type in your desired Email Address  

• Choose a secure Password (at least 8 characters, mixing letters, numbers, lower and 

upper case, and using special characters) 

• Select your Security Question, type in your Answer 

• Verify your registration by typing the numbers in the captcha picture 

• Click the "Accept"   Button underneath 

Setting up a Gmail account 

To create a Gmail address, you'll first need to create a Google account. Gmail will redirect 

you to the Google account signup page. You'll need to provide some basic information like 

your name, birth date, gender, and location. You will also need to choose a name for your 

new Gmail address. Once you create an account, you'll be able to start adding contacts and 

adjusting your mail settings. 

To create an account 

1. Go to www.gmail.com. 

http://www.gmail.com/
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2. Click Create account. 

3. The signup form will appear. Follow the directions and enter the required 

information. 

 

 

 

4. Review Google's Terms of Service and Privacy Policy, click the check box, then 

click Next step. 

 

5. Here, you'll have an opportunity to set up recovery options. Recovery options are 

helpful if you forget your password or if someone tries to access your account. If 

you don't want to set up recovery options at this time, click Done. 

http://www.google.com/intl/en/policies/terms/
http://www.google.com/intl/en/policies/privacy/
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6. Your account will be created, and the Google welcome page will appear. 

 

 

Signing in to your account 

1. Go to www.gmail.com 

2. Type your username (your email address) and password, then click Sign in. 

http://www.gmail.com/
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To sign out 

In the top-right corner of the page, locate the circle that has your first initial (if you've 

already selected an avatar image, it will show the image instead). To sign out, click the 

circle and select Sign out 

Read and send electronic mail messages 

To Read Email 

1. Log into your email provider's website. 

2. Find an email to open. 

3. Press Inbox, then click to the title of the email, then read your emails 

 

 

To Send Email 

1. Open Gmail. 

2. In the top left, click Compose 

 

http://www.wikihow.com/Read-Email
http://www.wikihow.com/Read-Email
https://mail.google.com/
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3. In the "To" field, add recipients. If you want, you can also add recipients in the "cc" and 

"bcc" fields. 

4. Add a subject. 

5. Write your message. 

6. At the bottom of the page, click Send. 

 

 

Replay and forward electronic mail messages 

You can reply only to the person who sent you an email, or to everyone who received the 

email.   

Reply to messages 

1. Open Gmail. 

https://mail.google.com/
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2. Open the message. 

3. Below the message, click Reply or Reply to all. 

 

Make "Reply all" your default setting 

1. Open Gmail. 

2. In the top right, click Settings . 

3. Click Settings. 

4. In the "Default reply to behavior" section, select Reply all. 

You can still choose to reply to just one person, but "Reply to all" will be the first option. 

 

 

To Forward  

• Click the Settings gear in your Gmail's top right corner. 

• Select Settings from the menu that comes up. 

• Go to the Forwarding and POP/IMAP tab. 

• Click Add a forwarding address. 

https://mail.google.com/
https://mail.google.com/mail/u/0/
https://www.lifewire.com/why-you-should-remove-email-addresses-when-forwarding-email-1171186
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• Enter the address to which you want to forward future Gmail emails under Please 

enter a new forwarding email address:. 

• Click Next. 

• Now click OK. 

Use of Cc-Bcc 

There are primarily three ways to send an email to several recipients in one go – using the 

To, Cc and Bcc fields. By default, you see only the first, but the other two can be made 

visible by clicking on their links.   

In any of these fields – whether it’s To: Cc: or Bcc – you can enter more than one email 

address and separate it by commas. The difference is just one. Recipients who have been 

copied using bcc will not be able to view the email addresses of other recipients. 

 

Both Cc and Bcc forward a copy of the message to everyone you’ve listed. The main 

difference between Cc or Carbon copy and Bcc (Blind carbon copy) is that, with the latter, 

the recipients do not get to know each other. 

Attachments 

Attach a file 

1. Open Gmail. 

https://www.lifewire.com/how-to-forward-a-complete-thread-of-emails-in-gmail-1172084
https://www.lifewire.com/forward-yahoo-mail-to-another-address-1174481
https://mail.google.com/
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2. Click Compose. 

3. Click Attach . 

4. Choose the files you want to upload. 

5. Click Open. 

Remove an attachment 

After you add an attachment, you can remove it. To the right of the attachment name, click 

Close . 

Open & download attachments in Gmail 

1. Open Gmail. 

2. Open an email message. 

3. Hover your mouse over the thumbnail, then click Download  

Create a new address list, add, delete and update a mail address to an address list 

1. Open Gmail, and click a "Mail" button on the left 

2. Click Contacts option 

 

 

3. Click 'New Group' option to open it, give a name to a new group, then click OK to 

create it 

https://mail.google.com/
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4. Click on the ‘Family' group to open it. 

 
 

 

5. Click on the icon it will open a window to start adding contacts to this group, then 

Click Add button.   
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6. Continue the same procedure until you enter all your contacts 

 

To delete contacts from Gmail  

1. Sign in to Gmail. 

2. At the top left, click Gmail then Contacts. 

3. Select the contact in the Contacts list. 

4. Click More, then click Delete contact. 

If you’re using the new Google Contacts preview 

1. Open Contacts preview. 

2. Click the name of the contact. 

3. Near the contact's photo, click the three-dot menu . 

4. Click Delete. 

 

Manage the inbox 

Add a label to a message 

1. Open Gmail. 

2. Open a message. 

3. At the top, click Label . 

4. Add a label or create a new label to add to the message. 

5. Click Apply. 

https://support.google.com/mail/answer/6164066
https://mail.google.com/
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Create, edit & delete labels 

To create label: 

1. Open Gmail. 

2. On the left, click More. 

3. Click Create new label. 

4. Name your label. 

5. Click Create. 

To edit labels 

1. Open Gmail. 

2. On the left side of the page, hover your cursor over your label's name. 

3. Click the Down arrow  

4. Click Edit. 

5. Make changes to your label. 

6. Click Save. 

Move a message to another label 

1. Open Gmail. 

2. Open the email you want to move or select it in your inbox.  

3. Click Move to .  

4. Select the label you want to move the email to.  

 

Delete items and junk E-Mail folders 

If you're deleting, archiving, or reporting spam, you can take action on several messages at 

a time by selecting them in your inbox. Simply place a check mark next to each message 

https://mail.google.com/
https://mail.google.com/
https://mail.google.com/
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you want to manage, then click the desired button. You can also click the top check mark 

to select all of the messages that are currently visible. 

Depending on the protection level that you set for the Junk Email Filter, some legitimate 

email messages might be moved to the Junk E-mail folder. You should periodically review 

the messages in the Junk E-mail folder so that you aren’t missing any messages that you 

want to see. 

1. In Mail, in the Navigation Pane, click the Junk E-mail folder. 

 

2. Click any message that you don’t want to be marked as junk, then on the Home tab, 

in the Delete group, click Junk, and then click Not Junk. 

3. To quickly delete all of the messages in the Junk E-mail folder and move them to 

the Deleted Items folder, in the Folder List, right-click the Junk E-mail folder, and 

then click Empty Folder. 

Security issues with electronic mails 

E-mail is now the most widely used method of communication between businesses and 

individuals; unfortunately, it is not the safest and most reliable. Virus-infected e-mails and 

wiretapping on network lines are the main reasons that affect the reliability of e-mail. 

 

https://support.office.com/en-us/article/protection-level-that-you-set-for-the-Junk-Email-Filter-e89c12d8-9d61-4320-8c57-d982c8d52f6b
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Encrypting Messages 

Preventing e-mail messages from getting into the wrong hands can be avoided by 

encrypting the information being transmitted. To encrypt a message, the user needs to have 

a copy of the intended recipient's digital certificate. 

If the user wishes to send an encrypted message and does not have the intended recipient's 

digital certificate, the best and the simplest way is to ask the intended recipient to send a 

signed message so that the e-mail client can encrypt the message according to recipient's 

cipher (cryptographic algorithm) preferences. 

Viruses 

Viruses and other types of malicious code are often spread as attachments to electronic mail 

messages. Before opening any attachments, it is advisable the user knows the source of the 

attachment. 

If the user must open an attachment before the source can be verified, do so in an isolated 

environment. If the user is unsure of how to proceed, then it is best to contact the network 

administrator. 

Do not run programs of unknown origin, regardless of who sent the program. 

It is also advisable that users do not send programs of unknown origin to friends or 

coworkers simply because they are amusing -- it might be a Trojan horse. 

Identify how computers are used in different areas of work, school and home 

Risks to personal and organizational data 

Computer security, also known as cyber security or IT security, is the protection of 

computer systems from the left or damage to the hardware, software or the information on 

them, as well as from disruption or misdirection of the services they provide. 

It includes controlling physical access to the hardware, as well as protecting against harm 

that may come via network access, data and code injection, and due to malpractice by 
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operators, whether intentional, accidental, or due to them being tricked into deviating from 

secure procedures. 

Protected web sites 

Theft of customer information, such as addresses and payment card details. 

Website defacement and denial of service attacks by criminals attempting to disrupt your 

business, typically to extort money. 

Protect Your Website 

If you are hosting your own website rather than using a third-party hosting company, ensure 

that the hardware and software is secure: 

• Use the latest version of any web platform or ecommerce software. Old versions may 

have flaws that hackers can exploit. 

• Use strong, protected passwords throughout the system. Do not leave any password set 

to its default value. Change passwords periodically. 

• Maintain regular backups of your website. 

• Where the platform offers the option of two-factor authentication, use it. 

• Make sure the server is protected by an effective firewall and antivirus/antispyware 

software. 

• Monitor log files carefully to spot any attempts at intrusion. 

• Never store customers’ private information and credit card details on a public 

ecommerce server. 

• Protect your SSL details and keep them confidential. 

• Consider using a professional penetration testing firm to test the defaces on your 

ecommerce server. 

 

 

 

 

https://www.getsafeonline.org/businesses/protect-website/
https://www.getsafeonline.org/businesses/protect-website/
https://www.getsafeonline.org/businesses/protect-website/
https://www.getsafeonline.org/businesses/protect-website/
https://www.getsafeonline.org/businesses/protect-website/
https://www.getsafeonline.org/businesses/protect-website/
https://www.getsafeonline.org/businesses/protect-website/
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Firewall and how to get protected from Hackers etc. 

Steps to Avoid Viruses & Malware 

1. Install Anti-Virus Software – This should not even have to be listed because if you don’t 

have any anti-virus software installed, you’re asking for trouble! If your reason for not 

installing anti-virus software is because it’s too expensive, then that reason can be shot 

down because there are several free anti-virus programs out there that are considered better 

than commercial software packages. 

2. Update All Software – Installing an anti-virus program by itself is not enough. There are 

hundreds of new threats that are found daily, and the anti-virus programs release updates 

regularly to combat these new threats. 

3. Install only Trusted Software – If you’re not sure what a piece of software does from its 

name, then don’t install it. 

4. Avoid P2P File Sharing Software – If used with great caution, P2P software is quite 

useful for movies, songs and software, but if you’re not very technically savvy, you might 

end up downloading a song that has a keystroke logger attached to it that will send anything 

you type to some other computer over the Internet. 

5. Delete Unknown Emails – If you receive emails from random people, do not bother to 

open the email, just delete it. 

6. Do not click on Ads – Avoid clicking on ads if you can. Especially those ads where 

something is flying around and if you shoot the duck, you win some prize! Ads have 

become more sophisticated in that they try to make the ad interactive so that you’ll be 

tempted to play it like a game. 

7. Run Virus Scans Regularly – If you’re not in the mood to scan every day, at least run a 

scan once a week. 
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8. Be careful what you attach to your computer – This is a more common way to transfer 

viruses than you might think.  

9. Avoid Shady Web Sites – If you need to look at porn, then make sure you do it in a 

virtual environment.  

10. Turn On or Install a Firewall – If you’re running Windows, make sure firewall is 

turned on. 

 

Describe the effect of IT on our lives and on society generally   

Computer technology affects lives positively by enhancing communication, facilitating 

access to information and revolutionizing business activities. It also promotes learning and 

the process of building professional relationships through networking. 

Technology and human life cannot be separated; society has a cyclical co-dependence on 

technology. We use technology; depend on technology in our daily life and our needs and 

demands for technology keep on rising. Humans use technology to travel, to communicate, 

to learn, to do business and to live in comfort. However, technology has also caused us 

concerns. 

Impact of technology on society 

Technology has without doubt an impact on society. As a matter of fact, we experience this 

effect in our daily lives. It has an effect on the growth of the economy, our culture and our 

living standards. It is however important to note that the benefits are a double-edged sword 

with some being detrimental and other being beneficial. One should be very careful and 

get to know how the effects on society get to effect the business activities and operations. 

Positive impact of technology 

Technology impacts our daily lives. Our environments are all so full of technology to the 

point that most of the time we take it for granted and never actually notice the level of 

impact that it has on us until we have no telephone, transport, water or electricity. 



Advanced Computer Information System   

182 
 

Advancements in technology have greatly increased our living standards. Despite the fact 

that we are currently experiencing very high inflation rates, and the rates of unemployment 

are very high, generally, people are feeding better, are dressing better and are as a matter 

of fact living more comfortable lives. 

Negative impacts of technology 

With every advancement that is made in the technological world, creative destruction 

results. For example, television impacts negatively on the movies and synthetic fibers 

impact the cotton fibers negatively. 
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Exercises 

 

Exercise 1 

 

Answer all questions 

1. What is a network 

2. What are the Types of networks 

3. What are the Benefits of network computing 

4. What is the Risk of network computing 

5. What are Popular Internet browsers?  

6. What is the Search engine 

7. What is the popular search engine 

8. What are the Components of electronic mail 

9. What are the Cc and Bcc in email account 

 

Exercise 2 

Define the basic jargon associated with the internet 

Web  

http  

Browser  

HTML  

URL  

IP Address  

Email  
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Blogs  

ISP  

Download  

Router  

P2P  

E-commerce  

Bookmark  

Ports  

 

Exercise 3 

Define below: 

• Menu bar  

• Tool bar 

• Home 

• Back 

• Forward 

• Print 

• Stop 

• Reload 

• Search 

• Location bar 

• Status bar 

• Scroll bar 
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Exercise 4 

How you: 

1. Show a toolbar 

2. Hide the Show a toolbar 

3. Deleting browsing history   

4. Delete browsing history in Internet Explorer 

5. Print web page 

6. Attach a file in Gmail 

7. Remove an attachment in Gmail 

8. Protect web sites 

 

Exercise 5 

Describe the effect of IT on our lives and on society generally   

 

 

 

 

 


