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Students are required to understand the make-up of personal computer systems in 

terms of hardware and software, data storage and memory. Students shall also 

understand how information networks are used within computing and be aware of 

the uses of computer-based software applications in everyday life. 

a) Describe the main functional blocks of a computer system and how they work in 

sequence to process information. 

b) Hardware: 

• Identify and describe the function of different hardware components such as 

CPU, storage systems, types of memories like RAM, ROM etc. and common 

input and output devices. 

• Compare and contrast different types of computers, including network 

computers, personal computers, laptops and PDAs. 

• Explain the terms Hertz (incl. MHz, GHz) and byte (incl. KB, MB, GB, TB). 

c) Software: 

• Identify and explain the different types of software: operating systems, application 

software and programming software. 

• Install and uninstall software applications. 

CHAPTER 1 

Computer Fundamentals 
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d) Working with Computers: 

• Identify the requirements for a computer suitable for purchasing for student usage. 

• Demonstrate a basic understanding of computer ergonomics (seating, lighting, 

positioning, ventilation etc.) and explain the common health problems associated 

with computer usage and ways to avoid them. 

• Explain the concept of software copyright. 

• Explain the terms shareware, freeware, end-user license agreement. 

• Explain the Omani data protection legislation. 

• Demonstrate basic keyboard skills. 

Computer system in terms of hardware and software 

Computer Definition 

An electronic device for the storage and processing of information. A programmable 

machine that inputs, processes and outputs data. 

• A programmable machine that performs high- speed processing of numbers, as well as 

of text, graphics, symbols, and sound. All computers contain central processing unit 

that interprets and executes instructions, input devices, such as a keyboard and a mouse, 

through which data and commands enter the computer. 

Data Storage 

Alternatively referred to as digital storage, storage, storage media, or storage medium, 

a storage device is any hardware capable of holding information either temporarily or 

permanently.  

Examples of computer storage: 

http://www.computerhope.com/jargon/h/hardware.htm
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A. Magnetic storage devices 

 Magnetic storage is one of the most common types of 

storage used with computers and is the technology that 

many computers hard drives use. 

 

B. Floppy and ZIP    

• Also known as: Diskettes  

• Floppy Disk Drive (FDD) used to read and write to the 

Floppy Disk.  

• It is composed of a disk of thin, flexible ("floppy") 

magnetic storage medium encased in a square or 

rectangular plastic shell.  

Many new computers don’t have FDD. 

 

 

C. Internal Hard disk 

• The hard disk drive (HDD) is where permanent information 

is stored. It is a non-volatile storage device for digital data.  

• Documents, databases, spreadsheets, and programs are all 

stored on the hard disk.  

• The capacity of the HDD does not affect the speed at which 

a program can run, but the HDD speed can affect  

 

 

http://www.computerhope.com/jargon/m/magnmedi.htm
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D. External Hard disk 

• Is a type of hard disk drive which is externally connected 

to a computer by a USB cable. 

• Modern external hard drives are compatible with all 

operating systems.   

E. Magnetic card 

A magnetic card is a rectangular object that contains either 

a magnetic strip on the outside or a magnetic object within the 

card that contains data. A magnetic card may contain 

information about an individual such as available credit on a 

credit card or pass codes for entering secure buildings. 

 

F. USB memory 

• USB (Universal Serial Bus)  

Interface  

• It is a non-volatile computer memory.  

• The most popular form of portable storage in the world 

today.  

• USB flash drives are removable and rewritable, much 

smaller than a floppy disk, and lighter with affordable 

prices.  

 

G. Optical Disk (CD and DVD) 

• Data is burned onto the surface and written by laser beam.  

• Optical disks can store a lot of data. 
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Computer memory 

In computing, memory refers to the computer hardware devices used to store information 

for immediate use in a computer; it is synonymous with the term "primary storage". 

Computer memory operates at a high speed. 

Memory is the best storage part for the computer users to save information, programs and 

etc. The computer memory offers several kinds of storage media, some of them can store 

data temporarily and some of them can store permanently. Memory consists of instructions 

and the data saved into computer through Central Processing Unit (CPU). 

Types of Computer Memory 

Memory is an internal storage media of computer that has several names such as majorly 

categorized into two types, Main memory and Secondary memory. 

A. RAM: (Random Access Memory) 

• Usually referred to it as a computer's "memory".  

• It is small-sized and light.  

• Holds your current work, you MUST save your work to a 

storage device before turning off the power.  

 

B. ROM: (Read only memory) 

• Non-Volatile primary storage  

• We can only read this memory. We cannot write or delete 

anything from this memory.  

• ROM retains its contents even when the computer is turned off.  

• It performs the following functions:  
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1. Loads the Basic Input Output System (BIOS) which is a 

startup program used for controlling the input and outputs 

in the computer.  

2.  Runs Power on Self-Test (POST), which checks the 

memory, keyboard, drives, printers, mouse and other 

attached equipment.  

3.  Displays messages from manufacturer.  

4.  Searches for an Operating System (OS). If it finds an OS, 

then the control would be transferred to that OS and the 

machine starts working under OS. If no OS is supplied, then 

the ROM will hang the machine. 

 

 

 

Computer Networks 

A computer network is a group of computer systems and other computing hardware devices 

that are linked together through communication channels to facilitate communication and 

resource-sharing among a wide range of users. Networks are commonly categorized based 

on their characteristics. 

Networks are used to: 

• Facilitate communication via email, video conferencing, instant messaging, etc. 

• Enable multiple users to share a single hardware device like a printer or scanner 

• Enable file sharing across the network 

• Allow for the sharing of software or operating programs on remote systems 

• Make information easier to access and maintain among network users 

Types of networks 
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1. Local Area Networks 

(LAN) 

  

 

Networking capability to a group of computers in close proximity to each other 

such as in an office building, a school, or a home. A LAN is useful for sharing 

resources like files, printers, games or other applications. . 

2. Wireless LAN (WLAN) 

 

 

AWLAN provides wireless network communication over short distances using 

radio or infrared signals instead of traditional network cabling. 

A WLAN typically extends an existing wired local area network.  

 

3. Wide Area Network 

(WAN) 

 
 

Is a network that links two or more computers or devices using wireless 

technologies. This diagram illustrates a hypothetical wide area network 

(WAN) configuration that joins LANs in three metropolitan locations. Wide area 

networks cover a large geographic area like a city, a country or multiple 

countries. 

  

http://compnetworking.about.com/cs/lanvlanwan/g/bldef_lan.htm
http://compnetworking.about.com/cs/lanvlanwan/g/bldef_wan.htm
http://compnetworking.about.com/cs/lanvlanwan/g/bldef_wan.htm
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4. MAN (Metropolitan Area 

Network) 

 

(MAN) is a network that interconnects users with computer resources in a 

geographic area or region larger than that covered by even a large local area 

network (LAN) but smaller than the area covered by a wide area network 

(WAN). 

5. CAN (Controller Area 

Network) 

 

A Controller Area Network (CAN bus) is a vehicle bus standard designed to 

allow microcontrollers and devices to communicate with each other in 

applications without a host computer. 

Types of Connection Media 

1. Cables 

2. Telephone lines 

3. Radio waves 

4. Satellites 

5. Infrared Light beams 

 

Advantages of using Network 

1. It enhances communication and availability of information. 

2. It allows for more convenient resource sharing.  

3. It makes file sharing easier.  

4. It is highly flexible.  
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5. It is an inexpensive system.  

6. It increases cost efficiency.  

7. It boosts storage capacity.  

Disadvantages of using Network 

1. It lacks independence.  

2. It poses security difficulties.  

3. It lacks robustness 

4. It allows for more presence of computer viruses and malware 

5. Its light policing usage promotes negative acts 

6.  It requires an efficient handler 

7. It requires an expensive set-up 

 

Computer main functions and system 

The main functions of a computer are to receive, manipulate, display and store data. These 

basic functions are performed by commands that the computer receives either by a program 

or a user. The commands that the computer receives are known as raw data. After the raw 

data is processed by the computer, the data that the computer displays are known as 

information . 

The four basic functions of a computer system are input, processing, output and storage.  

A computer can process data, pictures, sound and graphics. They can solve highly 

complicated problems quickly and accurately. A computer performs basically five major 

computer operations or functions irrespective of their size and make. These are: 

1.  Accepts data or instructions by way of input 

2. Stores data 

3. Can process data as required by the user 
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4. Gives results in the form of output  

5.  Controls all operations inside a computer 

Process information's 

Computers use the brain to process information. For a computer, the brain is the central 

processing unit (CPU). The CPU is the chip that executes all of the computer's programs. 

It sits on the motherboard and communicates with all of the other hardware components 

inside the computer. Nothing can operate without going through the processor first. 

In every computer program is a set of instructions. The CPU uses the instructions as a guide 

to run the programs. To determine what to do with the instructions, the CPU goes through 

4 steps to make sure the program runs without errors. 

1. Step1: FETCH PHASE 

The first thing that needs to be done is the fetch step. When the user makes a command to 

open a program, the CPU receives this request and processes it. The CPU then retrieves the 

desired program by accessing memory for the program's location. 

2. Step2: DECODE PHASE 

Decoding is the next phase of the process. When a CPU fetches a program, it doesn't see 

all of the pretty graphical aspects that we see. All it sees is programming code. This code 

must be deciphered into a language that the CPU understands. 

3. Step3: EXECUTE PHASE 

Next is the execute stage. After finding the numerical order of the instructions in the code, 

the CPU is now ready to execute them in order. The program is loaded and made ready for 

the user. 

4. Step4: WRITEBACK PHASE 

The write back phase is the final step. During each of the previous steps, the CPU records 

feedback on the process. 
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Hardware 

Hardware definition 

Computer hardware is the collection of physical components that constitute a computer 

system. Computer hardware is the physical parts or components of a computer, such as 

monitor, keyboard, computer data storage, hard disk drive (HDD), graphic card, sound 

card, memory (RAM), motherboard, and so on. 

Identify and describe the function 

The central processing unit (CPU) is a piece of hardware that carries out the instructions 

of a computer program. It performs the basic arithmetical, logical, and input/output 

operations of a computer system. The CPU is like the brains of the computer - every 

instruction. 

Different hardware components such as CPU 

Computers are made of the following basic components: 

1. Case with hardware inside: 

A. Power Supply: The power supply comes with the case, but this component is 

mentioned separately since there are various types of power supplies. The one 

you should get depends on the requirements of your system. This will be 

discussed in more detail later 

 

B. Motherboard: This is where the core components of your computer reside 

which are listed below. Also, the support cards for video, sound, networking 

and more are mounted into this board. 
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The motherboard contains the following: 

• Microprocessor: This is the brain of your computer. It performs 

commands and instructions and controls the operation of the computer. 

 

• Memory: The RAM in your system is mounted on the motherboard. This 

is memory that must be powered on to retain its contents. 

 

The ROM is "built-in" computer memory containing data that normally can only be 

read. 
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• Drive controllers: The drive controllers control the interface of your 

system to your hard drives. The controllers let your hard drives work by 

controlling their operation. On most systems, they are included on the 

motherboard, however you may add additional controllers for faster or 

other types of drives. 

 

C. Hard disk drive(s): This is where your files are permanently stored on your 

computer. Also, normally, your operating system is installed here. 

 

 

D. CD-ROM drive(s): This is normally a read only drive where files are 

permanently stored. There are now read/write CD-ROM drives that use special 

software to allow users to read from and write to these drives. 
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E. Floppy drive(s): A floppy is a small disk storage device that today typically 

has about 1.4 Megabytes of memory capacity. 

 

F. Other possible file storage devices include DVD devices, Tape backup devices, 

and some others. 

 

2. Monitor - This device which operates like a TV set lets the user see how the computer 

is responding to their commands. 

 

3. Keyboard - This is where the user enters text commands into the computer. 

 

4. Mouse - A point and click interface for entering commands which works well in 

graphical environments. 
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Storage systems 

Storage is the place where data is held in an electromagnetic or optical form for access by 

a computer processor. 

Storage is frequently used to mean the devices and data connected to the computer through 

input/output operations - that is, hard disk and tape systems and other forms of storage that 

don't include computer memory and other in-computer storage. 

In a more formal usage, storage has been divided into:  

1.  Primary storage, which holds data in memory (sometimes called random access 

memory or RAM) and other "built-in" devices such as the processor's L1 cache,  

2.  Secondary storage, which holds data on hard disks, tapes, and other devices 

requiring input/output operations. 

Input and output devices 

An input device can send data to another device, but it cannot receive data from another 

device. Examples of an input device include a computer keyboard and mouse, which can 

send data (input) to the computer, but they cannot receive or reproduce information (output) 

from the computer . 

An output device can receive data from another device, but it cannot send data to another 

device. Examples of an output device include a computer monitor, projector, and speakers, 

which can receive data (output) from the computer, but they cannot send information 

(input) to the computer. 
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An input/output device can send data to another device and also receive data from another 

device. Examples of an input/output include a computer CD-RW drive and USB flash 

drive, which can send data (input) to a computer and also receive data (output) from a 

computer. 

Examples for Input Devices: 

 

A. Keyboard 

                   

B. Mouse 

 

C. Scanner       

 

D. Joystick 

 

E. Microphone   

 

F. Web Camera 

 

 

Examples for Output Devices 

A. Monitor B. Projector C. Speakers 

 

 

 

D. Printer E. Plotter 

 

F. Head Speaker 
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Types of computers 

Different types of computer systems are nowadays available for different purposes 

according to the user’s needs.  

We can identify the computer’s types based on:  

• Their size.  

•  Their use.  

• Networking.  

 If we identify the computers, types-based size for instance there are:  

1 – Personal Computers 

A. IBM Compatible 

Computers 

B. Apple Computers        

2- Laptops Computers 

A. IBM Compatible Laptop 

B. Apple Laptop 

        

 

3 – Palm Computers 
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4 – Hand-held Portable Digital 

Devices  

Hertz 

The hertz (symbol Hz) is the unit of frequency in the International System of Units (SI) 

and is defined as one cycle per second. It is named for Heinrich Rudolf Hertz, the first 

person to provide conclusive proof of the existence of electromagnetic waves. 

Frequency in words Frequency in Exponent Form 

One Kilohertz 103 

One Megahertz 106 

One Gigahertz 109 to 1012 (range) 

One Terahertz 1012 to 1015 (range) 

 

Software 

Software definition 

1. Is a program which consists of step-by-step instructions that tell the computer how 

to do its work. 

2. Is a group of programs used to accomplish a variety of tasks which you can use once 

the operating system has been loaded. 

3. A set of instructions for a computer.  

4. There are two kinds of software:  

• System software.  

• Application software.  

System software is stored in the hard disk drive until needed by the computer.  

System software is software that basically allows the parts of a computer to work together.  

Without the system software the computer cannot operate as a single unit.  
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Software examples:  

1. Word Processing (Microsoft Word) 

2. Spreadsheets (Microsoft Excel) 

3. Database (Microsoft Access) 

4. Presentations (Microsoft PowerPoint) … 

Different types of software 

The table shown some common types of software: 

Type Examples 

Operating systems Dos, Microsoft Windows. Linux. 

Macintosh 

Word processors Word. Corel WordPerfect 

Spreadsheets Excel. Lotus 1-2-3.  

Presentation software PowerPoint 

Database management systems Access. Oracle.  

Photo editors Photoshop. Fireworks.  

Desktop publishing PageMaker. InDesign. 

 

 

Operation systems 

The most important program that runs on a computer.  

• It is a collection of programs designed to control the computer’s interaction and 

communication with the user.  

• Operating systems perform basic tasks, such as:  

• Receiving input from the input devices,  

• Sending output to the output devices,  
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• Managing files and directories on the disk,  

• Controlling all devices (e.g. disk drives and printers etc.)  

1. Types of O.S: 

1. DOS (Disk Operation System) 

 

 

2. Windows 

 

3. Unix and Linux 

 

 

4. Mac OS (Macintosh) 

 

 

Application software 

• A program that helps the user carry out a specified task (i.e. Internet Explorer is a 

web browser).  

• It allows you to do things like create text documents, play games, listen to music, 

edit a photo or surf the Internet.  

• Sometimes, the shortcut 'apps' is used to refer to applications or programs.  

Programming software 
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Programming software is a program or set of programs which helps the software 

developers by assisting them in creating, debugging and maintaining other programs and 

applications. 

Also Programming software is a software which helps the programmer in developing 

other software. Compilers, assemblers, debuggers,  

Programming software is also known as programming tool or software development tool. 

Install and uninstall software applications 

Install programs on Windows 10 from CD or DVD 

If installation doesn't start automatically, browse the disc to find the program setup file, 

usually called Setup.exe or Install.exe. Open the file to start installation. 

Insert the disc into your PC, and then follow the instructions on your screen. You might be 

asked for an admin password. 

If install doesn't start automatically, check your AutoPlay settings. 

In Search, enter AutoPlay settings and select AutoPlay settings. 

Make sure AutoPlay is On. 

You can also choose Auto play defaults for removable drives and memory cards. 

 

Install programs on Windows 10 from Internet 

You should download and install programs only from trusted publishers and retail websites. 
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In your web browser, select the link to the program. 

Select Save or Save as to download the program. Most antivirus programs like Windows 

Defender will scan the program for viruses during download. 

If you select Save, the program file is saved in your Downloads folder. 

Or, if you select Save as, you can choose where to save it, like your desktop. 

Install programs on Windows 10 from Windows store 

There are two ways to get apps from the Windows Store. 

On the Start menu, select the Store tile  

On the task bar, select the Store tile  

 

Uninstall programs from Windows 10 

The quickest way to get rid of any desktop program or Windows Store app in Windows 10 

is to head to the Start menu. This process is similar to how you'd uninstall Store apps from 

the Start screen in Windows 8.1 . 

Once the Start menu is open, all you do is find the program you want to get rid of in the 

All-apps list or the more readily available live tiles. Now right-click it, select Uninstall 

from the context menu, and follow any uninstall wizards that appear. Done! 

 

 Working with Computers 

Identify the requirements for a computer suitable 

The following lists minimum requirements that allow for network connectivity and other 

basic functions. If you are planning on purchasing a new computer, please use the 

recommended configurations. 
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Laptop Computers 

Recommended Configurations 

 

Processor (CPU) Core i7- or equivalent 

Operating System Windows 10 Professional. 

Memory 4 GB RAM 

Storage 500 GB internal hard drive 

CD-ROM DVD/CD-RW 

Monitor/Display 13" LCD monitor 

 

Desktop Computers 

Recommended Configurations 

 

Processor (CPU) Core i5 - or equivalent 

Operating System Microsoft Windows10 Professional 

Memory 8 GB RAM 

Storage 512 GB internal Solid-State Drive (SSD) 

or 1 TB internal HDD 

Monitor/Display 24" " LCD monitor 

Network Adaptor 802.11ac 2.4/5 GHz wireless adaptor 

 

Computer ergonomics 

Many people spend hours a day in front of a computer without thinking about the impact 

on their bodies. They physically stress their bodies daily without realizing it by extending 

their wrists, slouching, sitting without foot support and straining to look at poorly placed 

monitors. 

http://msdnaa.oit.umass.edu/
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These practices can lead to cumulative trauma disorders or repetitive stress injuries, which 

create a life-long impact on health. Symptoms may include pain, muscle fatigue, loss of 

sensation, tingling and reduced performance. 

 

Common health problems associated with computer usage and ways to avoid them 

The most common health problems with using a computer: 

1- Repetitive strain injury 

2- Back problems 

3- Eye strain 

4- Stress 

Ways to Ensure a User’s Wellbeing 

When using a computer, make sure to do the following: 

1- Take regular breaks for half an hour. 

2- During the break do some exercises  

3- Buy the best monitor. 

4- Use footpad to rest your foot. 

5- Make sure that the area where you are using the computer is cold and well ventilated. 
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Safety when using a computer 

When using a computer, make sure to do the following: 

 

1- Ensure power cables are safely secured 

 

 

2- Ensure that power points are not 

overloaded  

 

3- Place the computer in a well area 

 

 

4- Switch your computer on and shut down 

according to the correct procedures. 

  

 

5- keep the equipment clean 

 

Software copyright 

Software copyright is the extension of copyright law to machine-readable software. While 

many of the legal principles and policy debates concerning software copyright have close 



               Introduction to Computer Information System   

32 
 

parallels in other domains of copyright law, there are a number of distinctive issues that 

arise with software.  

Software copyright is used by Software Developers and proprietary software companies to 

prevent the unauthorized copying of their software. Free and open-source licenses also rely 

on copyright law to enforce their terms. 

 

Shareware, freeware, end-user license agreement 

Freeware is copyrighted computer software, which is made available for use free of charge, 

for an unlimited time. Authors of freeware often want to "give something to the 

community", but also want to retain control of any future development of the software. 

Shareware refers to commercial software that is copyrighted, but which may be copied for 

others for the purpose of their trying it out with the understanding that they will pay for it 

if they continue to use it. 

An End User License Agreement (EULA) is a legal contract between a software application 

author or publisher and the user of that application. The EULA, often referred to as the 

"software license," is similar to a rental agreement; the user agrees to pay for the privilege 

of using the software and promises the software author or publisher to comply with all 

restrictions stated in the EULA. 

Basic keyboard skills 

1. Keyboard Height: upper arms should not have to extend very far forward to reach the 

keyboard or the mouse. The forearms should be approximately parallel to the floor when 

keying. 
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2. Distance from the Keyboard: one hand-span. Hand-span tells you how far you should 

sit away from your keyboard. If you sit too far away, you will not be able to reach the keys 

above home row. If you sit too close, you will not be able to reach the keys below home 

row. 

 

 

 

3. Positioning Yourself: feet flat on the floor. They help balance your body for 

keyboarding. Crossing your ankles or knees puts a strain on your spine. Sit up straight to 

keep your spine straight and comfortable as well as provide balance. 
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4. Wrist Position: slightly curve your fingers as they rest on the home row keys. Don’t 

raise your palms so much that your wrists arch. Maintaining proper wrist position helps 

avoid fatigue in your hands.  

5. Eyes on Copy: just like a driver keeps his eyes on the road, you will make fewer 

mistakes if you learn to keep your eyes on what you want to type. 

1. Fingers Anchored: rest your fingers on the home row keys. When you reach for a 

key on the top or bottom row, remember to bring your fingers back to the home row 

position. 

 

  
 

 

    

 

2. Lighting and Your Eyes: people tend to stare at the computer screen without 

blinking. Make sure you blink while at the computer to minimize your risk of dry-eye 

syndrome. Adjust the height and angle of the monitor (if possible) for comfortable 

viewing and to reduce screen glare. 
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Exercises 

 

Exercise 1 

1. Define each of the following 

1. Computer system in terms of hardware and software. 

2. Computer storage.  

3. Computer memory. 

4. Computing Networks. 

5. Computer main functions and system 

6. Process information's 

Exercise 2 

Answer below questions: 

1. What are the types of networks 

2. What are the advantages of using Network 
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3. What are the disadvantages of using Network 

4. What are the steps to process information's 

5. What is hardware definition 

6. What are the CPU hardware components  

7. What is storage system 

8. Mention three inputs devices 

9. Mention three outputs devices 

10. What are the types of computers 

11. What is the software definition 

12. Mention three types of software's 

13. Mention three types of operation systems 

14. How you install programs on Windows 10 from CD or DVD  

15. How you install programs on Windows 10 from Internet 

16. How you install programs on Windows 10 from Windows store 

17. How you uninstall programs from Windows 10 

18. What are the Common health problems associated with computer usage and ways to 

avoid them 

19. What is the safety when using a computer 

20. What is software copyright 

21. What are the Basic keyboard skills 
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Exercise 3 

Complete below table: 

Frequency in words Frequency in Exponent Form 

 

One Kilohertz 

 

………………………………….. 

 

……………………. 

 

106 

 

One Gigahertz 

 

109 to 1012 (range) 

 

One Terahertz 

 

………………………………… 

 

 

Exercise 4 

 What are the names of the storage media in the table 
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Exercise 5 

Circle the correct answer 

1 – Which on is input device 

 

A. Microphone B. Speaker C. Printer 

 

2- Palm is type of 

A. Memory  B. Hardware C. Computers 

3- Which one is storage unit 

 

A. RAM B. ROM C. DVD  

3- Hardware definition: 

 

A. Collection of physical 

Computers 

B. Collection of 

physical Parts  

C. Collection of 

physical 

components 

5- Which one is operation system 

 

A. Unix B. MS Excel C. Internet 

 

6- Which one is type of Network 

 

A. FAN B. CAN C. LAN 

 

7- Which one is output device 

 

A. Speaker B. Scanner C. Keyboard 

 

8. Which one is the most common health problems with using a 

computer 

 

A. Foot pad B. Eye strain C. Heat 

 

9- Which one is safety when using a computer 

 

A. Use footpad to rest 

your foot 

B. Back problems C. Ensure power 

cables are 

safely secured 

 

10- Which one is type of software 
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A. Word B. Windows C. Unix 

 

 

Exercise 6 

Match between photos in group (A) and group (B) 

Group (A)  Group (B) 

 
 

  

Speakers 

 

  

Motherboard 

 

  

ROM 

 

  

Projector 

 

  

CD drive 
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Scanner 

 

  

RAM 

 
 

  

Power supply 

 

 Repetitive strain injury 

 

 

 

 

 

  

Microprocessor 

 

 Back problems 
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Exercise 7 

Look to the images, then select which one is true fingers 
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Students are required to understand and be familiar with the basic principles of 

operation of a personal computer system and with basic principles of file management 

using a computer. 

In this chapter, students will learn: 

a) Understand and demonstrate proper Switching-ON and Shutting-OFF of the computer. 

b) Open, modify, save and close files and application programs. 

c) Successfully connect basic peripheral devices (e.g. a printer). 

d) Understand the hierarchical structure of drives, files and folders. 

e) Understand the meaning and types of file extensions. 

f) Understand the different types of menus. 

g) Save documents in any permitted location in different formats. 

CHAPTER 2 

Basic Computer Operation and 

File management 
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h) Explain different types of viruses (including worms, Trojans etc.) and clean viruses and 

worm-infected systems with appropriate software. 

i) Explain Privacy issues, good passwords and access rights. 

 

j) Demonstrate formatting of floppy disks and removable media; usage of USB drives, 

writing files to CD-R/RW media and backing up of data. 

k) Demonstrate Logging on and off a computer network. 

l) Demonstrate how to compress and decompress (zip/unzip) individual files and files in a 

folder. 

m) Demonstrate good password creation practice. 

n) Demonstrate searching for files and folders. 

o) Demonstrate the use of the built-in help menu. 

Basic Computer Operation and File management 

 

An operating system is the most important software that runs on a computer. It manages 

the computer's memory and processes, as well as all of its software and hardware. 

The computer’s operating system (OS) manages all of the software and hardware on the 

computer. Most of the time, there are several different computer programs running at the 

same time, and they all need access to the computer’s central processing unit (CPU), 

memory, and storage. 

The three most common operating systems for personal computers are Microsoft 

Windows, Mac OS X, and Linux. 

Microsoft Windows: 
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Microsoft created the Windows operating system in the mid-1980s. Over the years, there 

have been many different versions of Windows, but the most recent ones are Windows 11 

 
 

 

Basic principles of file management using a computer 

 

   
 

 Folders: are storage places for files. 

   
 

To arrange icons in the desktop, keeps moving the desktop icons and does not let 

you rearrange them at will, then most probably the Auto-arrange icons option is turned on. 

To see or change this option, right-click on an empty space of your desktop and move the 

mouse pointer to highlight the View item on the shortcut menu. 

Create/ Rename/ Copy and Delete folders 

To creating a new folder: 
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• Right click a blank area, in the desktop 

• Point to New, and then click Folder 

• Type the folder name, and then press Enter when you are finished 

 

To rename folder: 

• Right click on folder 

• Rename 

To copy folder: 

• Right click on folder 

• Copy 

• Right click on blank aria 

• Paste 

   To delete folder: 

• Right click on folder 

• Delete 

 

 

Switching-ON and Shutting-OFF of the computer 

 

To start the computer system  : 

1.  Press the on/off button on the system unit 

2.  Turn on the monitor if it does not turn on automatically 
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3. Wait while the operating system boots 

To turning the computer OFF:   

1. Sleep: This uses very little power, your PC starts up 

faster, and you’re instantly back to where you left off. 

You don’t have to worry that you'll lose your work 

because of your battery draining because Windows 

automatically saves all your work and turns off the 

PC if the battery is too low.  

 

2. Shut Down: to turn the power off completely 

3. Restart: to restart the computer if an application has not responded, or if 

you install a new application. 

 

 

Files and application programs 

 

User accounts in computer systems are used: 

1. To create an individual work environment for each user: the desktop, folders for 

saving files, language settings, workspace customization without affecting other 

users of the same computer 

2. To authorize specific actions in the operating system and set permissions of 

accessing the computer or network resources. 

Control Panel 

Is full of specialized tools that are used to change the way windows looks and works. 
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To run Control Panel in Windows 10, you can simply 

search the Start Menu for “Control Panel” and it will 

show right up in the list. You can either click to open 

it, or you could right-click and Pin to Start or Pin to 

taskbar for easier access the next time. 

Control Panel includes some additional settings that 

you might use less often, such as customizing the 

desktop. 

 
 

 

You can view control panel in Category, Large icons or small icons 

 

Below shape shown Control panel in large icons view: 
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Display 

To change start screen background: 

• Settings  

• Personalization  

• Background 

• Select a picture, solid color, or create a slideshow of pictures. 

 



               Introduction to Computer Information System   

49 
 

To Change your desktop colors: 

• Settings  

• Personalization  

• Colors 

• Choose your own color, or let Windows pull an accent color from your background. 

 

Screen Saver 

You can get to your screen saver settings directly by typing ‘Screen Saver’ in the taskbar 

search box in the lower left corner of your system. Click on ‘Change Screen Saver’ and it 

will take you the Screen Saver settings right away where you can adjust the settings 

according to your own preferences. 
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Date & Time 

Steps to Change date and time in Windows 10:  

1. Open Time and language from PC settings 

 

2. Click Change on the right to move on. 

 

3. Modify date and time and tap Change to bring the changes into effect. 

4. Open Time and language from PC settings 

5. Click Change on the right to move on. 

http://www.wikihow.com/Change-the-Date-in-Windows-8
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6. Modify date and time and tap Change to bring the changes into effect. 

Remove apps and programs from Windows 10 

1. Open the Start menu. 

2. 2. Click Settings. 

3. Click System on the Settings menu. 

4. Select Apps & features from the left pane.  

 

 

5. Select an app you wish to uninstall.  
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6. Click the Uninstall button that appears. If it is grayed out, this is a system app you 

cannot remove.  

 

 

 

Install new programs in Windows 10 

• Insert the disc into your PC, and then follow the instructions on your screen. You might 

be asked for an admin password. 

• If the installation doesn't start automatically, check your AutoPlay settings. 

1. In Search, enter Auto play settings and select AutoPlay settings. 



               Introduction to Computer Information System   

53 
 

2. Make sure AutoPlay is ON. 

Region and Language 

 To change the display language in Windows 10: 

 

 

Install a Language in Windows 10 

1.  Start menu 

2. Settings 

3. Time & Language 

 

4. Select “Region & language” on the left pane 

5.  Click “Add a language” on the right pane. 

http://www.howtogeek.com/232659/how-to-change-the-display-language-in-windows-10/
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6. A new window will open, offering you languages that are available and can be 

installed on your computer.  

7. Click on the language you want, and it will start downloading. 

 

8. Go back to the “Time & Language”  

9. Click on the language you just installed.  

10. You’ll see three options:  
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• Set as default  

• Options  

• Remove 

11.  Under “Options”, click “Download” to download the language pack and 

keyboard for that language. 

 

Disk cleanup 

1. To delete temporary files: 

• Search for Disk cleanup from the taskbar and select it from the list of 

results. 

• Under Files to delete, select the file types to get rid of. To get a description 

of the file type, select it. 

• Select OK. 

2. If you need to free up more space, you can also delete system files: 

• In Disk cleanup, select Clean up system files. 

• Select the file types to get rid of. To get a description of the file type, select it. 

• Select OK. 
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Notepad and WordPad 

Notepad and WordPad are basic text-editing program that you can use to create and edit 

documents. 

A. Notepad: 

 

 Notepad is a text editor, which is a program similar to a word processor but cannot perform 

any special editing. No embedded codes are inserted into the document. Text files also 

called: unformatted text files and ASCII (American Standard Code for Information 

Interchange). 

With Notepad, you can:  

• Create simple text documents  

• Multi-tasking/create/edit batch files 

 • Print a file 

Formatting with Page Setup and Printing in Notepad: 

To print a Notepad document, you can locate the document with Explorer or My Computer. 

Open the file. Print file by using:  

• File/Print command from the menu bar. 

 • Select Print from the shortcut menu that comes up when you right click the file. 

 • Can also drag and drop to a printer shortcut. 

Features of Notepad:  
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1. Notepad has minimal editing features. 

2. Notepad has word wrap which prevents text from running over into  the margins and 

automatically moves text to the next line.  

3. Used to create/save/open/edit file.  

4. Can create time log. 

 5. Within Notepad – cut, copy, and paste text. 

 6. Copy data to Notepad from other files.  

7. Copy Notepad text to other word processing text or database document. 

B. WordPad: 

 

 

WordPad allows simple formatting:  

• Change fonts.  

• Character level formatting.  

• Margins can be changed/created.  

• Insert bulleted charts/graphic and sound files. 
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Printing and Page Setup in WordPad 

You can use the same techniques to print a document from WordPad that you used to 

print a document from Notepad. In WordPad, the only formatting that you can apply to 

the document (Page Setup) is to alter the margins. 

To opening WordPad, Clicking the Start button. In the search box, type WordPad, and 

then, in the list of results, click WordPad. 

Use the following commands to create, open, or save documents: 

1. To create a new document - Click the WordPad menu button , and then click 

New. 

2. To open a document - Click the WordPad menu button , and then click Open. 

3. To save a document - Click the WordPad menu button , and then click Save. 

To insert the picture  

1. On the Home tab, in the Insert group, click Picture. 

2. Locate the picture that you want to insert, and then 

click Open. 

 

To insert a drawing 

1. On the Home tab, in the Insert group, click Paint 

drawing. 

2. Create the drawing that you want to insert and then 

close Paint. 

 

To insert the current date 

1. On the Home tab, in the Insert group, click Date and 

time. 

2. Click the format you want, and then click OK. 
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To display the ruler 

1.  Go to the View tab 

2.  In the Show or hide group, select the Ruler check box. 

To display the status bar 

1.  Go to the View tab, in the Show or hide group 

2.  Select the Status bar check box. 

To change font type 

1.  size  

2. style, and effects such as color: 

• Click the Format menu, then click Font  

• Make the changes you want. 

To change paragraph alignment 

1. Click anywhere in the paragraph you want to change. 

2. Click the Format menu, and then click Paragraph. 

3. Under Alignment, click the alignment you want (Left, Right, or Center). 

Font Formatting in WordPad 

 

http://windows.microsoft.com/en-us/windows-vista/formatting-text-in-wordpad
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1 Font Change the font family 

2 Font size Change the font size 

3 Grow font Increase the font size 

4 Shrink font Reduce the font size 

5 Align text left Align text to the left 

6 Centre Centre text 

7 Align text right Align text to the right 

8 Justify Alight text to both left and right margins 

9 Bold Change to a heavier font 

10 Italic  Change to an italic font 

11 Underline Draw a line below the text 

12 Text Highlight Color Make text look like it was marked with a 

highlighter pen 

13 Text Color Change the text color 

 

WordPad documents can include rich formatting and graphics, and you can link to or 

embed objects, such as pictures or other documents. 

To open notepad or WordPad in MS Windows 10, select one of two ways: 

Way one: 

1. Press Search windows logo from the button, then type WordPad. 
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Way two: 

Press Windows start Button, then press WordPad 

 

Home Menu in WordPad 

Use Format menu to be formatting the text in your document to looks as well as how it's 

arranged. You can use the ribbon, located just underneath the title bar to easily change the 

formatting in your document. For example, you can choose from many different fonts and 

font sizes, and you can make your text almost any color you want. You can also easily 

change how your document is aligned. 
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Example1: Open WordPad, and type the paragraph below: 

 

Example2: to add title before first line, put the pointer before first letter in line1, then 

press Enter. 

Add the title: Microsoft Windows Desktop 

Then press Centre to keep the text in the center of the document. 
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Example3: add the current date before the title, on the right side. 

1. Add line before the title (look at the example2) 

2. Press Date and Time     

3. Select current date 

 

 

 

Example4: use paint drawing tool and draw your name at the end of the file.   
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Example5: 
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Example6: press File Menu, then select Save, then save file in document with name: 

Desktop 
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Paint Brush 

In Windows 10, things are a little different. Go to the Start Menu and press all apps. 

 

Now, scroll down to the Windows Accessories folder and open it. There you will find 

the Paint app. 

 

Paint is a feature in Windows 10 that you can use to draw, color, and edit pictures. You 

can use Paint like a digital sketchpad to make simple pictures, creative projects, or to add 

text and designs to other pictures, such as those taken with your digital camera on 

Windows 10.  
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When you start Paint on Windows 10, you'll see an empty window, drawing and painting 

tools are located in the ribbon at the top of the window.  

 

 

Tool Description 

 

Use Free-Form Select to select any irregularly shaped part of 

the picture.  

 

Use Select to select any square or rectangular part of the 

picture.  

 

Use the Eraser to erase areas of your picture.  

 

Use Fill with Color to fill the entire picture or an enclosed 

shape with color.  

 

Use Pick Color to set the current foreground or background 

color.  

 

Use the Magnifier to zoom in on a section of your picture.  



               Introduction to Computer Information System   

68 
 

 

Use the Pencil to draw thin, freeform lines or curves.  

 

Use the Brush to paint thick or shaped freeform lines and 

curves.  

 

Use the Airbrush to create an airbrush effect in the picture. the 

background color, right-click while you drag the pointer. 

 
Use Text to enter text in the picture.  

 

Use Line to draw a straight line 

 

Use Curve to draw a smooth, curved line.  

 
Use Rectangle to draw rectangular shapes.  

 

Use Polygon to make a shape with any number of sides. 

 

Use Ellipse to make ellipses and circles.  

 

Use Rounded Rectangle to draw rectangular shapes with 

rounded edges.  

 

The Color box indicates the current foreground and 

background colors.  
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Options in Paint Brush:  

Options Description 

 

Choose Solid Background or Transparent 

Background when you copy and paste part of a 

picture using the Free-Form Select or the Select 

tool.  

 

Choose the desired line thickness when you draw 

lines and curves. 

 

Choose the desired fill effect when you draw 

shapes. 

 

  Connect basic peripheral devices 

 

To find the Devices tab in Windows 10: 

1. Start menu 

2. Settings 

3.  Clicking Settings (above the Power button) 

4. Clicking the icon that says Devices.  

Connect Printers & scanners 

1. Connect the printer to your computer using the USB cable and turn it on. 

2. Open the Settings app from the Start menu. 

 



               Introduction to Computer Information System   

70 
 

 

3. Click Devices 

 

 4. Click Add a printer or scanner. 

5. Click on the name of the printer and follow the on-screen instructions to finish the 

installation.  

 

Hierarchical structure of drives, files and folders 

A hierarchical file system is how drives, folders, and files are displayed on an operating 

system. In a hierarchical file system, the drives, folders, and files are displayed in groups, 

which allows the user to see only the files they're interested in seeing . 
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For example, in the picture the Windows directory (Windows\) folder hierarchy that 

contains the System32, Tasks, and Web folders. Each of these folders could have hundreds 

of their own files, but unless they are opened the files are not displayed. 

 

To see folder hierarchy in action, right-click the mouse on the Start Menu button in the 

bottom left-hand corner of the screen (or press Windows Key +E).  The plus signs in boxes 

indicate expandable directories. 
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You can expand the directory by clicking on it. This will show you what other subfolders 

are present. The contents of a selected folder show up in the right-hand screen. 

To show the structure of folders and files of the operating system, make all folders and files 

visible to the ‘ordinary' user. Choosing: 

1. View 

2. Options 

3. Change Folder and search options 
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File extensions 

 

In Microsoft Windows 10, the file extensions of known file types that are associated with 

some software installed in your computer, are hidden . 

This is due to Microsoft's policy which makes it somewhat easier for common users, but 

at the same time may also be potentially dangerous due to security reasons . 

Show file extensions in Microsoft Windows 10 

• Open File Explorer (This PC)  

• Click on View option in upper menu to view Ribbon menu  

• Check the box next to the File name extensions option. 
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Hidden file extensions in Microsoft Windows 10 

If you also want to view hidden files and folders  

• Check the box next to the hidden items option. 

 

Another way to view file extensions in Microsoft Windows 10 

• Open Desktop Control Panel, for example by click by right mouse button on Start 

button in the left down corner  

• Select Control Panel option . 
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• Click on Appearance and Personalization option. 

 

 

• Click on Show hidden files and folders option in File Explorer Options group. 
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• Select Show hidden files, folders and drives options  

 And uncheck Hide extensions for known file type's box  

•  Apply and OK 

 

• After the changes are saved, you will be able to see the all file extensions in your 

Microsoft Windows 10 operating system. 

 

Types of menus 

The new version of Windows forces you to use apps, which take up a huge part of the 

menu. What's more, the truly necessary folders and applications are virtually inaccessible . 

Windows 10 finally brought back the start menu, and it’s more customizable than ever. 

Here’s a quick rundown of all the different ways that you can make the Start menu your 

own. 
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Resize the Start Menu 

You can quickly resize the Start menu by simply dragging the top or right edge of the 

menu with your mouse. 

 

Show a few extra tiles in each column 

• Settings  

• Personalization  

• Start and turn on the “Show more tiles” option. 
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With the “Show more tiles” option on, you can see that the tile column has expanded by 

the width of one medium-sized tile. 

Pin and Unpin Tiles 

You can easily pin and unpin tiles by right-clicking on each one and selecting “Unpin from 

Start.” 

 

If there’s an app that isn’t pinned, but you want a tile for it, just browse through the list of 

apps on the left side of the Start menu. When you find what you’re looking for, right-click 

the app and choose “Pin to Start.” 

 

 

Resize Tiles 

You can change the size of a tile by right-clicking it, pointing to resize, and then picking 

the size you want. 

 



               Introduction to Computer Information System   

79 
 

 

Turn Off Live Tile Updates 

If all those flashing tiles end up annoying you, just right-click on them and choose “Turn 

live tile off.” 

 

 

Change the Start Menu (and Taskbar) Color 

• Settings  

• Personalization  

• Colors to get started.  

Windows lets you pick a single accent color from a small group of colors. That color will 

show on your Start menu, Taskbar, and Action Center. Just click any color you want to use. 

You can also let Windows pick an accent color for you based on your current background 

wallpaper by selecting the option. 
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Next, scroll down just a bit and turn on the “Show color on Start, taskbar, and action center” 

option. Note that you also have options here for making your Start menu, taskbar, and 

action center transparent and whether you want to show that same accent color on the title 

bar of app and folder windows. 

 

 

Use a Full Screen Start Menu 

• Settings  

• Personalization  

• Start. Turn on the “Use Start full screen” option. 

 

Now, whenever you open your Start menu, you will see it in all its full screen glory. 



               Introduction to Computer Information System   

81 
 

 

Remove Suggested Apps from Your App List 

As you’ve used your Start menu, you’ve probably noticed that occasional suggestions for 

apps you might want to install appear in your app list. 

 

To get rid of those, all you have to do is head to: 

• Settings  

• Personalization  

• Start and turn off the “Occasionally show suggestions in Start” option. 
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Save documents 

Saving documents in Windows 10 means sending the work you’ve just created to a hard 

drive, flash drive, or disc for safekeeping. 

You can save files to any folder, CD, DVD, or even a flash drive. 

Ways to save a file 

• Click File on the top menu  

• Choose Save  

• Save your document in your Documents folder or to your desktop  

• Click the Save icon. 

 

Files save to OneDrive by default in Windows 10 

Use the OneDrive app settings to change where your files are saved by default. 

1. In the Notifications area at the bottom of your Windows screen, right-click 

the OneDrive icon and click Settings. You might have to click Show hidden icons to find 

OneDrive. 

 

2. In the Settings box, on the Auto save tab, under Documents and Pictures, click the list 

at Documents or Pictures and pick the default save location you want. 
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Viruses 

 

are software programs which are written with the intention of causing and disruption 

damage in a computer system. 

Viruses spread a computer system through: 

• Network      

• E-Mail 

• Internet      

• Storage medias 

Types of viruses 

In the computer world more than million virus with deference shapes, but the popular 

types are: 

1. Worms 

 

 

2. Time Bombs 

 

 

3. Boot Sector 

 

4. File Viruses

 

5. Macro Viruses

 

6. Trojan Horse 

 

Protection against Viruses  

1- Use Antiviruses, like (Norton, PC- Killin, McAfee, AVG, …) 
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2- Do not share commercial software with anyone. 

3- Always scan the files you download from the Internet. 

4- Always scan e-mails attachment before you read them. 

5- Make a read only floppy disk. 

6- Make back-up copies of important documents or files. 

Passwords and access 

The Stored Usernames and Passwords in Windows lets you securely manage usernames 

and passwords as a part of your profile. It lets you automatically enter saved usernames 

and passwords for various network resources, servers, websites and applications. 

Remove the password login from Windows 10 

• Type netplwiz in the Start menu search bar, then click the top result to run the 

command 

• Remove the tick from the box next to 'Users must enter a username and password 

to use this computer' and hit Apply 

• Enter your username and password, then re-enter your password. Click Ok 

• Click Ok again to save the changes 
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Formatting floppy disks and removable media 

Formatting a volume will destroy any data. Be sure to back up any data you want to save 

before you begin. 

Format floppy disks 

1. Place the new disk into drive A or drive B. 

2. In either Windows Explorer or the My Computer window, click the drive’s 

icon with your right mouse button and choose Format from the menu. 

3. If you’re formatting a high-capacity disk in drive A, select the Full setting 

under Format type and select Start in the top-right corner. 

 

Format USB Flash Drive 

1. Plug your USB flash drive or memory card into the USB slot of your computer. 

2. Open "My Computer" and right click the removable disk drive you have just 

inserted. 

3. Click "Format" on the menu that pops up. 

4. A dialogue box named "Format Removable Disk" should appear. 

5. A pop-up will inform you that the format action will erase all the data in the flash 

memory. Make sure you want to erase all data on the disk before you click OK. 

Format CD or DVD 

1. Insert the CD or DVD disc, into your computer's CD, DVD, or Blu-ray Disc burner. 

2. Open My Computer or Computer  

3. In Windows Explorer, press right click the CD, DVD, then select Format 
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Format Hard disk 

1. Open Computer Management by selecting the Start button. The select Control 

Panel > System and Security > Administrative Tools, and then double-click Computer 

Management. 

2. In the left pane, under Storage, select Disk Management. 

3. Right-click the volume that you want to format, and then select Format. 

4. To format the volume with the default settings, in the Format dialog box, select OK, and 

then select OK again. 

Logging ON and OFF a computer network 

After your windows computer starts, you will most probably see a Welcome Screen or 

Lock screen. Here you can click your username and enter your password to log in to 

Windows. 

In Windows 10, Lock Screen appears first., it displays the current time and date, plus 

notifications from selected Windows Store apps for the user that signed in last. Network 

and Power status icons are on the right now . 

Click or touch anywhere on the screen or press a keyboard key to reveal sign-in screen . 

Welcome or sign-in screen displays the last user who signed in to the device. Other 

available user accounts are listed on the left bottom of the screen. The right side of screen 

shows interactive icons for regional settings and keyboard layout, network, accessibility 

and power . 

Compress and decompress files 

Compressed (Zipped) files take up less storage space and can be transferred to other 

computers more quickly than uncompressed files. In Windows, you work with zipped files 

and folders in the same way that you work with uncompressed files and folders. 
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To compress a file or folder 

1. Locate the file or folder that you want to compress . 

2.   Press and hold (or right-click) the file or folder, select Send to, and then select 

Compressed (zipped) folder . 

3.  A new compressed folder with the same name is created in the same location. To rename 

it, press and hold (or right-click) the folder, select Rename, and then type the new name. 

To decompress (unzip/ extract) files or folders 

1. Locate the compressed folder that you want to decompress files or folders from. 

2. Do one of the following : 

• To unzip a single file or folder, open the zipped folder, then drag the file or 

folder from the zipped folder to a new location. 

• To unzip all the contents of the zipped folder, press and hold (or right-click) the 

folder, select Extract All, and then follow the instructions. 

Creation Password 

To Change / Set a Password: 

1. Click the Start button 

2. Click Settings from the list to the left. 

 

3.  Select Accounts. 
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4. Select Sign-in options from the menu. 

 

5. Click on Change under Change your account password. 
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6.  In order to change your password, you have to sign in with your current Microsoft 

account password. Enter your password in the box. Click Sign in. 

 

7.  Microsoft will send you a new code to change your password to the phone 

number that is associated with your account. Enter the last four digits of your phone 

number to verify it is the correct number. Press Enter. 

 

 

8. You will receive a code on your phone. Enter the code. 

9. A new page will direct you to enter your old password and then type in a new 

password. Reenter the new password. Press Enter. 
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If you see this message, then you successfully changed your password! 

 

 

Searching for files and folders 

There are three distinct ways to search files on Windows: 

• File Explorer 

• Windows 10 methods of searching  

• DOS command prompt 

1. File Explorer 

a. Windows 10 has moved the File Explorer onto the Start Menu: 

 

b. However, you can get to it the same way you did on previous versions of Windows 

by right-clicking on the Start Menu icon. 
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c. You type the name of the file for which you want to search in the search dialogue box 

at the top right.  

d. When you find the file you want, click Open File Location to see that file in the folder 

that contains it 

2. Windows 10 methods of searching 

a. Select the search box on the taskbar, and type what you're looking for. You can also tap 

or click the microphone icon if you'd rather say it. 

 

b. After you enter a search term, tap or click my stuff to find results for files, apps, settings, 

photos, videos, and music across your PC 

Use of built-in help menu 

ways to open help menu in Windows 10: 

• Press F1 when on the desktop: Press the F1 key from within Windows or any 

desktop program. 

• Start menu: Click the Start button and click the Get Started title. 

• Question mark: If you spot a little blue question mark icon near a window’s top-

right corner, pounce on it with a quick click. 

App menu: Click the three little lines in an app’s upper-left corner, choose Settings from 

the drop-down menu, and then click the Help button, if available, on the pane that appears 

along the app’s right edge. 
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Exercises 

 

Exercise 1 

Define all of the following 

1. Computer operation system 

2. Files 

3. Folders 

4. Control Panel 

5. Disk cleanup 

Exercise 2 

Answer the questions 

1. How you create new folder 

2. How you rename the folder 

3. How you copy the folder 

4. How you delete the folder 

5. How you change date and time 

6. How you remove apps and programs from Windows 10 

Exercise 3 

Explain each of the following 

1. Install new programs in Windows 10 

2.  Change the display language in Windows 10 

3. Install a Language in Windows 10 

4. Compress Files 

5. Extract Files from a compressed folder 

 

http://www.howtogeek.com/232659/how-to-change-the-display-language-in-windows-10/
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Exercise 4 

Look, and write the names of the below tools in WordPad 

 

Exercise 5 

Match between Group (A) and Group (B) 

Group (A) Answer Group (B) 

1. Windows 10  a. To delete temporary file 

2. Shut Down   b. to select any irregularly shaped 

part of the 

3. Icons   c. to fill the entire picture or an 

enclosed shape with color 

4. Folders   d. to zoom in on a section of your 

picture 

5. Disk cleanup  e. are small graphical images 
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6. Free-Form Select picture  f. to turn the power off completely 

7. Fill With Color   g. personal computer operating 

system released by Microsoft  

8. Magnifier   h. is used to store files in an 

organized way 

 

Exercise 6 

Match between Group (A) and Group (B) 

Group (A) Answer Group (B) 

Magnifier  a. Create simple text documents 

Grow font  b. Increase the font size 

Microsoft WordPad  c. Draw rectangular shapes. 

Called Wallpaper  d. zooms in on a section of your 

picture. 

Windows 8  e. Change to a heavier font 

Bold  f. version of Microsoft Windows 

released October 2012 

Notepad  g. Free rich text editor included 

with Microsoft Windows. 

Rectangle  h. Desktop background 

 

 

 

https://en.wikipedia.org/wiki/Personal_computer
https://en.wikipedia.org/wiki/Operating_system
https://en.wikipedia.org/wiki/Operating_system
https://en.wikipedia.org/wiki/Microsoft
http://www.computerhope.com/history/2012.htm
http://www.computerhope.com/jargon/r/rtf.htm
http://www.computerhope.com/jargon/e/editor.htm
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Exercise 7 

Run WordPad, then type below text: 

Home Menu in WordPad 

Use Format menu to format the text in your document to looks as well as 

how it's arranged. You can use the ribbon, located just underneath the title 

bar to easily change the formatting in your document.  

For example, you can choose from many different fonts and font sizes, and 

you can make your text almost any color you want. 

1 

2 

3 

4 

5 

6 

7 

 

 

A. Change formatting to line '1' to: 

• Font size = 20 

• Font = Tahoma 

• Font Color = Blue 

• Bold 'B', and Underline ‘U’ 

B. Change formatting to lines '2, 3, 4 and 5' to: 

• Font size = 14 

• Font = Arial 

• Font Color = Brown 

• Bold 'B'.  

C. Change formatting to lines '6, and 7' to: 

• Font size = 15 

• Font = Times New Roman 

• Font Color = Red 

• Italic 'I'. 
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D. Add current Date before the title. 

 

Exercise 8 

Run Paint Brush, then draw below shape: 
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The general objective of this component is to equip students with the essential skills 

that they need to create good quality documentation during their studies. 

a) Recognize, open, modify, navigate, save and close a word application file. 

b) Open and close a new or existing document and switch between multiple documents. 

c) Understand various page set-up options, page orientation, page sizes and setting up of 

margins. 

d) Understand the use of page layout, page borders and shading. 

e) Display/hide toolbars. 

f) Understand different types of menus in a word processing application. 

g) Explain the difference between text, paragraph, and document level formatting. 

h) Identify different text formats, e.g. bold, italic, font type, size and color; cases, subscript, 

superscript; different types of bullets/numbering etc. 

i) Understand changing the line spacing in a document and aligning text left, center and 

right justified. 

j) Insert automatic page numbers, header/footer, foot/end notes, auto shapes, pictures, 

symbols, special characters etc. 

k) Use search/replace to find/replace a specific word/phrase in a document. 

l) Move/delete/resize picture/image/chart in a document or between different documents. 

m) Understand the use of borders and shading in a document. 

n) Demonstrate use of automatic spell/grammar checking & correction. 

o) Understand some basic shortcut keys. 

p) Understand various print options and how to print documents after preview. 

q) Demonstrate formatting at the character, paragraph and document levels. 

CHAPTER 3 

Word Processing 
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r) Demonstrate the ability to convert written text into a formatted electronic document. 

s) Insert text and/or characters and/or pictures/drawings from various sources. 

t) Demonstrate use of the copy/cut/paste functions. 

u) Explain the terms associated with a table, e.g.: column, row, cell, and demonstrate table 

creation, manipulation of cells, data insertion and formatting. 

v) Use built-in help functions. 

w) Understand and demonstrate the ability to print documents using various print options, 

using the default printer and a network printer. 

 

What is Word Processing 

A word processor is a software program capable of creating, storing, and printing typed 

documents. 

A word processor should not be confused with a text editor, such as Notepad, that only 

allows editing and creating plain text documents. 

Features of a word processor 

• Text formatting - Changing the font, font size, font color, bold, italicizing, etc. 

• Multimedia - Insert clip art, charts, images, pictures, and video into a document. 

• Spelling and Grammar - Have the ability to look for spelling and grammar errors in 

a document. 

• Adjust the layout - Capable of modifying the margins and layout of a document. 

• Indentation and lists - Set and format tabs, bullet lists, and number lists. 

• Insert tables - Add tables to a document. 

• Header and footer - Being able to adjust and change text within 

the header and footer of a document. 

• Thesaurus - Look up alternatives to a word without leaving the program. 

• Auto Correct - Automatically correct common errors 

• Mailers and labels - Create mailers or print labels. 

http://www.computerhope.com/jargon/s/software.htm
http://www.computerhope.com/jargon/t/textedit.htm
http://www.computerhope.com/jargon/n/notepad.htm
http://www.computerhope.com/jargon/p/plaintex.htm
http://www.computerhope.com/jargon/c/clipart.htm
http://www.computerhope.com/jargon/m/margin.htm
http://www.computerhope.com/jargon/t/tab.htm
http://www.computerhope.com/jargon/b/bullet.htm
http://www.computerhope.com/jargon/n/numberin.htm
http://www.computerhope.com/jargon/t/table.htm
http://www.computerhope.com/jargon/h/header.htm
http://www.computerhope.com/jargon/f/footer.htm
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• Import data - Import and format data 

• Macros - Setup macros to perform common tasks. 

 

Open and modify a word application file 

When you open a file in Word 2016 that was created in Word 2010 or earlier, you 

see Compatibility Mode in the title bar of the document window. 

Compatibility Mode temporarily disables new or enhanced Word 2016 features so that 

people using Word 2010 or earlier will still have full editing capabilities. Compatibility 

Mode also preserves the layout of the document. 

If you open a Word 2013 document in Word 2016, you don't see Compatibility Mode in the 

title bar because Word 2013 and Word 2016 are compatible. 

Document modes and compatibility 

When you open a document in Word 2016, it’s in one of these modes: 

• Word 2013-2016 mode 

• Word 2010 Compatibility Mode 

• Word 2007 Compatibility Mode 

• Word 97-2003 Compatibility Mode 

If you see Compatibility Mode in the title bar, here's how you can find out which mode 

you're in: 

1. Click File, then Info. 

2. In the Inspect Document section, click Check for Issues > Check Compatibility. 

3. Click Select versions to show to see a check mark that appears next to the name of 

the mode that the document is in. 

http://www.computerhope.com/jargon/m/macro.htm
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 Modify a word application file  

If you’re using Word 2016 and you often share your files with older versions, it can get 

tedious to select the option for saving files in the old format every time. Here’s how to 

change the default file format for the Save dialog: 

1. Open an existing Office file or create a new one. Then, click the “File” tab. 

2. On the backstage screen, click “Options” in the list of items on the left. 

3. The “Word Options” dialog box displays. Click “Save” in the list of items on the left. 

 

 

4. In the Save option from the “Save files in this format” drop-down list. In our 

example, we chose “Word 97-2003 Document (*.docx)”.  

http://www.howtogeek.com/239895/how-to-change-the-default-file-format-for-saving-in-word-excel-and-powerpoint-2016/
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Save, open and close a word application file 

When you save a file, you can save it in a folder on your hard disk drive, a network location, 

disk, DVD, CD, the desktop, flash drive, or save it as another file format. 

By default, the Microsoft Office programs save a file in a default working folder. To save 

the copy in a different location, click a different folder in the folder list. then: 

1. Click the File tab, and then click Save, or press CTRL+S. 

2. Click the Save icon on the Quick Access Toolbar. 

3. You must enter a name for the file if you are saving it for the first time. 

To save as a document in Word 2016, follow these steps: 

1. Click the File tab. 

2. Choose the Save As command. The Save As screen appears, similar to the one 

shown here.  

3. Choose a location for the document. To use local storage, choose This PC 

4. Type a name for your document in the File Name box. ... 
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5. Click the Save button. 

To open a document in Word 2016, follow these steps: 

1. Click the File tab. 

2. Choose the Open command. 

3. Choose a location 

4. Click a document when you find it. 

To Close a word application file: 

1. Choose the Close command from the File tab menu 

2. If your document needs to be saved, click the Yes button in the prompt that appears 

3. If the Save As dialog box appears, type a name for your document in the File Name 

text box. 

 

Switch between multiple documents 

If you’re multi, or using one document as a reference, you need to quickly switch between 

two or more documents. Here are ways to move back and forth between them. 

• Ctrl-F6 

• Alt-Tab/Shift-Tab 

• The View Tab: Click on the VIEW TAB, then on SWITCH WINDOWS. Pick your 

document off the list. 

 

Page set-up options and page orientation 

Word offers two-page orientation options: landscape and portrait. Compare our example 

below to see how orientation can affect the appearance and spacing of text and images. 

Landscape means the page is oriented horizontally. 

Portrait means the page is oriented vertically. 
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To change page orientation: 

1. Select the Layout tab. 

2. Click the Orientation command in the Page Setup group. 

 

3. A drop-down menu will appear. Click either Portrait or Landscape to change the 

page orientation. 

 

4. The page orientation of the document will be changed. 

 

Page size and setting up of margins 

Margins in Word 2016 documents create the text area on a page, left, right, top, and bottom.  

Word automatically sets page margins at 1 inch from every page edge. 

To adjust page size in MS Word 2016, obey these steps: 

1. Select the Layout tab, then click the Size command. 
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2. A drop-down menu will appear. The current page size is highlighted. Click the 

desired predefined page size. 

 

3. The page size of the document will be changed 

To use a custom page size: 

1. From the Layout tab, click Size. Select More Paper Sizes from the drop-down 

menu. 
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2. The Page Setup dialog box will appear. 

3. Adjust the values for Width and Height, then click OK. 
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1. The page size of the document will be changed.                                                                  

 

To adjust page margins in Word, obey these steps:                                                                                     

Select the Layout tab, then click the Margins command. 
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2. A drop-down menu will appear. Click the predefined margin size you want.  

 

3. The margins of the document will be changed. 

 

To use custom margins: 

1. Layout Menu 

2. click Margins 

3.  Select Custom Margins from the drop-down menu. 

4. The Page Setup dialog box will appear. 

5. Adjust the values for each margin, then click OK. 
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6. The margins of the document will be changed. 

 

Orientation: 

Give your pages a portrait or landscape layout. 

 To change page Orientation: 

1. Layout menu 

2. Orientation 

3. Select Portrait or Landscape. 

 

Columns: 
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Split your text into two or more columns. 

To add or remove columns: 

1. Layout menu 

2. Columns 

3. Select  

 

 

Page layout, page borders and shading 

MS Word 2016 offers a variety of page layout and formatting options that affect how 

content appears on the page. You can customize the page orientation, paper size, and page 

margins depending on how you want your document to appear. 

Borders and shading 

A border draws focus and adds a stylish touch to your document, you can create a border 

using a variety of line styles, widths and colors, or choose an art border with a fun theme. 
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To add border and shading: 

1. Design menu 

2. Page Borders 

3. You can select style or art, also you can change the colors and width. 

 

Examples to page borders: 
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Page Color 

Add a splash of color to your document by changing the color of the page. 

To add Page Color: 

1. Design menu 

2. Page Color 

3. Select the color 

 

4. If you want to fill Gradient, texture, Patter or Picture press "Fill Effects" to add 

special type of colors 
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Display and hide toolbars 

1. At the top-right corner, click the Ribbon Display Options icon  

 

2. Click Show Tabs and Commands. 
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Menus in word processing application 

The ribbon is a set of toolbars at the top of the window in Office programs designed to help 

you quickly find the commands that you need to complete a task. Sometimes the ribbon 

can get hidden and it's hard to find. The quickest way to show the ribbon is to click on any 

visible tab, like Home, Insert or Design. You might also want to hide the ribbon to 

maximize screen space. 

Menus in MS Word 2016 

1. File Menu  

The following tabs list all features and command for File Menu: 

New New Microsoft Word document. 

Open Open an existing Microsoft Word document. 

Save Saves the current document 

Save As Save the document as a different file. 

Print Print the current document. 

Close Close the current word document. 

 

2. Home Menu  

The following tabs list all features and command for Home Menu: 

1. Clipboard  2. Font 3. Paragraph  

4. Styles  5. Editing  
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1. Clipboard  

 

 

Cut: This command will cut (delete) the currently selected 

element 

 

Copy: The Copy command will copy the currently selected 

element  

 

Paste: This will paste (insert) into the current document the 

last element  

 

Format Painter: Like the look a particular selection 

2. Font 

 

 
Font: Pick a new font for your text. 

 
Font Size: Change the font Size of your text. 

 

Increase Font Size:  Make your text a bit bigger. 

 

Decrease Font Size: Make your text a bit smaller. 

 

Change Case: Change the selected text to uppercase, 

lowercase or other common capitalizations. 
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Clear all formatting: Remove all formatting from the 

selection, leaving only the normal, unformatted text. 

 

Bold: Make the selected text bold. 

 

Italic: Italicize the selected text. 

 
Underline your text. 

 
Strikethrough: Cross something out by drawing a line 

through it. 

 
Subscript: Type very small letters just below the line of text 

 

Superscript: Type very small letters just above the line of 

text 

 

Text Effect and Typography: Add some flair to your text by 

applying a text effect, such as a shadow or glow 

 
Text Highlight Color: Make your text pop by highlighting it 

in a bright color 

 

Font Color: Change the color of your text 

3.  Paragraph 

 

 

Bullets: Create a bulleted list. 

Click the arrow to change the look of the bullet. 
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Numbering: Create a numbered list. 

Click the arrow for more numbering formats. 

 

Multilevel List: Create a multilevel list to organize items or 

create an outline. 

 

Decrease Indent: Move your paragraph closer to the margin 

 
Increase Indent: Move your paragraph farther away from the 

margin. 

 
Left-to-Right Text Direction: Set the text to read from left 

to right. 

 
Right-to-Left Text Direction: Set the text to read from right 

to left. 

 

Sort: Arrange the current selection in alphabetical or 

numerical order. 

 

Show paragraph marks and other hidden formatting 

symbols. 

 
Align Left: Align your content with the left margin. 

 
Center: Center your content on the page. 

 
Align Right: Align your content with the right margin. 

 
Justify: Distribute your text evenly between the margins. 
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Line and Paragraph Spacing: Choose how much space 

appears between lines of text or between paragraphs.  

 
Shading: Change the color behind the selected text, 

paragraph or table cell. 

 

Borders: Add or remove borders from your selection. 

  4. Styles 

  

 

Styles 

5. Editing 

 

 Find: Find text or other content in the document. 

 Replace: Search for text you'd like to change, and replace it 

with something else. 

 Select: Select text or objects in your document. 

 

3. Insert Menu  

The following tabs list all features and command for Insert Menu: 

1. Pages 2. Tables 3. Illustrations 4. Add-ins 

5. Media 6. Links 7. Comments 8. Header and Footer 

9. Text 10.  Symbols   
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1. Pages 

 

 
Your document will make a great first impression with a 

stylish cover page. 

 Add a blank Page: Add a blank page anywhere in your 

document. 

 Insert a Page Break: End the current page here and move 

to the next page. 

2. Tables 

 

 

Add a Table: A table is a great way to organize 

information within your document. 

3. Illustrations 

 

 

Form File: Insert picture from your computer or from 

other computers that you're connected to. 

 

Online Pictures: Find and insert pictures from a variety of 

online sources. 

 

Draw a Shape: Insert ready-made shapes, such as circle, 

square, and arrows. 
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Insert the SmartArt graphic to visually communicate 

information. 

 
Make it easy to spot patterns and trends in your data by 

inserting a bar, area, or line chart. 

 
Take a Screenshot: Quickly add a snapshot of any 

windows that's open on your desktop to your document. 

4. Add-ins 

 

 
Browse office Store: Explore apps in the office Store. 

 
Insert an App: Insert an app into your document and use 

the web to enhance your work. 

 

Find and quote related information from Wikipedia. 

 

5. Media 

 

 

Online Video: Find and insert video from a variety of 

online sources. 

6. Links  
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Add a Hyperlink: Create a link in your document for 

quick access to webpages and files. 

 Insert a Bookmark: Bookmarks work with hyperlinks to 

let you jump to a specific place in your document. 

 Insert Cross- reference: Refer to specific places in your 

document, such as headings, figures, and tables. 

7. Comments 

 

 

Insert Comment: Add a note about this part of the 

document. 

8. Header and 

Footer  

 

 Headers help you to repeat content at the top of every 

page. 

 
Footers help you repeat content at the bottom of every 

page. 

 Add Page Numbers: Number the pages in your 

document. 

 

9. Text  
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Choose a text box: Got must-see content? Put it in a text 

box. 

 Explore Quick Parts: Insert preformatted text, auto-text, 

document properties, and fields anywhere in the 

document. 

 Insert a signature line that specifies the individual who 

must sign. 

 Insert WordArt: Add some artistic flair to your document 

using a WordArt text box. 

 Insert Date and Time: Quickly add the current date or 

time. 

 
Create a large capital letter at the beginning of a 

paragraph. 

 Object: Insert an embedded object, such as another Word 

document or an excel chart. 

10.  Symbols 

 

 
Add common mathematical equations to your document, 

such as the area of a circle or the quadratic formula. 

 Insert a Symbol: Add symbols that are not on your 

keyboard. 
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4. Design Menu  

The following tabs list all features and command for Design Menu: 

1. Themes  2. Document Formatting  3. Page Background 

 

1. Themes 

 

 

Themes: Current: Pick a new theme to give your document 

instant style and just the right personality. 

2. Document 

Formatting  

 

 

This Document's Style Set. 

 

Theme Colors: Current: Office Quickly change all the 

colors used in your document by picking a different color 

palette. 

 

Theme Font 

 Paragraph Spacing: Quickly change the line and paragraph 

spacing of your document. 

 Theme Effect: Quickly change the general look of objects 

in your document. 
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 Set as Default: Use this look for all new documents. 

3. Page 

Background 

 

 

Add ghost text, such as ''confidential'' or ''urgent'' behind 

the content on the page. 

 

Add a splash of color to your document by changing the 

color of the page. 

 

Add or change the border around the page. 

 

5. Layout Menu  

The following tabs list all features and command for Layout Menu: 

1. Page Setup 2. Paragraph 3. Arrange  

   

1. Page Setup 

 

 

Adjust Margins: Set the margin size for the entire 

document or the current section. 
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Change Page Orientation: Give your pages a portrait or 

landscape layout. 

 

Choose Page Size: Choose a paper size for your document. 

 

Add or Remove Columns: Split your text into two or more 

columns. 

 Insert Page and Section Breaks: Add a break at your 

current location to have your text pick up again at the next 

page, section or columns. 

 Show Line numbers: Reference specific lines in your 

document quickly and easily using line numbers in the 

margin. 

 Change Hyphenation: When a word runs out of room, 

Word normally moves it down to the next line. When you 

turn on hyphenation, word hyphenates it instead. 

 2. Paragraph 

 

 
Indent Left: Choose who far to move the paragraph away 

from the left margin. 

 
Indent Right: Choose who far to move the paragraph away 

from the right margin. 
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Spacing Before: Change how much space appears above 

the selected paragraph. 

 Spacing After: Change how much space appears below the 

selected paragraphs. 

3. Arrange  

 

 

Position Object: Choose where the selected object will 

appear on the page. 

 

Warp Text: Choose how your text warps around the 

selected object. 

 

Bring Forward: Bring the selected object forward one 

level, or bring it in front of all the other objects. 

 

Send Backward: Send the selected object back one level so 

that it's hidden behind more objects. 

 

Display the Selection Pane: See a list of all your objects. 

 Align Objects: Change the placement of your selected 

objects on the page. 
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 Group Objects: Join objects together to move the format 

then as if they were a single object. 

 Rotate Objects: Rotate or flip the selected object. 

 

6. References Menu  

The following tabs list all features and command for Page References Menu: 

1. Table of Content 2. Footnotes 3. Citations & Bibliography 

4. Captions 5. Index  

 

1. Table of 

Content 

 

 

Table of contents: Provide an overview of your document 

by adding a table of contents. 

 Add Text: Include the current heading in the Table of 

Contents. 

 Update Table: Refresh the table of contents so all entries 

refer to the correct page number. 

2. Footnotes 
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Insert Footnote:  Add a note at the bottom of the page 

providing more info about something in your document. 

 Insert Endnote: Add a note, like a comment or citation, 

providing more info about something in your document. 

 Next Footnote: Jump to the next footnote. 

 Show Notes: Jump to the footnotes or endnotes in your 

document. 

3. Citations & 

Bibliography 

 

 

Insert Citation: Credit a source of information by citing the 

book, article or other material it comes from. 

 Manage Sources: Organize the sources cited in your 

document. 

 
Bibliography Style: Choose the citation style for your 

document, such as APA Style, Chicago Style or MLA 

Style. 

 Bibliography: List all your sources in a bibliography or 

works cited section. 

4. Captions 
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Label your picture or object 

 Table of Figures Dialog: Add a list of captioned objects 

and their page numbers for quick reference. 

 
Update Table of Figures: Update the table of figures to 

include all the entries in the document. 

 
Insert Cross-reference: Refer to specific places in your 

document, such as headings, figures, and tables. 

5. Index 

 

 

Mark Entry: Add the selected text to the index. 

 Insert Index: Add an index listing key words and the page 

numbers they appear on. 

 
Update Index: Update the index so that all the entries refer 

to the correct page number. 

 

7. Mailing Menu  

The following tabs list all features and command for Mailing Menu: 

1. Create 2. Start Mail Merge 3. Write & Insert Fields 

4. Preview Results 5. Finish  
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1. Create 

 

 

Create Envelopes: Sending mail. 

 

Labels: Sending mail? You'll need a label. 

2. Start Mail 

Merge 

 

 

Start Mail Merge: Create one document and send it to 

multiple people. 

 

Select Recipients: Choose the list of people you'd like to 

send your document to. 

 

Edit Recipient List: Make changes to your recipient list or 

pick specific people to receive the mailing. 

3. Write & Insert 

Fields 

 

 

Highlight Merge Fields: Highlight the fields in your 

document. 
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Address Block: Add an address to your letter. 

 

Greeting Line: Add a greeting to your document.  

 

Insert Merge Field: Add a field from your recipient list to 

the document, such as last Name, Home Phone or 

Company Name. 

 
Rules: Specify rules for the mail merge. 

 Match Fields: Match fields allow you to tell word the 

meaning of different fields in your recipient list. 

 Update Labels: If you are creating labels, update all the 

labels in the document to use information from the 

recipient list. 

4. Preview Results 

 

 

View Merged Data: Plug info from your recipient list into 

the merge fields to see how the finished document will 

look. 

 
Go to Record: Jump to a specific recipient on the list. 

 Find Recipient: Search for a specific recipient and jump 

to that person's document to preview it. 
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Check for Errors (Alt + shift +K): Tell word how to handle 

errors that might happen during mail merge. 

5. Finish 

 

 

Finish & Merge: Choose how you want to complete the 

mail merge. 

 

8. Review Menu  

The following tabs list all features and command for Page Review Menu 

1. Proofing 2. Insights 3. Language 4. Comments 

5. Tracking 6. Changes 7. Compare 8. Protect 

 

9. View Menu The following tabs list all features and command for View Menu 

1. Views 2. Show 3. Zoom 

4. Windows 5. Macros  

 

1. Views 
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Read Mode: The best way to read a document, including 

some tools designed for reading instead of writing. 

 

Print layout: Check out how your document will look 

when it's printed. 

 

Web Layout: See how your document would look as a 

webpage. This layout is also great if you have wide tables 

in your document. 

 Outline View: See your document in outline from where 

content is shown as bulleted points. 

 Draft View: Switch your view to see just the text in your 

document. 

2. Show 

 

 View Ruler: Show rulers next to your document. 

 Show gridlines in the background of your document for 

perfect object placement. 

 
Open the navigation pane: 

It's like a tour guide for your document. 
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3. Zoom 

 

 

Zoom: Zoom to the level that's right for you. 

 

100%: Zoom your document to 100%. 

 
One Page: Zoom the document so you see the entire in 

the window. 

 Multiple Pages: Zoom the document so you can see 

multiple pages in the window. 

 
Page Width: Zoom the document so that the width of the 

page matches the width of the window. 

4. Windows 

 

 

New Window: Open a second window for your document 

so you can work in different places at the same time.  

 

Arrange all: Stack your open windows so you can see all 

of them at once. 
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Split Window: See two sections of your document at the 

same time. 

 View Side by Side: Instead of switching back and forth 

between documents, view them side by side.  

 Synchronous Scrolling: Scroll two documents at the 

same time. 

 Reset window Position: Place the documents you're 

comparing side by side, so they share the screen equally. 

 

Switch Windows: Quickly switch to another open 

window. 

5. Macros 

 

 

View Macros: See a list of micros you can work with. 

 

10. Design Menu  

1. Table Style Options 2. Table Styles 3. Borders 

 

1. Table Style 

Options 
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 Header row: Display special formatting for the first row of 

the table. 

 Total row: Display special formatting for the last row of 

the table. 

 Display banded rows, in which even rows are formatted 

differently from odd rows. 

 First Column: Display special formatting for the first 

column of the table. 

 
Last column: Display special formatting for the last 

column of the table. 

 Display banded columns, in which even columns are 

formatted differently from odd columns. 

2. Table Styles 

 

 

Table Style (Table Grid) 

 

Shading: Change the color behind the selected text. 

3. Borders 
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Border Styles: Format specific borders in your table using 

a common style or one that you recently applied. 

 Line Style: Change the style of a new borders. 

 Line Weight: Change the width of new borders. 

 Pen color: Change the color of new borders. 

 

Borders: Add or remove borders from selection. 

 

Borders: Add or remove borders from your selection. 

 

11. Layout Menu  

The following tabs list all features and command for Layout Menu: 

1. Table 2. Draw 3. Rows & Columns 4. Merge 

5. Cell Size 6. Alignment 7. Data  

 

1. Table 

 

 

Select Table: Select the current cell, row, column, or 

entire table. 
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View Table Gridlines: Show or hide the gridlines in the 

table. 

 

Show the table Properties dialog box to change advanced 

table properties, such as indentation and text wrapping 

options. 

2. Draw 

 

 

Draw Table: Design your own table by drawing the cell, 

row and column borders yourself. 

 

Table Eraser: Remove specific borders in a table to create 

merged cells. 

3. Rows & 

Columns 

 

 

Delete Table: Delete rows, columns, cells, or the entire 

table. 

 

Insert Rows Above: Add a new row directly above the 

current row. 

 

Insert Row Below: Add a new row directly below the 

current row. 
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Insert Columns to the left: Add a new column directly to 

the left current column. 

 

Insert columns to the Right: Add a new column directly 

to the right of the current column. 

4. Merge 

 

 

Merge Cells: Merge the selected cells into one cell. 

 

Split Cells: Split the current cell into multiple cells. 

 

Split Table: Split the table into two tables. 

5. Cell Size 

 

 

AutoFit: Automatically resize the columns in your table. 

 
Table Row Height: Set the height of the selected cells. 

 
Table Column Width: Set the width of the selected cells. 
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 Distribute Rows: Distribute the height of the selected 

rows equally between them. 

 Distribute Columns: Distribute the width of the selected 

columns equally between them. 

6. Alignment 

 

 

Align position 

 

Text Direction: Change the text direction within the 

selected cells. 

 

Cell Margins: Customize cell margins and the spacing 

between cells. 

7. Data 

 

 

Sort: Arrange the current selection in alphabetical or 

numerical order.  

 
Repeat Header Rows: Mark multiple rows as header 

rows. 

 Convert to Text: Convert the table to regular text. 

 
Formula: Add a formula to a cell to perform a simple 

calculation, such as AVERAGE, SUM, or COUNT 
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Text, paragraph and document level formatting 

In MS Word 2016, you have several options for adjusting text, including font, size, and 

color. You can also adjust the alignment of the text to change how it is displayed on the 

page. 

To set paragraph alignment 

Position the cursor anywhere in the paragraph or select all the paragraphs you want to 

adjust. 

1. Do either of the following: On the Home tab, in the Paragraph group, click the 

Align Left, Center, Align Right, or Justify button. Open the Paragraph dialog 

box. 

Text formats, font type, size and color 

To change the font size 

1. Select the text you want to modify. 

2. On the Home tab, click the Font size drop-down arrow. Select a font size from the 

menu. If the font size you need is not available in the menu, you can click the Font 

size box and type the desired font size, then press Enter. 

3. The font size will change in the document. 

 

4. You can also use the Grow Font and Shrink Font commands to change the font size. 

To change the font 

1. Select the text you want to modify. 
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2. On the Home tab, click the drop-down arrow next to the Font box. A menu of font 

styles will appear. 

3. Select the font style you want to use. 

 

 

4. The font will change in the document. 

To change the font color 

1. Select the text you want to modify. 

2. On the Home tab, click the Font Color drop-down arrow. The Font Color menu 

appears. 
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3. Select the font color you want to use. The font color will change in the document. 

 

Your color choices aren't limited to the drop-down menu that appears. Select More Colors 

at the bottom of the menu to access the Colors dialog box. Choose the color you want, then 

click OK. 

 

To use the Bold, Italic, and Underline commands 

1. Select the text you want to modify. 



               Introduction to Computer Information System   

143 
 

2. On the Home tab, click the Bold (B), Italic (I), or Underline (U) command in 

the Font group. In our example, we'll click Bold. 

 

To change text case 

1. Select the text you want to modify. 

2. On the Home tab, click the Change Case command in the Font group. 

3. A drop-down menu will appear. Select the desired case option from the menu. 

4. The text case will be changed in the document. 
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To highlight text 

1. Select the text you want to highlight. 

2. From the Home tab, click the Text Highlight Color drop-down arrow. The Highlight 

Color menu appears. 

3. Select the desired highlight color. The selected text will then be highlighted in the 

document. 

 

 

To remove highlighting, select the highlighted text, then click the Text Highlight 

Color drop-down arrow. Select No Color from the drop-down menu. 
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To change text alignment 

1. Select the text you want to modify. 

2. On the Home tab, select one of the four alignment options from 

the Paragraph group. In our example, we've selected Center Alignment. 

3. The text will be realigned in the document. 

 

 

 

Line spacing in a document and aligning text 

You can increase line spacing to improve readability and reduce it to fit more text on the 

page. 

Line spacing is the space between each line in a paragraph. MS Word 2016 allows you to 

customize the line spacing to be single spaced (one line high), double spaced (two lines 

high), or any other amount you want. 

To format line spacing 

1. Select the text you want to format. 

2. On the Home tab, click the Line and Paragraph Spacing command, then select the 

desired line spacing. 

3. The line spacing will change in the document. 
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Fine tuning line spacing 

Your line spacing options aren't limited to the ones in the Line and Paragraph 

Spacing menu. To adjust spacing with more precision, select Line Spacing Options from 

the menu to access the Paragraph dialog box. You'll then have a few additional options you 

can use to customize spacing. 

• Exactly: When you choose this option, the line spacing is measured in points, just 

like font size. For example, if you're using 12-point text, you could use 15-point 

spacing. 

• At least: Like the Exact option, this lets you choose how many points of spacing 

you want. However, if you have different sizes of text on the same line, the spacing 

will expand to fit the larger text. 

• Multiple: This option lets you type the number of lines of spacing you want. For 

example, choosing Multiple and changing the spacing to 1.2 will make the text 

slightly more spread out than single-spaced text. If you want the lines to be closer 

together, you can choose a smaller value, like 0.9. 
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Insert page numbers, header/footer, foot/end notes 

Add page numbers in Word 

1. Choose Insert  

2.  Page Number. 

3. Choose a location, such as Top of Page or Bottom of Page, and then pick a style in 

the gallery. Word automatically numbers every page. 
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Add headers and footers 

1. Choose Insert, and then choose either Header or Footer. 

2. Type the text you want in the header or footer. Most headers and footers have 

placeholder text (such as "Document title") that you can type right over. 

3. When you're done, choose Close Header and Footer. 

 

 

Footnotes and Endnotes 

Both footnotes and endnotes in Word 2016 contain bonus information, a clarification, or 

an aside to supplement text on a page. 

The difference between a footnote and an endnote is in the placement.  

A footnote appears on the bottom of the page and an endnote appears at the end of a 

document.  

Word inserts a reference mark in the text and adds the footnote at the bottom of the page. 
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Add Footnotes 

1. Click where you want to add the footnote. 

2. Click References  

3.  Insert Footnote. 

4. Type the footnote text. 

 

Add Endnotes 

1. Click where you want to add the endnote. 

2. Click References  

3.  Insert Endnote. 

4. Type the endnote text. 

Shapes, pictures, symbols, Equation, Object and special characters 

Insert Shapes 

You can add shapes, such as boxes, circles, and arrows, to your documents, email messages, 

slide shows, and spreadsheets. 

1. On the Insert tab, click Shapes. 

2. Select a shape, and then click and drag to draw the shape 
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Insert pictures 

In MS Word 2016, you can be inserting pictures from your computer, you may also insert 

pictures from web pages and OneDrive. 

1. Click the location in your document or email message where you want to insert a picture. 

2. On the Insert tab, click Pictures. 

3. Browse to the picture you want to insert, select it, and then click Insert. 
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Insert Symbols 

1. click Insert  

2.  Symbol. 

 

Insert Equation 

Use the Equation from Insert Menu, to insert Mathematical formula. 

Some equation examples:  

 
 

 

 

Object 

To use other applications in MS Word, for example Paint, press Insert menu, then Object, 

then bitmap Image. 
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Insert special characters 

1. Click where you want to insert the special character. 

2. On the Insert tab, in the Symbols group, click Symbol, and then click More 

Symbols. 

3. Click the Special Characters tab. 

4. Click the character that you want to insert, and then click Insert. 

5. Click Close. 

 

Search/replace, find/replace 

MS Word2016 can automatically search your document using the Find feature, and it 

allows you to quickly change words or phrases using Replace. 

To Search/replace text 

1. From the Home tab, click the Replace command. Alternatively, you can 

press Ctrl+H on your keyboard. 

 

2. The Find and Replace dialog box will appear. 

3. Type the text you want to find in the Find what: field. 

4. Type the text you want to replace it with in the Replace with field. Then click Find 

Next. 

5. Word will find the first instance of the text and highlight it in gray. 
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To Find/replace text 

1. From the Home tab, click the Find command. Alternatively, you can press Ctrl+F 

on your keyboard. 

2. The navigation pane will appear on the left side of the screen. 

3. Type the text you want to find in the field at the top of the navigation pane. In our 

example, we'll type the word we're looking for. 

4. If the text is found in the document, it will be highlighted in yellow and a preview 

of the results will appear in the navigation pane.  

5. When you are finished, click the X to close the navigation pane. The highlight will 

disappear. 

 

Move/delete/resize picture/image/char in a document 

To move the char 

1.  Select the character to the left of the one you want to move. 

2. Right-click it and select Font. Click the Character Spacing tab. In the Spacing 

dropdowns, set Expanded and 3 pt or set it to Condensed and 3 pt to move the next 

character to the left. 
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To delete the char 

Backspace and Delete keys are used to delete single characters: 

• Backspace: Deletes the character to the left of the insertion pointer 

• Delete: Deletes the character to the right of the insertion pointer 

To resize picture or image 

To make an image larger or smaller, heed these steps: 

1. Select the image. 

2. Drag one of the image’s four corner handles inward or outward to make the image 

smaller or larger, respectively. 

 

Borders and shading in a document 

To enhance the appearance of the text in a paragraph, you can add a border and shading to 

selected text. When you add a border, you can specify what sides you want to include or 

exclude. For example, you can add a border on just the top and the bottom and leave the 

sides open. 

Apply a Border 

1. Select the paragraph text you want to format. 

2. Click the Home tab. 

3. Click the Borders and Shading button arrow, and then click to select the border 

commands to add or remove a border. 

Apply Paragraph Shading 

1. Select the paragraph text you want to format. 

2. Click the Home tab. 

3. Click the Shading button arrow, and then click to select the shading color you want 

to apply to the selected text. 
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Apply Paragraph Shading and Borders 

1. Select the paragraph text you want to format. 

2. Click the Home tab. 

3. Click the Borders and Shading button arrow, and then click Borders and Shading. 

4. Click the Borders tab. 

5. Click to select the type of Setting you want for your border. 

6. Click to select the type of Style. 

7. Apply any other options you want. 

 

 

Automatic spell/ grammar checking & correction 

Grammar checking works the same way, but grammar errors will be marked with a blue 

squiggly underline.  
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To manage settings for spell and grammar checking: 

• FILE  

• Options  

• Proofing pane. 
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Verify Your Language & Check Spelling Options 

1. Open the problem document. 

2. Press the Ctrl+A keys to select the entire text. 

3. From the Review tab, select Language then Set Proofing Language… 

4. In the Language dialog make sure the correct language is selected. 

5. Verify the checkbox Do not check spelling or grammar is unchecked. 
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6. Click OK. 

7. Recheck your document. 

Basic short cut keys 

This table shows the most frequently used shortcuts in Microsoft Word. 

No Key Job 

1 CTRL + B Bold 

2 CTRL + C Copy 

3 CTRL + E Centre 

4 CTRL + F Search 

5 CTRL + I Italic 
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6 CTRL + L Align left 

7 CTRL + M Move the text 

8 CTRL + N Open new file 

9 CTRL + O Open file 

10 CTRL + P Print 

11 CTRL + R Align right 

12 CTRL + S Save 

13 CTRL + U Under line 

14 CTRL + V Paste 

15 CTRL + X Cut 

16 CTRL + Z Undo 

17 CTRL + [ Minimize font 

18 CTRL +] Maximize font 

19 CTRL + H Replace 

20 CTRL + D Font window 

21 F1 Help 

22 F5 Refresh 

23 CTRL + A Select the document 

24 CTRL + W Close MS Word 
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Print options and print documents after preview 

Before you print, you can preview your document and specify which pages you want to 

print. 

To Preview your document: 

1. On the File menu, click Print. 

2. To preview each page, click the forward and backward arrows at the bottom of the page. 

  

If the text is too small to read, use the zoom slider at the bottom of the page to enlarge it. 

  

Choose the number of copies, and any other options you want, and click the Print button. 

 

Print specific pages 

1. On the File menu, click Print. 
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2. To print only certain pages, print some of the document’s properties, or print tracked 

changes and comments, click the arrow under Settings, next to Print All Pages (the 

default), to see all your options. 

 

3. To print only certain pages, do one of the following: 

• To print the page shown in preview, select Print Current Page. 

• To print consecutive pages like 1 -3, select Custom Print and enter the first and last 

page numbers in the Pages box. 

• To print individual pages and a range of pages (like page 3, and pages 4-6) at the 

same time, select Custom Print, and enter the page numbers and ranges separated by 

commas (e.g. 3, 4-6). 

Formatting the character, paragraph and document levels 

Formatting marks are used to assist with text layout in your documents. 

You can decide which formatting marks you want the Show/Hide button to hide. For 

example, you can hide tab characters and hidden text when Show/Hide is turned off but 

display paragraphs and spaces at all times. 
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Word 2016’s paragraph-level formatting commands affect paragraphs in a document. That 

makes complete sense, Officially, a paragraph is any chunk of text that ends when you 

press the Enter key. So, a single character, a word, a sentence, or a document full of 

sentences is a paragraph, so long as you press the Enter key. 

Turn formatting marks on or off 

1. To show formatting marks, choose Home then Show/Hide. 

2. To hide them, choose Home then Show/Hide again. 

 

Turn on or off selected formatting marks in Word 

1. In Word 2016, click File then Options then Display. 

2. Under Always show these formatting marks on the screen, check the boxes for any 

formatting marks you want to see even when Show/Hide is turned off. 

 

 

Formatting a Paragraph 

You can format a paragraph in several ways: 
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• Change an existing paragraph: With the insertion pointer in a paragraph, use a 

paragraph-formatting command. Only the current paragraph format is changed. 

• Change a block of paragraphs: Select one or more paragraphs and then use the 

formatting command to affect the lot. 

• Just start typing: Choose a paragraph-formatting command, and then type a 

paragraph. The chosen format is applied to the new text. 

 

Format a document in Word  

To add bullets or numbering to text  

• Select the text that you want to add bullets or numbering.  

• Home Menu, in the Paragraph group, click Bullets or Numbering. 

To align text left, center, or right 

• Select the text that you want to align or press CTRL+A to select all the text in the 

document.  

• On the Home tab, in the Paragraph group, tap or click Align Left or Align 

Right, Center, or Justify. 

To change the line spacing in a portion of a document  

• Select the paragraphs you want to change,  

• On the Home tab, click the Line and Paragraph Spacing button. 

To change the line spacing for an entire document  

• Click Design  

•  Paragraph Spacing,  

• Choose one of the built-in spacing options, such as Compact, Tight,  

• Open, Relaxed, or Double. 
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Change paragraph indents and spacing 

When you want to make precise changes to your indents and spacing, or you want to make 

several changes all at once, open the Paragraph dialog box and click the Indents and 

Spacing tab. 

1. Select one paragraph or a group of paragraphs that you want to adjust. 

2. Click the Paragraph dialog box launcher on the Page Layout or Layout tab 

 

3. If necessary, choose the Indents and Spacing tab. 

4. Choose your settings, and then choose OK. 

Insert text, characters, pictures and drawing from various sources 

When you cut or copy text or chart and then paste it into your document, do you want the 

text to look the way it did originally, or do you want it to look like the surrounding text in 

its new location? Sometimes you may want one option, but in another situation, you may 

want the other. 

In Word, you can choose either of these options each time that you paste text. If you 

typically want one of the options, you can set it as the default for pasted text. This article 

explains how. 

Turn on the Paste Options button 

The Paste Options button is turned on by default. If you don't see the button, it might be 

turned off. Follow these steps to turn it on. 

1. In Word 2010 click File > Options > Advanced. 

javascript:
javascript:


               Introduction to Computer Information System   

165 
 

2. In the Cut, copy, and paste section, select the Show Paste Options button when 

content is pasted check box. 

3. Click OK. 

Preserve the look of the source text 

1. Select the text that you want to move or copy, and then press CTRL+X to move the text or 

press CTRL+C to copy the text. 

2. Click where you want to paste the text, and then press CTRL+V. 

3. Click the Paste Options button  , which appears after you paste the text. 

If you don't see the Paste Options button, press CTRL+Z to undo the paste, and then turn 

on the option for displaying it. For procedures, go to Turn. 

4. Click Keep Source Formatting. 

Copy/ Cut/ Paste functions 

Copy 

Copies the selected control or text onto the Clipboard. You must select at least one character 

or control for this command to be available. You cannot undo the Copy command in 

the Code window. 

Toolbar shortcut: . Keyboard shortcut: CTRL+C or CTRL+INSERT 

Cut 

Removes the selected control or text and places it on the Clipboard. You must select at least 

one character or control for this command to be available. You can undo the Cut command 

when used on a control. 

Toolbar shortcut: . Keyboard shortcut: CTRL+X or SHIFT+DELETE. 

Paste 

Inserts the contents of the Clipboard at the current location. Text is placed at the insertion 

point. 

Pasted controls are placed in the middle of the form. 
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You can undo the Paste command in the Code window or in the form if you pasted the 

control onto the form. 

Toolbar shortcut: . Keyboard shortcut: CTRL+V or SHIFT+INS. 

 

Tables 

To quickly insert a basic table, click Insert > Table and move the cursor over the grid until 

you highlight the number of columns and rows you want. 

 

If you need to adjust, you can add table rows and columns, delete table rows and columns, 

or merge table cells into one cell. 

Insert larger tables 

1. Click Insert  

2.  Table  

3.  Insert Table 

4. Set the number of columns and rows 
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Design the table by drawing 

1. Click Insert  

2.  Table  

3.  Draw Table. The pointer changes to a pencil. 

4. Draw a rectangle to make the table’s borders. Then draw lines for columns and rows inside 

the rectangle. 

 

 

To merge or split cells 

1. Select the column or row that you want to merged or split 

2. Press layout menu, then select merge or split. 
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Example 

1. Create new table with four columns and five rows 

• Insert 

• Table 

• Insert Table 

 

    

    

    

    

    

 

2. Merge the cells in the first row 

• Select the cells in first row 

• Layout menu 

• Merge cells 
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3. Split the cells in the last row to seven cells 

• Select the cells in last row 

• Layout menu 

• split cells 

 

 

    

    

    

       

 

To add columns in tables 

1. Click in the cell that will be located right or left the column  

2.  From Layout menu, press " Insert Left" or "Insert Right" 

To add rows in tables 

1. Click in the cell that will be located above or below  

2.  From Layout menu, press " Insert Above" or "Insert Below" 

 

To delete cells, columns, rows or table 

1. Layout menu 

2. Select Delete Cells, or Delete Columns, or Delete Rows or Delete Table 
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Built-in help functions 

Just type your query in the Tell me what you want to do box. From the search results, you 

can quickly get to feature you want to use or actions you want to perform. For help content 

on your search phrase, click the option Get Help on "search phrase". 

 

You can also access Help from the File menu. In any Office app, click File and in the top 

right corner, click the familiar? button. 

 

Add a help shortcut to the Quick Access Toolbar 

1. Select File > Options > Quick Access Toolbar. 

2. Under the dropdown where it says Choose commands from, select All Commands. 

3. Select Help from the list of commands to add to the Quick Access Toolbar. 

4. Click Add. 

5. When you're done, click OK. The shortcut to help will be added to your Quick Access 

Toolbar in the upper-left corner. 
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Print documents using default printer and network printer 

Print documents using default printer: 

• On the Print tab, the properties for your default printer automatically appear in the 

first section, and the preview of your document automatically appears in the second 

section. 

• Click the File tab, and then click Print. 

• To go back to your document and make changes before you print it, click the File 

tab again. 

• When the properties for your printer and document appear the way that you want 

them to, click Print. 

Print documents using network printer: 

One of the advantages of networks is that it is possible to share resources such as printers. 

Just one in the home or office can be used by everyone. 

To add a Network printer from Microsoft Word: 

• When the print dialogue box appears, click on the Find Printer button and then click 

on the Find Now button. 

•  When the Find Printers dialogue box appears, select the printer you want, then click 

on OK. 
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Exercise 

 

Exercise1 

 

1. Open our practice document. 

2. Change the page orientation to Landscape. 

3. Change the page size to Legal. If Legal size  

4. Change the margins to the Narrow setting. 

5. Type below paragraph: 

Print documents using default printer: 

• On the Print tab, the properties for your default printer automatically 

appear in the first section, and the preview of your document 

automatically appears in the second section. 

• Click the File tab, and then click Print. 

• To go back to your document and make changes before you print it, 

click the File tab again. 

• When the properties for your printer and document appear the way 

that you want them to, click Print. 

 

6. Change the title formatting to: 

7. Font size = 24 

8. Font color = Red 

9. Centre 

10. Bold 

11. Underline 

12. Change the text formatting to: 

http://media.gcflearnfree.org/content/567083aaaaa918141448fb08_12_15_2015/word2016_pagelayout_practice.docx
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13. Font size = 18 

14. Font color = Blue 

15. Align text to the left 

16. Italic 

17. Use the Change Case command to change the title to UPPERCASE. 

18. Change the spacing before the title to 12pt , and after the title to 30pt. 

19. Change the line spacing to 1.5. 

20. Save the file in the document with name: default printer 

 

Exercise2 

 Complete the table, then enter the Jobs for keys below: 

 

Press the key To Give 

CTRL + B ………….. 

CTRL + C ………….. 

……………. Centre 

CTRL + F ………….. 

………….. Italic 

………….. Align left 

………….. Save 

………….. Under line 

CTRL + V ………….. 

CTRL + X ………….. 

CTRL + Z ………….. 
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Exercise3 

Look to below table, the answer the questions 

 

 

M
Y

 T
A

B
L

E
 

  

     

   

   

          

 

1. How many rows in the above table  

2. How many Columns in the above table  

3. How were merged cells in the first row  

4. How were split cells in the last row 

5. How you change the text direction in the table 

Exercise4 

Recreate new table with below design: 

1. Five columns 

2. four rows 

3. Split the first row to 19 

4. Merge the second row 

5. Type below text in the third row with colors 

Word Excel Access Internet PowerPoint Windows IT 
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6. Change the text direction to vertical to row3 

 

W
o

rd
 

E
xcel 

A
ccess 

In
tern

et 

P
o

w
erP

o
in

t 

W
in

d
o

w
s 

IT
 

 

7. Delete last row 

Exercise 5 

Create below cover page  
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Exercise 6 

Recreate below document 

 

 

 

 

 

 

 

 


